<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Bunzl achieve good revenue growth of 6.3% - DirectorsTalk Interviews</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v2.0 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bunzl achieve good revenue growth of 6.3%"/>
<link rel="canonical" href="https://www.directorstalkinterviews.com/bunzl-achieve-good-revenue-growth-of-6.3/4121020001" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.directorstalkinterviews.com/","sameAs":[],"@id":"https://www.directorstalkinterviews.com/#organization","name":"DirectorsTalk Interviews","logo":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/DirectorsTalk-Interviews-LOGO.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Feed" href="https://www.directorstalkinterviews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Comments Feed" href="https://www.directorstalkinterviews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.directorstalkinterviews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ae-pro-css-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/css/ae-pro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-amcharts-export-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-select2-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-999085-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-999085.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-889881-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-889881.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-901626-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-901626.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-890025-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-890025.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amcharts.js' id='smc-amchart-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/serial.js' id='smc-amchart-serial-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amstock.js' id='smc-amchart-stock-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.min.js' id='smc-amchart-export-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock-dataloader/dataloader.min.js' id='smc-amchart-loader-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/js/select2.full.min.js' id='smc-select2-js'></script>
<script type='text/javascript' id='smc-plugin-main-js-extra'>
/* <![CDATA[ */
var smcGlobals = {"debug":"","code":"smc","comparisonEnabled":"1","ajaxUrl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/stock-market-charts\/","ajaxGetData":"smcGetData","ajaxSymbolAutocomplete":"smcSymbolAutocomplete","assetNamesOverrides":[],"lang":"en","text":{"open":"Open","high":"High","low":"Low","close":"Close","amCharts":{"periods":{"1D":"1D","1W":"1W","2W":"2W","1M":"1M","3M":"3M","6M":"6M","YTD":"YTD","1Y":"1Y","2Y":"2Y","5Y":"5Y","ALL":"All"},"dataLoader":{"Error loading the file":"Error loading the file","Error parsing JSON file":"Error parsing JSON file","Unsupported data format":"Unsupported data format","Loading data...":"Loading data..."},"export":{"menu.label.save.image":"Download as ...","menu.label.draw":"Annotate...","menu.label.save.data":"Save as ...","menu.label.print":"Print","menu.label.draw.add":"Add ...","menu.label.draw.shapes":"Shape ...","menu.label.draw.colors":"Color ...","menu.label.draw.widths":"Size ...","menu.label.draw.opacities":"Opacity ...","menu.label.draw.text":"Text","menu.label.draw.modes":"Mode ...","menu.label.draw.modes.pencil":"Pencil","menu.label.draw.modes.line":"Line","menu.label.draw.modes.arrow":"Arrow","menu.label.undo":"Undo","menu.label.redo":"Redo","menu.label.cancel":"Cancel","menu.label.draw.change":"Change ...","label.saved.from":"Saved from: "}},"select2":{"placeholder":"Symbol or asset name","search_not_found":"No results found","search_error":"There was an error, please try again.","search_short":"Enter at least 2 characters","searching":"Searching..."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/js/app.min.js' id='smc-plugin-main-js'></script>
<link rel="https://api.w.org/" href="https://www.directorstalkinterviews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.directorstalkinterviews.com/wp-json/wp/v2/posts/1020001" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.directorstalkinterviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.directorstalkinterviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://tinyurl.com/yft2xvrq' />
<link rel="alternate" type="application/json+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fbunzl-achieve-good-revenue-growth-of-6.3%2F4121020001" />
<link rel="alternate" type="text/xml+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fbunzl-achieve-good-revenue-growth-of-6.3%2F4121020001&#038;format=xml" />
<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.directorstalkinterviews.com/bunzl-achieve-good-revenue-growth-of-6.3/4121020001"},"headline":"Bunzl achieve good revenue growth of 6.3%","image":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl.jpg","width":1200,"height":672},"datePublished":"2021-08-31T07:32:28+0000","dateModified":"2021-08-31T07:32:32+0000","author":{"@type":"Person","name":"Amilia Stone"},"publisher":{"@type":"Organization","name":"DirectorsTalk Interviews","logo":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/www.directorstalkinterviews.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.directorstalkinterviews.com\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"PLC News","url":"https:\/\/www.directorstalkinterviews.com\/topic\/uk-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-100"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 250","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-250"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Funds","url":"https:\/\/www.directorstalkinterviews.com\/news\/funds"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/www.directorstalkinterviews.com\/exclusives"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Q &amp; A","url":"https:\/\/www.directorstalkinterviews.com\/qa"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Request an Interview","url":"https:\/\/www.directorstalkinterviews.com\/request-an-interview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Investor Presentations","url":"https:\/\/www.directorstalkinterviews.com\/reports\/investor-presentations"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reports","url":"https:\/\/www.directorstalkinterviews.com\/reports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/ratings"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"USA Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/usa-broker-ratings-2"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Report","url":"https:\/\/www.directorstalkinterviews.com\/report-analysis"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sustainability","url":"https:\/\/www.directorstalkinterviews.com\/sustainability"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Research Notes","url":"https:\/\/www.directorstalkinterviews.com\/topic\/broker-thoughts-on"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Zeus Capital Ltd.","url":"https:\/\/www.directorstalkinterviews.com\/broker\/zeus-capital-ltd."},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Hardman &#038; Co","url":"https:\/\/www.directorstalkinterviews.com\/broker\/hardman-co"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Alerts","url":"https:\/\/www.directorstalkinterviews.com\/alerts"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/bunzl-achieve-good-revenue-growth-of-6.3\/4121020001","name":"Bunzl achieve good revenue growth of 6.3%"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52379225-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52379225-2');
</script>

			<style id="wpsp-style-frontend"></style>
					<style type="text/css" id="wp-custom-css">
			.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
	width: 50px;

}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}


#wpadminbar {
    direction: ltr;
    color: #ccc;
    font-size: 13px;
    font-weight: 400;
    font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;
    line-height: 2.46153846;
    height: 32px;
    position: fixed;
    top: 1;
    left: 0;
    width: 100%;
    min-width: 600px;
    z-index: 999999;
    background: #23282d;
			</style>
		</head>
<body class="post-template-default single single-post postid-1020001 single-format-standard wp-custom-logo wp-schema-pro-2.2.0 elementor-default elementor-kit-999085 elementor-page-890025">

		<div data-elementor-type="header" data-elementor-id="889881" class="elementor elementor-889881 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a828440 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a828440" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-dae9fb9" data-id="dae9fb9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ce0cf99 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ce0cf99" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a84e5f" data-id="0a84e5f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f7ee6dd" data-id="f7ee6dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-718a9a7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="718a9a7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4926062 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="4926062" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-3f0d023 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="3f0d023" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;animation_mobile&quot;:&quot;fadeInDown&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2fb4f20" data-id="2fb4f20" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6c870af elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6c870af" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<nav class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-24556ac" data-id="24556ac" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8b47328 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-hidden-tablet elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8b47328" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item" tabindex="-1">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-db0eda9 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="db0eda9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-c7e52c7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c7e52c7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
					</div>
		</nav>
							</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1e7c327 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e7c327" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:75,&quot;sticky_effects_offset&quot;:75,&quot;animation_mobile&quot;:&quot;fadeIn&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1be03a2" data-id="1be03a2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-31cca40 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="31cca40" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item" tabindex="-1">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="890025" class="elementor elementor-890025 elementor-location-single post-1020001 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-bnzl" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3289745 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3289745" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-73477d0" data-id="73477d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fa0cb5a animated-fast elementor-invisible elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="fa0cb5a" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;zoomIn&quot;}" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-medium">Bunzl achieve good revenue growth of 6.3%</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b600a24 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="b600a24" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="800" height="448" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl-1024x573.jpg" class="attachment-large size-large" alt="bunzl plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl-1024x573.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl-300x168.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl-768x430.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" />															</div>
				</div>
				<div class="elementor-element elementor-element-9638b3b elementor-widget elementor-widget-post-info" data-id="9638b3b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-39f42aa elementor-inline-item" itemprop="author">
						<a href="https://www.directorstalkinterviews.com/author/amilia-stone">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Amilia Stone					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f225eeb elementor-inline-item" itemprop="datePublished">
						<a href="https://www.directorstalkinterviews.com/date/2021/08/31">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										August 31, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-262a97d elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										7:32 am					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-330f51f elementor-widget elementor-widget-theme-post-content" data-id="330f51f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><strong>Bunzl plc</strong> (LON:BNZL), the specialist international distribution and services Group, today publishes its half yearly financial report for the six months ended 30 June 2021.</p>



<figure class="wp-block-table"><table><tbody><tr><td><strong>Financial results</strong></td><td>&nbsp;&nbsp;H1 21</td><td>&nbsp;&nbsp;H1 20</td><td>&nbsp;Growthas reported</td><td>Growthat constant exchange<sup>◊</sup></td></tr><tr><td>Revenue</td><td>£4,866.6m</td><td>£4,846.3m</td><td>0.4%</td><td>6.3%</td></tr><tr><td>Adjusted operating profit*</td><td>£366.8m</td><td>£340.8m</td><td>7.6%</td><td>14.7%</td></tr><tr><td>Adjusted profit before income tax*</td><td>£338.4m</td><td>£306.8m</td><td>10.3%</td><td>17.5%</td></tr><tr><td>Adjusted earnings per share*</td><td>77.7p</td><td>70.1p</td><td>10.8%</td><td>18.1%</td></tr><tr><td>Interim dividend<sup>∆</sup></td><td>16.2p</td><td>15.8p</td><td>2.5%</td><td>&nbsp;</td></tr><tr><td><strong>Statutory results</strong></td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>Operating profit</td><td>£304.1m</td><td>£279.4m</td><td>8.8%</td><td>&nbsp;</td></tr><tr><td>Profit before income tax</td><td>£275.7m</td><td>£245.4m</td><td>12.3%</td><td>&nbsp;</td></tr><tr><td>Basic earnings per share</td><td>63.3p</td><td>55.6p</td><td>13.8%</td><td>&nbsp;</td></tr></tbody></table></figure>



<p><strong>Highlights include:</strong></p>



<p>• Good revenue growth of 6.3% at constant exchange rates, supported by a strong recovery in the base business♯ and acquisitions; Resilience through the pandemic, with underlying revenueⱡ 5.7% higher than in the first half of 2019</p>



<p>• Adjusted operating profit* increase of 14.7% at constant exchange rates and corresponding rise in adjusted earnings per share* of 18.1%; Reported operating profit up 8.8% and reported basic earnings per share up 13.8%</p>



<p>• Continued strong cash generation with cash conversion* of 100%, and net debt to EBITDA† of 1.4 times with substantial headroom for acquisition growth</p>



<p>• Dividend per share growth of 2.5% reflects the Group&#8217;s commitment to ensuring sustainable dividend growth</p>



<p>• Two further acquisitions announced today, taking the total to eight acquisitions year to date; pipeline remains active</p>



<ul><li>Alternative performance measure (see Note 2).</li></ul>



<p>◊ Growth at constant exchange rates is calculated by comparing the H1 21 results to the H1 20 results retranslated at the average exchange rates used for H1 21.</p>



<p>∆ During 2020, the Board reinstated the previously cancelled 2019 final dividend of 35.8p per share as an additional 2019 interim dividend which was paid in November 2020. This is not included as a component of the 2020 dividend in the table above for comparative purposes.</p>



<p>† At average exchange rates and based on historical accounting standards, in accordance with Group&#8217;s external debt covenants.</p>



<p>ⱡ Underlying revenue is a measure of revenue over comparative periods at constant exchange rates, excluding the incremental impact of acquisitions and disposals and adjusted for differences in trading days between periods.</p>



<p>♯ Base business defined as underlying revenue excluding the top 8 Covid-19 related products (masks, sanitisers, gloves, disinfectants, coveralls, disposable wipes, face shields and eye protection).</p>



<p><strong>North America (59% of revenue and 53% of adjusted operating profit*†)</strong></p>



<p>• Underlying revenue growth of 10.6% driven by continued recovery and product inflation although certain Covid-19 related products started to experience deflation in the second quarter</p>



<p>• Strong operating margin* of 7.0% up from 5.7%, with some operating cost inflation more than offset by favourable product cost inflation and operating efficiencies in addition to higher margin acquisitions</p>



<p>• Strong grocery growth with continued customer demand alongside product cost inflation, although the availability of salad bars and other freshly prepared foods remain below pre-pandemic levels</p>



<p>• Very strong growth of foodservice redistribution, driven by further reopening of in-restaurant dining, against the backdrop of pent-up demand and inflation on packaging products</p>



<p>• Safety benefited from the acquisition of MCR Safety, although demand remained soft in certain end markets</p>



<p><strong>Continental Europe (20% of revenue and 24% of adjusted operating profit*†)</strong></p>



<p>• Underlying revenue declined by 11.2%, driven by the reduction of the exceptional larger Covid-19 related sales seen in 2020. Excluding larger Covid-19 related sales underlying revenue grew modestly</p>



<p>• The negative impact of Covid-19 related lockdowns for most of the period limited the pace of base business recovery, although smaller Covid-19 related sales continued to support with only a moderate decline year-on-year</p>



<p>• Operating margin* of 9.4%, down from 11.4%, reflects the reduction of larger Covid-19 related sales and the associated impact on a partly fixed cost base</p>



<p>• In France, our cleaning &amp; hygiene business was impacted by Covid-19 related restrictions, although sales into the foodservice sector performed better than the prior year</p>



<p>• The Netherlands saw modest growth in grocery and good growth in e-commerce fulfilment, but restrictions impacted other sectors</p>



<p><strong>UK &amp; Ireland (12% of revenue and 6% of adjusted operating profit*†)</strong></p>



<p>• Underlying revenue declined by 10.3%, driven by the reduction in exceptional larger Covid-19 related sales and due to Covid-19 related restrictions remaining in place throughout the first half of 2021 impacting the pace of base business recovery. Excluding larger Covid-19 related sales underlying revenue was broadly stable</p>



<p>• Operating margin* of 3.9% down from 4.7%, reflects the reduction of larger Covid-19 related sales on a partly fixed cost base and the recovery of the base business where margins remain lower than pre-pandemic levels</p>



<p>• Safety recovery was impacted by the slow return to normal activity amongst manufacturing and construction customers, with the recovery in cleaning &amp; hygiene also limited by the number of people yet to return to offices</p>



<p>• Foodservice recovered very strongly in Q2, with improved performance over the quarter, but continued to be affected by reduced capacities in restaurants and hotels</p>



<p><strong>Rest of the World (9% of revenue and 17% of adjusted operating profit*†)</strong></p>



<p>• Very strong underlying revenue growth of 12.3% driven by Latin America. Operating margin* increased from 11.7% to 14.2% with a substantial increase in adjusted operating profit* in Latin America</p>



<p>• Price inflation in key Covid-19 related products, as well as currency-driven inflation, in Latin American markets continued to support growth, although price normalisation was seen in the second quarter</p>



<p>• Australasia performance was impacted by the increase in Covid-19 related restrictions in the second quarter which offset the partial recovery in foodservice and safety seen earlier in the year</p>



<ul><li>Alternative performance measure which excludes charges for customer relationships and brands amortisation, acquisition related items, non-recurring pension scheme charges and the profit or loss on disposal of businesses and any associated tax, where relevant. None of these items relate to the underlying operating performance of the business and, as a result, they distort comparability between businesses and reporting periods. Accordingly, these items are not taken into account by management when assessing the results of the business and are removed in calculating the profitability measures by which management assesses the performance of the Group. Further details of these alternative performance measures are set out in Note 2. Unless otherwise stated operating margin in this review refers to adjusted operating profit as a percentage of revenue.</li></ul>



<p>◊ Growth at constant exchange rates is calculated by comparing the H1 21 results to the results for H1 20 retranslated at the average exchange rates used for H1 21.</p>



<p>† Based on adjusted operating profit and before corporate costs (see Note 3).</p>



<p>ⱡ Underlying revenue is a measure of revenue over comparative periods at constant exchange rates, excluding the incremental impact of acquisitions and disposals and adjusted for differences in trading days between periods.</p>



<blockquote class="wp-block-quote"><p><strong>Commenting on today&#8217;s results, Frank van Zanten, Chief Executive Officer of Bunzl, said:</strong></p><p>&#8220;As our first half results have demonstrated, our colleagues continue to navigate the challenges associated with the pandemic incredibly well.  While some regions have seen a strong recovery, others have experienced greater pandemic-related restrictions at various points over the last six months.  One of the key strengths of our decentralised business is the ability to respond to local situations, enabling a consistent focus on delivering the right solutions for our customers. Whilst we are now seeing a reversal in Covid-19 related sales, this has been more than offset by the recovery experienced in our base business over the first half. The Group&#8217;s performance over the first half and the excellent underlying revenue growth we have delivered over a two year period demonstrate the resilience of our diversified portfolio. </p><p>Our outlook for 2021 is unchanged and we continue to expect, at constant exchange rates, underlying revenue to be moderately higher than the pre-pandemic period in 2019.  Acquisitions will further contribute to growth, with £134m committed spend year to date, and an active pipeline supported by substantial financial headroom. Looking ahead, we expect future growth to be supported by a recovery in the base business and economic activity, enhanced hygiene trends and our differentiated offering of sustainable and responsible solutions.</p><p>We look forward to our Capital Markets Day on 11 October 2021, where we will give further insight on the strategic priorities for Bunzl.&#8221;</p></blockquote><!-- AI CONTENT END 1 -->
		</div>
				</div>
				<div class="elementor-element elementor-element-5102183 elementor-invisible elementor-widget elementor-widget-shortcode" data-id="5102183" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7f0dd3d elementor-invisible elementor-widget elementor-widget-shortcode" data-id="7f0dd3d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a0d22ca elementor-widget elementor-widget-text-editor" data-id="a0d22ca" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>Good news travels fast (but only if you make that happen):</p>						</div>
				</div>
				<div class="elementor-element elementor-element-d1846fb elementor-share-buttons--align-center elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-invisible elementor-widget elementor-widget-share-buttons" data-id="d1846fb" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInUp&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Email									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_whatsapp">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on whatsapp</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										WhatsApp									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-66c55af" data-id="66c55af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ddbba6b elementor-hidden-phone elementor-invisible elementor-widget elementor-widget-shortcode" data-id="ddbba6b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b486577 elementor-widget elementor-widget-heading" data-id="b486577" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/exclusives">Latest interviews</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f470940 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="f470940" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1020223 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-reci">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview/4121020223" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview-595150037-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview-595150037-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview-595150037-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview-595150037-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview-595150037-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview-595150037-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview-595150037-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview-595150037.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/real-estate-credit-investments-experience-shows-resilience-of-the-model-2-analyst-interview/4121020223" >
				Real Estate Credit Investments Experience shows resilience of the model 2 (Analyst Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			31 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1019621 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-yew">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/yew-grove-reit-asset-management-enhances-property-portfolio-and-revenue-interview/4121019621" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/yew-grove-reit-asset-management-enhances-property-portfolio-and-revenue-interview-593231268-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/yew-grove-reit-asset-management-enhances-property-portfolio-and-revenue-interview-593231268-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/yew-grove-reit-asset-management-enhances-property-portfolio-and-revenue-interview-593231268-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/yew-grove-reit-asset-management-enhances-property-portfolio-and-revenue-interview-593231268.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/yew-grove-reit-asset-management-enhances-property-portfolio-and-revenue-interview/4121019621" >
				Yew Grove REIT asset management enhances property portfolio and revenue (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1019410 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-amte">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/amte-power-working-with-the-uk-government-and-commercial-partners-interview/4121019410" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/amte-power-working-with-the-uk-government-and-commercial-partners-interview-592225318-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/amte-power-working-with-the-uk-government-and-commercial-partners-interview-592225318-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/amte-power-working-with-the-uk-government-and-commercial-partners-interview-592225318-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/amte-power-working-with-the-uk-government-and-commercial-partners-interview-592225318-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/amte-power-working-with-the-uk-government-and-commercial-partners-interview-592225318-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/amte-power-working-with-the-uk-government-and-commercial-partners-interview-592225318-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/amte-power-working-with-the-uk-government-and-commercial-partners-interview-592225318-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/amte-power-working-with-the-uk-government-and-commercial-partners-interview-592225318.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/amte-power-working-with-the-uk-government-and-commercial-partners-interview/4121019410" >
				AMTE Power working with the UK Government and commercial partners (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1019158 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-edr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview/4121019158" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview-592007752-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview-592007752-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview-592007752-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview-592007752-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview-592007752-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview-592007752-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview-592007752-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview-592007752.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/egdon-resources-wressle-oil-increase-transforms-cash-flows-with-strong-prices-interview/4121019158" >
				Egdon Resources Wressle oil increase transforms cash flows with strong prices (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018944 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-act">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/actual-experience-significant-milestone-with-ci-engagement-interview/4121018944" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/actual-experience-significant-milestone-with-ci-engagement-interview-591521365-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/actual-experience-significant-milestone-with-ci-engagement-interview-591521365-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/actual-experience-significant-milestone-with-ci-engagement-interview-591521365-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/actual-experience-significant-milestone-with-ci-engagement-interview-591521365.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/actual-experience-significant-milestone-with-ci-engagement-interview/4121018944" >
				Actual Experience significant milestone with CI engagement (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018242 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-cyan tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-holdings-substantial-market-opportunity-analyst-interview/4121018242" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/cyancannode-holdings-substantial-market-opportunity-analyst-interview-588795110-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/cyancannode-holdings-substantial-market-opportunity-analyst-interview-588795110-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/cyancannode-holdings-substantial-market-opportunity-analyst-interview-588795110-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/cyancannode-holdings-substantial-market-opportunity-analyst-interview-588795110-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/cyancannode-holdings-substantial-market-opportunity-analyst-interview-588795110-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/cyancannode-holdings-substantial-market-opportunity-analyst-interview-588795110-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/cyancannode-holdings-substantial-market-opportunity-analyst-interview-588795110-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/cyancannode-holdings-substantial-market-opportunity-analyst-interview-588795110.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-holdings-substantial-market-opportunity-analyst-interview/4121018242" >
				CyanConnode Holdings substantial market opportunity (Analyst Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5990efd elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="5990efd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Company Presentations</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6a1fb75 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6a1fb75" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1018027 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-path">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/path-acquisition-of-dg-innovate-presentation/4121018027" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/path-acquisition-of-dg-innovate-presentation/4121018027" >
				Path Acquisition of DG Innovate Presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1015974 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-investor-presentation-2021/4121015974" >
			<div class="elementor-post__thumbnail"><img width="300" height="170" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1024x580.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-150x85.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-768x435.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1536x870.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1320x748.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-investor-presentation-2021/4121015974" >
				Tirupati Graphite Investor Presentation 2021			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			9 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1013007 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations category-fund-investor-presentations tag-jedt">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jpmorgan-european-discovery-trust,-jedt-overview,-investments-returns/4121013007" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jpmorgan-european-discovery-trust,-jedt-overview,-investments-returns/4121013007" >
				JPMorgan European Discovery Trust, JEDT overview, investments &#038; returns			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1009958 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-investor-presentations tag-rqih">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/randall-quilter-chairmans-overview---rising-profitability,-growth-catalysts,-dividends-and-five-year-plan/4121009958" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-300x169.jpg" class="attachment-medium size-medium" alt="Randall &amp; Quilter" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/randall-quilter-chairmans-overview---rising-profitability,-growth-catalysts,-dividends-and-five-year-plan/4121009958" >
				Randall &#038; Quilter Chairman’s overview &#8211; rising profitability, growth catalysts, dividends and five year plan			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			14 July 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1000363 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-flx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/falanx-assynt-a-company-overview/4121000363" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-300x169.png" class="attachment-medium size-medium" alt="Falanx Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-300x169.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-1024x576.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-150x84.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-768x432.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx.png 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/falanx-assynt-a-company-overview/4121000363" >
				Falanx Assynt – A Company Overview			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			14 June 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-998107 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-investor-presentations tag-immo">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/immotion-group-the-exciting-world-of-vr-location-and-home-based-entertainment-interview/412998107" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-300x169.jpg" class="attachment-medium size-medium" alt="Immotion Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/immotion-group-the-exciting-world-of-vr-location-and-home-based-entertainment-interview/412998107" >
				Immotion Group the exciting world of VR Location and Home Based Entertainment (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 June 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e11df6b elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="e11df6b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Brokers Talk</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3fd7292 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3fd7292" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1019163 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-onc broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/three-year-follow-up-trial-data-successfully-demonstrates-survival-benefit-of-oncimmunes-early-cdt-lung-cancer-diagnostic/4121019163" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-300x200.jpg" class="attachment-medium size-medium" alt="oncology" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-1200x800.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/three-year-follow-up-trial-data-successfully-demonstrates-survival-benefit-of-oncimmunes-early-cdt-lung-cancer-diagnostic/4121019163" >
				Three-year follow-up trial data successfully demonstrates survival benefit of Oncimmune’s Early-CDT lung cancer diagnostic			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018702 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-stx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/shield-therapeutics-focused-on-us-market-penetration/4121018702" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/shield-therapeutics-focused-on-us-market-penetration/4121018702" >
				Shield Therapeutics: Focused on US market penetration			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018695 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-spo broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/sportech-cash-payout/4121018695" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/sportech-cash-payout/4121018695" >
				Sportech: Cash payout			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018692 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-vtu tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/vertu-motors-capital-allocation-specialists/4121018692" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors-300x200.jpg" class="attachment-medium size-medium" alt="Vertu Motors" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/vertu-motors-capital-allocation-specialists/4121018692" >
				Vertu Motors: Capital allocation specialists			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018689 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-pin broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pantheon-international-fy21---20-nav-growth-right-place-at-right-time/4121018689" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pantheon-international-fy21---20-nav-growth-right-place-at-right-time/4121018689" >
				Pantheon International: FY’21 &#8211; 20% NAV growth; right place at right time			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1017756 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-arbb tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-1h21-results-a-return-to-profitable-growth/4121017756" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-1h21-results-a-return-to-profitable-growth/4121017756" >
				Arbuthnot Banking Group: 1H’21 results: a return to profitable growth			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9036e88 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="9036e88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-775c33f elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="775c33f" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="ticker-quotes" template="basic2" color="blue" assets="III.L,ADM.L,AAL.L,ANTO.L,AHT.L,ABF.L,AZN.L,AUTO.L,AVST.L,AVV.L,AV.L,BA.L,BARC.L,BDEV.L,BKG.L,BHP.L,BP.L,BATS.L,BLND.L,BT-A.L,BNZL.L,BRBY.L,CCH.L,CPG.L,CRH.L,CRDA.L,DCC.L,DGE.L,EVR.L,EXPN.L,FERG.L,FLTR.L,FRES.L,GSK.L,GLEN.L,GVC.L,HLMA.L,HL.L,HIK.L,HSV.L,HSBA.L,IMB.L,INF.L,IHG.L,ICP.L,IAG.L,ITRK.L,ITV.L,JD.L,JMAT.L,JET.L,KGF.L,LAND.L,LGEN.L,LLOY.L,LSE.L,MNG.L,MRO.L,MNDI.L,MRW.L,NG.L,NWG.L,NXT.L,OCDO.L,PSON.L,PNN.L,PSN.L,PHNX.L,POLY.L,PRU.L,RB.L,REL.L,RTO.L,RIO.L,RMV.L,RR.L,RDSA.L,RSA.L,SGE.L,SBRY.L,SDR.L,SMT.L,SGRO.L,SVT.L,SN.L,SMDS.L,SMIN.L,SKG.L,SPX.L,SSE.L,STAN.L,SLA.L,STJ.L,TW.L,TSCO.L,ULVR.L,UU.L,VOD.L,WTB.L,WPP.L" speed="50" direction="left" pause="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5e4e4fe elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5e4e4fe" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTSE" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5813825 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5813825" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTSE" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cd42bca elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="cd42bca" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100 News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c2e6aa0 elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c2e6aa0" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1020015 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-gsk">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/glaxosmithkline-and-sk-bioscience-start-phase-3-covid-19-vaccine-trial/4121020015" >
			<div class="elementor-post__thumbnail"><img width="285" height="177" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/01/download.jpg" class="attachment-medium size-medium" alt="injection" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/glaxosmithkline-and-sk-bioscience-start-phase-3-covid-19-vaccine-trial/4121020015" >
				GlaxoSmithKline and SK bioscience start Phase 3 Covid-19 vaccine trial			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			31 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020001 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-bnzl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/bunzl-achieve-good-revenue-growth-of-6.3/4121020001" >
			<div class="elementor-post__thumbnail"><img width="300" height="168" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl-300x168.jpg" class="attachment-medium size-medium" alt="bunzl plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl-300x168.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl-1024x573.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl-768x430.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/bunzl.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/bunzl-achieve-good-revenue-growth-of-6.3/4121020001" >
				Bunzl achieve good revenue growth of 6.3%			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			31 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1019180 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-azn">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/astrazenecas-forxiga-approved-in-japan-for-ckd/4121019180" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/pill-e1587710588668-300x200.jpg" class="attachment-medium size-medium" alt="AstraZeneca" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/pill-e1587710588668-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/pill-e1587710588668-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/pill-e1587710588668-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/pill-e1587710588668.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/astrazenecas-forxiga-approved-in-japan-for-ckd/4121019180" >
				AstraZeneca&#8217;s Forxiga approved in Japan for CKD			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018038 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-azn">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/astrazenecas-azd7442-prophylaxis-trial-meets-primary-endpoint/4121018038" >
			<div class="elementor-post__thumbnail"><img width="285" height="177" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/01/download.jpg" class="attachment-medium size-medium" alt="injection" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/astrazenecas-azd7442-prophylaxis-trial-meets-primary-endpoint/4121018038" >
				AstraZeneca&#8217;s AZD7442 prophylaxis trial meets primary endpoint			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-89f19de elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="89f19de" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-250">FTSE 250</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ef118e4 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ef118e4" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTMC" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-67dd8a2 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="67dd8a2" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTMC" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ec4d865 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="ec4d865" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">AIM All Share Index</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-99182d3 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="99182d3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTAI" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4469f80 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="4469f80" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTAI" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4aec8b9 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="4aec8b9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/alerts">News Alerts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9a3c3e elementor-align-center elementor-hidden-phone elementor-widget elementor-widget-button" data-id="c9a3c3e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.directorstalkinterviews.com/alerts" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-envelope-open"></i>			</span>
						<span class="elementor-button-text">Subscribe Free</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0d9bc95" data-id="0d9bc95" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-629551a elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="629551a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/sustainable-plcs">Sustainability</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9e0baf elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c9e0baf" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1019408 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-jlp">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jubilee-metals-group-launch-of-new-corporate-website-and-investor-presentation/4121019408" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2018/11/Jubilee-Metals-300x200.jpg" class="attachment-medium size-medium" alt="Jubilee Metals Group plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2018/11/Jubilee-Metals-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2018/11/Jubilee-Metals-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2018/11/Jubilee-Metals-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2018/11/Jubilee-Metals-1536x1024.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2018/11/Jubilee-Metals-2048x1365.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2018/11/Jubilee-Metals-1320x880.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jubilee-metals-group-launch-of-new-corporate-website-and-investor-presentation/4121019408" >
				Jubilee Metals Group Launch of new Corporate Website and Investor Presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018714 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-ika">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ilika-plc-stereaxa-manufacturing-update/4121018714" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/Ilika-plc-Stereax-300x225.jpg" class="attachment-medium size-medium" alt="Ilika plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/Ilika-plc-Stereax-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/Ilika-plc-Stereax-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/Ilika-plc-Stereax-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/Ilika-plc-Stereax-1536x1152.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/Ilika-plc-Stereax-1320x990.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/Ilika-plc-Stereax.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ilika-plc-stereaxa-manufacturing-update/4121018714" >
				Ilika plc Stereaxâ Manufacturing Update			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018709 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-revenues-up-+42-year-on-year/4121018709" >
			<div class="elementor-post__thumbnail"><img width="259" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-259x300.png" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-259x300.png 259w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-130x150.png 130w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining.png 438w" sizes="(max-width: 259px) 100vw, 259px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-revenues-up-+42-year-on-year/4121018709" >
				Tirupati Graphite revenues up +42% year on year			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018034 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-ika">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ilika-plc-annual-report,-notice-of-agm-and-investor-presentation/4121018034" >
			<div class="elementor-post__thumbnail"><img width="300" height="201" src="https://www.directorstalkinterviews.com/wp-content/uploads/2014/08/Ilika-IIoT-300x201.jpg" class="attachment-medium size-medium" alt="Ilika plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2014/08/Ilika-IIoT-300x201.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2014/08/Ilika-IIoT.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ilika-plc-annual-report,-notice-of-agm-and-investor-presentation/4121018034" >
				Ilika plc Annual Report, Notice of AGM and Investor presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1017817 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-nano">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/nanoco-group-non-executive-director-appointment/4121017817" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/quantum-dot-nanoco-300x169.jpg" class="attachment-medium size-medium" alt="Nanoco" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/quantum-dot-nanoco-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/quantum-dot-nanoco-1024x575.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/quantum-dot-nanoco-768x431.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/quantum-dot-nanoco-1200x674.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/quantum-dot-nanoco.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/nanoco-group-non-executive-director-appointment/4121017817" >
				Nanoco Group Non-Executive Director Appointment			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-92fce95 elementor-widget elementor-widget-text-editor" data-id="92fce95" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/sustainability">View all Sustainable sectors, Plcs and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a>  </p>						</div>
				</div>
				<div class="elementor-element elementor-element-7858e4f elementor-widget elementor-widget-heading" data-id="7858e4f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/qa">Q&A's</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5014109 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5014109" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1019390 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-cyan tag-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-qa-african-partnerships-to-be-a-significant-driver-for-medium-term-growth-loncyan/4121019390" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-qa-african-partnerships-to-be-a-significant-driver-for-medium-term-growth-loncyan/4121019390" >
				CyanConnode Q&#038;A: African partnerships to be a significant driver for medium-term growth  (LON:CYAN)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018950 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-mmh tag-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/marshall-motor-holdings-very-strong-on-all-fronts-says-zeus-capital-lonmmh/4121018950" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/cambria-luxury-cars-300x200.jpg" class="attachment-medium size-medium" alt="Cambria Automobiles" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/cambria-luxury-cars-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/cambria-luxury-cars-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/cambria-luxury-cars-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/cambria-luxury-cars-1200x800.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/cambria-luxury-cars.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/marshall-motor-holdings-very-strong-on-all-fronts-says-zeus-capital-lonmmh/4121018950" >
				Marshall Motor Holdings &#8220;very strong on all fronts&#8221; says Zeus Capital (LON:MMH)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018250 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-working-to-be-the-global-leader-of-graphite-and-graphene-in-the-world-lontgr/4121018250" >
			<div class="elementor-post__thumbnail"><img width="259" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-259x300.png" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-259x300.png 259w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-130x150.png 130w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining.png 438w" sizes="(max-width: 259px) 100vw, 259px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-working-to-be-the-global-leader-of-graphite-and-graphene-in-the-world-lontgr/4121018250" >
				Tirupati Graphite working to be the global leader of graphite and graphene in the world (LON:TGR)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018248 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-immo">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/immotion-group-capturing-demand-for-virtual-reality-theatres-and-entertainment-lonimmo/4121018248" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Immotion-2-300x200.png" class="attachment-medium size-medium" alt="Immotion Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Immotion-2-300x200.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Immotion-2-1024x682.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Immotion-2-150x100.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Immotion-2-768x512.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Immotion-2-1536x1024.png 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Immotion-2-1320x880.png 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Immotion-2-e1621495558191.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/immotion-group-capturing-demand-for-virtual-reality-theatres-and-entertainment-lonimmo/4121018248" >
				Immotion Group capturing demand for Virtual Reality theatres and entertainment (LON:IMMO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1017069 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-sym">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/symphony-environmentals-partnership-with-meditech-bodes-very-well-for-both-parties-says-hybridan-lonsym/4121017069" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-300x200.jpg" class="attachment-medium size-medium" alt="Symphony Environmental" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-1320x880.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony.jpg 1366w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/symphony-environmentals-partnership-with-meditech-bodes-very-well-for-both-parties-says-hybridan-lonsym/4121017069" >
				Symphony Environmental&#8217;s partnership with Meditech bodes very well for both parties says Hybridan (LON:SYM)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			13 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3a5d43b elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="3a5d43b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/funds">Funds</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9232ce4 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9232ce4" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1019165 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brig">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-income-and-growth-investment-trust-does-the-uk-market-still-have-potential/4121019165" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-income-and-growth-investment-trust-does-the-uk-market-still-have-potential/4121019165" >
				BlackRock Income and Growth Investment Trust: Does the UK market still have potential?			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018697 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brge">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-greater-europe-investment-trust-july-nav-rose-by-5.3,-outperforming-its-benchmark-index/4121018697" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-greater-europe-investment-trust-july-nav-rose-by-5.3,-outperforming-its-benchmark-index/4121018697" >
				BlackRock Greater Europe Investment Trust July NAV rose by 5.3%, outperforming its benchmark index			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018683 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brla">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-latin-american-investment-trust-nav-returned--6.4-with-the-share-price-moving--6.4/4121018683" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-latin-american-investment-trust-nav-returned--6.4-with-the-share-price-moving--6.4/4121018683" >
				BlackRock Latin American Investment Trust NAV returned -6.4% with the share price moving -6.4%			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1017060 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-mate">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jpmorgan-multi-asset-growth-income-mate-ten-largest-investments/4121017060" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan MATE" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jpmorgan-multi-asset-growth-income-mate-ten-largest-investments/4121017060" >
				JPMorgan Multi-Asset Growth &#038; Income MATE ten largest investments			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			13 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1017054 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jsgi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jpmorgan-japan-small-cap-growth-income-jsgi-ten-largest-investments/4121017054" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan JSGI" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jpmorgan-japan-small-cap-growth-income-jsgi-ten-largest-investments/4121017054" >
				JPMorgan Japan Small Cap Growth &#038; Income JSGI ten largest investments			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			13 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9086a72 elementor-widget elementor-widget-text-editor" data-id="9086a72" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/news/funds">View all Funds, Market Insights and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-64e96da elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="64e96da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/uk-ratings/ratings">UK Broker Ratings</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ebb054c elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="ebb054c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1016737 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-pnn">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pennon-group-ord-61-120p---consensus-indicates-potential--40.9-downside/4121016737" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pennon-group-ord-61-120p---consensus-indicates-potential--40.9-downside/4121016737" >
				PENNON GROUP ORD 61 1/20P &#8211; Consensus Indicates Potential -40.9% Downside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1016751 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-sla">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/standard-life-aberdeen-ord---consensus-indicates-potential-38.4-upside/4121016751" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/standard-life-aberdeen-ord---consensus-indicates-potential-38.4-upside/4121016751" >
				STANDARD LIFE ABERDEEN ORD &#8211; Consensus Indicates Potential 38.4% Upside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1016702 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-avv">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/aveva-group-ord-3-59p---consensus-indicates-potential--25.7-downside/4121016702" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/aveva-group-ord-3-59p---consensus-indicates-potential--25.7-downside/4121016702" >
				AVEVA GROUP ORD 3 5/9P &#8211; Consensus Indicates Potential -25.7% Downside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1016708 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-bats">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/british-american-tobacco-or---consensus-indicates-potential-43.0-upside/4121016708" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/british-american-tobacco-or---consensus-indicates-potential-43.0-upside/4121016708" >
				BRITISH AMERICAN TOBACCO OR &#8211; Consensus Indicates Potential 43.0% Upside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1016725 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-jd">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jd-sports-fashion-ord-0.25p---consensus-indicates-potential--48.0-downside/4121016725" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jd-sports-fashion-ord-0.25p---consensus-indicates-potential--48.0-downside/4121016725" >
				JD SPORTS FASHION ORD 0.25P &#8211; Consensus Indicates Potential -48.0% Downside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-00f6a11 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="00f6a11" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker/hardman-co">Hardman & Co</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b42061d elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="b42061d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1018702 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-stx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/shield-therapeutics-focused-on-us-market-penetration/4121018702" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/shield-therapeutics-focused-on-us-market-penetration/4121018702" >
				Shield Therapeutics: Focused on US market penetration			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018695 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-spo broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/sportech-cash-payout/4121018695" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/sportech-cash-payout/4121018695" >
				Sportech: Cash payout			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018689 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-pin broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pantheon-international-fy21---20-nav-growth-right-place-at-right-time/4121018689" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pantheon-international-fy21---20-nav-growth-right-place-at-right-time/4121018689" >
				Pantheon International: FY’21 &#8211; 20% NAV growth; right place at right time			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1017756 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-arbb tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-1h21-results-a-return-to-profitable-growth/4121017756" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-1h21-results-a-return-to-profitable-growth/4121017756" >
				Arbuthnot Banking Group: 1H’21 results: a return to profitable growth			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1017750 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-cyan tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-fy21-results-revisiting-addressable-markets/4121017750" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-fy21-results-revisiting-addressable-markets/4121017750" >
				CyanConnode: FY’21 results; revisiting addressable markets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="901626" class="elementor elementor-901626 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-82ee08a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="82ee08a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-215e220" data-id="215e220" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-100dbad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="100dbad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-385dd44" data-id="385dd44" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e37b366 elementor-widget elementor-widget-heading" data-id="e37b366" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Useful links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e553fa8 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="e553fa8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item">Authors</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item" tabindex="-1">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item" tabindex="-1">Authors</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-321c827" data-id="321c827" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c77a58 elementor-widget elementor-widget-heading" data-id="4c77a58" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Disclaimer</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4e03eb3 elementor-widget elementor-widget-text-editor" data-id="4e03eb3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>You understand and agree that no content published on the Site constitutes a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is suitable or advisable for any specific person. You further understand that none of the information providers or their affiliates will advise you personally concerning the nature, potential, advisability, value or suitability of any particular stock, share, security, portfolio of securities, transaction, investment strategy, or other matter. We openly disclose that we and our contributors may have interests in investments and/or providers of services referred to within the website and that we receive remuneration from certain of the companies referred to on this website.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-342c31e elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="342c31e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item">Terms of Service</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item" tabindex="-1">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item" tabindex="-1">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item" tabindex="-1">Terms of Service</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-1fe02d0 elementor-widget elementor-widget-text-editor" data-id="1fe02d0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								© 2021 &#8211; DirectorsTalk Interviews. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4413ce8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4413ce8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fa4462f" data-id="fa4462f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<!-- Matomo --><script  type="text/javascript">var _paq = window._paq = window._paq || [];
_paq.push(['trackAllContentImpressions']);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script><!-- End Matomo Code --><script type='text/javascript' id='ae-pro-js-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL2J1bnpsLWFjaGlldmUtZ29vZC1yZXZlbnVlLWdyb3d0aC1vZi02LjMvNDEyMTAyMDAwMS8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/js/ae-pro.min.js' id='ae-pro-js-js'></script>
<script type='text/javascript' id='aep-build-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL2J1bnpsLWFjaGlldmUtZ29vZC1yZXZlbnVlLWdyb3d0aC1vZi02LjMvNDEyMTAyMDAwMS8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/build/index.js' id='aep-build-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.directorstalkinterviews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js' id='smw-plugin-main-js'></script>
<script type='module' src='https://www.directorstalkinterviews.com/wp-content/plugins/wp-performance-score-booster//assets/js/page-preloader.js' id='wppsb-page-preload-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","nonce":"86b5fdfe3a","urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1020001,"title":"Bunzl%20achieve%20good%20revenue%20growth%20of%206.3%25%20-%20DirectorsTalk%20Interviews","excerpt":"","featuredImage":"https:\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/2020\/04\/bunzl-1024x573.jpg"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js' id='pro-elements-handlers-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			

</body>
</html>
