<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>SmartFinancial - Consensus Indicates Potential 6.2% Upside - DirectorsTalk Interviews</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v2.0 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SmartFinancial - Consensus Indicates Potential 6.2% Upside"/>
<link rel="canonical" href="https://www.directorstalkinterviews.com/smartfinancial---consensus-indicates-potential-6.2-upside/412993325" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.directorstalkinterviews.com/","sameAs":[],"@id":"https://www.directorstalkinterviews.com/#organization","name":"DirectorsTalk Interviews","logo":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/DirectorsTalk-Interviews-LOGO.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Feed" href="https://www.directorstalkinterviews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Comments Feed" href="https://www.directorstalkinterviews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.directorstalkinterviews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ae-pro-css-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/css/ae-pro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-amcharts-export-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-select2-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-968512-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-968512.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro3/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-889881-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-889881.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-901626-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-901626.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-890025-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-890025.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amcharts.js' id='smc-amchart-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/serial.js' id='smc-amchart-serial-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amstock.js' id='smc-amchart-stock-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.min.js' id='smc-amchart-export-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock-dataloader/dataloader.min.js' id='smc-amchart-loader-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/js/select2.full.min.js' id='smc-select2-js'></script>
<script type='text/javascript' id='smc-plugin-main-js-extra'>
/* <![CDATA[ */
var smcGlobals = {"debug":"","code":"smc","comparisonEnabled":"1","ajaxUrl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/stock-market-charts\/","ajaxGetData":"smcGetData","ajaxSymbolAutocomplete":"smcSymbolAutocomplete","assetNamesOverrides":[],"lang":"en","text":{"open":"Open","high":"High","low":"Low","close":"Close","amCharts":{"periods":{"1D":"1D","1W":"1W","2W":"2W","1M":"1M","3M":"3M","6M":"6M","YTD":"YTD","1Y":"1Y","2Y":"2Y","5Y":"5Y","ALL":"All"},"dataLoader":{"Error loading the file":"Error loading the file","Error parsing JSON file":"Error parsing JSON file","Unsupported data format":"Unsupported data format","Loading data...":"Loading data..."},"export":{"menu.label.save.image":"Download as ...","menu.label.draw":"Annotate...","menu.label.save.data":"Save as ...","menu.label.print":"Print","menu.label.draw.add":"Add ...","menu.label.draw.shapes":"Shape ...","menu.label.draw.colors":"Color ...","menu.label.draw.widths":"Size ...","menu.label.draw.opacities":"Opacity ...","menu.label.draw.text":"Text","menu.label.draw.modes":"Mode ...","menu.label.draw.modes.pencil":"Pencil","menu.label.draw.modes.line":"Line","menu.label.draw.modes.arrow":"Arrow","menu.label.undo":"Undo","menu.label.redo":"Redo","menu.label.cancel":"Cancel","menu.label.draw.change":"Change ...","label.saved.from":"Saved from: "}},"select2":{"placeholder":"Symbol or asset name","search_not_found":"No results found","search_error":"There was an error, please try again.","search_short":"Enter at least 2 characters","searching":"Searching..."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/js/app.min.js' id='smc-plugin-main-js'></script>
<link rel="https://api.w.org/" href="https://www.directorstalkinterviews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.directorstalkinterviews.com/wp-json/wp/v2/posts/993325" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.directorstalkinterviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.directorstalkinterviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://tinyurl.com/yja5dr2g' />
<link rel="alternate" type="application/json+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fsmartfinancial---consensus-indicates-potential-6.2-upside%2F412993325" />
<link rel="alternate" type="text/xml+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fsmartfinancial---consensus-indicates-potential-6.2-upside%2F412993325&#038;format=xml" />
<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.directorstalkinterviews.com/smartfinancial---consensus-indicates-potential-6.2-upside/412993325"},"headline":"SmartFinancial - Consensus Indicates Potential 6.2% Upside","image":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","width":1280,"height":960},"datePublished":"2021-05-26T14:33:19","dateModified":"2021-05-26T14:33:19","author":{"@type":"Person","name":"Charlotte Edwards"},"publisher":{"@type":"Organization","name":"DirectorsTalk Interviews","logo":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/www.directorstalkinterviews.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.directorstalkinterviews.com\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"PLC News","url":"https:\/\/www.directorstalkinterviews.com\/topic\/uk-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-100"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 250","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-250"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Funds","url":"https:\/\/www.directorstalkinterviews.com\/news\/funds"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/www.directorstalkinterviews.com\/exclusives"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Q &amp; A","url":"https:\/\/www.directorstalkinterviews.com\/qa"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Request an Interview","url":"https:\/\/www.directorstalkinterviews.com\/request-an-interview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Investor Presentations","url":"https:\/\/www.directorstalkinterviews.com\/reports\/investor-presentations"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reports","url":"https:\/\/www.directorstalkinterviews.com\/reports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/ratings"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"USA Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/usa-broker-ratings-2"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Report","url":"https:\/\/www.directorstalkinterviews.com\/report-analysis"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sustainability","url":"https:\/\/www.directorstalkinterviews.com\/sustainability"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Research Notes","url":"https:\/\/www.directorstalkinterviews.com\/topic\/broker-thoughts-on"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Zeus Capital Ltd.","url":"https:\/\/www.directorstalkinterviews.com\/broker\/zeus-capital-ltd."},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Hardman &#038; Co","url":"https:\/\/www.directorstalkinterviews.com\/broker\/hardman-co"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Alerts","url":"https:\/\/www.directorstalkinterviews.com\/alerts"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/smartfinancial---consensus-indicates-potential-6.2-upside\/412993325","name":"SmartFinancial &#8211; Consensus Indicates Potential 6.2% Upside"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52379225-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52379225-2');
</script>

			<style id="wpsp-style-frontend"></style>
					<style type="text/css" id="wp-custom-css">
			.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
	width: 50px;

}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}


#wpadminbar {
    direction: ltr;
    color: #ccc;
    font-size: 13px;
    font-weight: 400;
    font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;
    line-height: 2.46153846;
    height: 32px;
    position: fixed;
    top: 1;
    left: 0;
    width: 100%;
    min-width: 600px;
    z-index: 999999;
    background: #23282d;
			</style>
		</head>
<body class="post-template-default single single-post postid-993325 single-format-standard wp-custom-logo wp-schema-pro-2.2.0 elementor-default elementor-kit-968512 elementor-page-890025">

		<div data-elementor-type="header" data-elementor-id="889881" class="elementor elementor-889881 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a828440 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a828440" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-dae9fb9" data-id="dae9fb9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ce0cf99 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ce0cf99" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
											</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a84e5f" data-id="0a84e5f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f7ee6dd" data-id="f7ee6dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-718a9a7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="718a9a7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4926062 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="4926062" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-3f0d023 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="3f0d023" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;animation_mobile&quot;:&quot;fadeInDown&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2fb4f20" data-id="2fb4f20" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6c870af elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6c870af" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
											</div>
				</div>
				</div>
					</div>
		</div>
				<nav class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-24556ac" data-id="24556ac" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8b47328 elementor-nav-menu__align-center elementor-nav-menu--indicator-chevron elementor-nav-menu--stretch elementor-hidden-tablet elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8b47328" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-db0eda9 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="db0eda9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-c7e52c7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c7e52c7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
					</div>
		</nav>
							</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1e7c327 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e7c327" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:75,&quot;sticky_effects_offset&quot;:75,&quot;animation_mobile&quot;:&quot;fadeIn&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1be03a2" data-id="1be03a2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-31cca40 elementor-nav-menu__align-center elementor-nav-menu--indicator-chevron elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="31cca40" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="890025" class="elementor elementor-890025 elementor-location-single post-993325 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-usa-broker-ratings category-usa-broker-ratings-2 tag-smbk" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3289745 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3289745" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-73477d0" data-id="73477d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fa0cb5a animated-fast elementor-invisible elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="fa0cb5a" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;zoomIn&quot;}" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-medium">SmartFinancial &#8211; Consensus Indicates Potential 6.2% Upside</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b600a24 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="b600a24" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="800" height="600" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg" class="attachment-large size-large" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9638b3b elementor-widget elementor-widget-post-info" data-id="9638b3b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-39f42aa elementor-inline-item" itemprop="author">
						<a href="https://www.directorstalkinterviews.com/author/charlotte-edwards">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Charlotte Edwards					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f225eeb elementor-inline-item" itemprop="datePublished">
						<a href="https://www.directorstalkinterviews.com/date/2021/05/26">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										May 26, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-262a97d elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										2:33 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-330f51f elementor-widget elementor-widget-theme-post-content" data-id="330f51f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><b>SmartFinancial</b> found using ticker (SMBK) now have 7 analysts in total covering the stock. The consensus rating is &#8216;Buy&#8217;. The target price ranges between 22 and 17.5 with the average target price sitting at 19.14. Given that the stocks previous close was at 18.02 this indicates there is a potential upside of 6.2%. There is a 50 day moving average of 17.49 and the 200 day moving average is 15.26. The market cap for the company is $276m. Visit the company website at: http://www.smartfinancialinc.com</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0221639960411974"
     data-ad-slot="3365260983"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<stock-market-widget type="chart" symbol="SMBK" chart="bar" range="6mo" interval="1d" line-color="rgb(49, 125, 189)"></stock-market-widget>
<p>SmartFinancial operates as the bank holding company for SmartBank that provides various financial services to individuals and corporate customers in Tennessee, Alabama, Florida, and Georgia. It accepts various deposit products, including interest bearing and non-interest bearing checking accounts, savings accounts, money market accounts, individual retirement accounts, and certificates of deposit. The company also provides commercial and consumer real estate loans, construction and land development, commercial and industrial, and consumer and other loans. In addition, it offers Internet and mobile banking services. As of March 31, 2020, the company operated through 35 full-service branches located in Tennessee, Alabama, and Florida; and 2 loan production offices and 2 service centers. SmartFinancial is headquartered in Knoxville, Tennessee.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0221639960411974"
     data-ad-slot="6162067560"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button"><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on Stocktwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>
</div>
<!-- AI CONTENT END 1 -->
		</div>
				</div>
				<div class="elementor-element elementor-element-5102183 elementor-invisible elementor-widget elementor-widget-shortcode" data-id="5102183" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7f0dd3d elementor-invisible elementor-widget elementor-widget-shortcode" data-id="7f0dd3d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a0d22ca elementor-widget elementor-widget-text-editor" data-id="a0d22ca" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Good news travels fast (but only if you make that happen):</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d1846fb elementor-share-buttons--align-center elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-invisible elementor-widget elementor-widget-share-buttons" data-id="d1846fb" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInUp&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Email									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_whatsapp">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on whatsapp</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										WhatsApp									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-66c55af" data-id="66c55af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ddbba6b elementor-hidden-phone elementor-invisible elementor-widget elementor-widget-shortcode" data-id="ddbba6b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b486577 elementor-widget elementor-widget-heading" data-id="b486577" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/exclusives">Latest interviews</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f470940 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="f470940" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-993081 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-swel">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/sativa-wellness-group-focus-is-on-revenue-and-profitability-interview/412993081" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Sativa-Wellness-Group-300x169.jpg" class="attachment-medium size-medium" alt="Sativa Wellness Group Interview" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Sativa-Wellness-Group-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Sativa-Wellness-Group-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Sativa-Wellness-Group-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Sativa-Wellness-Group-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Sativa-Wellness-Group-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Sativa-Wellness-Group-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Sativa-Wellness-Group.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/sativa-wellness-group-focus-is-on-revenue-and-profitability-interview/412993081" >
				Sativa Wellness Group focus is on revenue and profitability (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-993065 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-nbb">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/norman-broadbent-group-early-actions-pay-off-interview/412993065" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Norman-Broadbent-Group-300x169.jpg" class="attachment-medium size-medium" alt="Norman Broadbent - Mike Brennan" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Norman-Broadbent-Group-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Norman-Broadbent-Group-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Norman-Broadbent-Group-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Norman-Broadbent-Group-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Norman-Broadbent-Group-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Norman-Broadbent-Group-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Norman-Broadbent-Group.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/norman-broadbent-group-early-actions-pay-off-interview/412993065" >
				Norman Broadbent Group early actions pay off (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992615 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-hardman tag-reci broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/real-estate-credit-investments-experience-shows-resilience-of-the-model-interview/412992615" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Hardman-Co-Mark-Thomas-300x169.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co Mark Thomas" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Hardman-Co-Mark-Thomas-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Hardman-Co-Mark-Thomas-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Hardman-Co-Mark-Thomas-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Hardman-Co-Mark-Thomas-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Hardman-Co-Mark-Thomas-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Hardman-Co-Mark-Thomas-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Hardman-Co-Mark-Thomas.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/real-estate-credit-investments-experience-shows-resilience-of-the-model-interview/412992615" >
				Real Estate Credit Investments Experience shows resilience of the model (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992557 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-n4p">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/n4-pharma-nuvec-showing-fantastic-results-interview/412992557" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Nigel-Theobald-N4-Pharma-300x169.jpg" class="attachment-medium size-medium" alt="N4 Pharma - Nigel Theobald" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Nigel-Theobald-N4-Pharma-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Nigel-Theobald-N4-Pharma-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Nigel-Theobald-N4-Pharma-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Nigel-Theobald-N4-Pharma-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Nigel-Theobald-N4-Pharma-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Nigel-Theobald-N4-Pharma-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Nigel-Theobald-N4-Pharma.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/n4-pharma-nuvec-showing-fantastic-results-interview/412992557" >
				N4 Pharma Nuvec showing fantastic results (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992533 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-mmh">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/marshall-motor-holdings-an-industry-winner-as-it-grows-and-consolidates-analyst-interview/412992533" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Mike-Allen-Zeus-Capital-300x169.jpg" class="attachment-medium size-medium" alt="Zeus Capital - Mike Allen" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Mike-Allen-Zeus-Capital-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Mike-Allen-Zeus-Capital-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Mike-Allen-Zeus-Capital-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Mike-Allen-Zeus-Capital-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Mike-Allen-Zeus-Capital-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Mike-Allen-Zeus-Capital-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Mike-Allen-Zeus-Capital.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/marshall-motor-holdings-an-industry-winner-as-it-grows-and-consolidates-analyst-interview/412992533" >
				Marshall Motor Holdings an industry winner as it grows and consolidates (Analyst Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992060 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-flx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/falanx-cyber---breaching-the-defences-attack-5-how-to-hack-a-company/412992060" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-300x169.png" class="attachment-medium size-medium" alt="Falanx Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-300x169.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1024x576.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-150x84.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-768x432.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1.png 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/falanx-cyber---breaching-the-defences-attack-5-how-to-hack-a-company/412992060" >
				Falanx Cyber &#8211; Breaching the Defences Attack 5: How to Hack a Company			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e11df6b elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="e11df6b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Company Presentations</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6a1fb75 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6a1fb75" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-992543 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations category-sustainable-plcs tag-sym">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/symphony-environmental-technologies-2020-results-presentation/412992543" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-300x169.png" class="attachment-medium size-medium" alt="Symphony Environmental Technologies" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-300x169.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-1024x576.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-150x84.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-768x432.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1.png 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/symphony-environmental-technologies-2020-results-presentation/412992543" >
				Symphony Environmental Technologies 2020 Results Presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992537 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-anx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/anexo-group-final-results-investor-presentation-2021/412992537" >
			<div class="elementor-post__thumbnail"><img width="300" height="208" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Anexo-Group_Page_01-300x208.png" class="attachment-medium size-medium" alt="Anexo Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Anexo-Group_Page_01-300x208.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Anexo-Group_Page_01-1024x709.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Anexo-Group_Page_01-150x104.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Anexo-Group_Page_01-768x532.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Anexo-Group_Page_01-1320x914.png 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Anexo-Group_Page_01.png 1441w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/anexo-group-final-results-investor-presentation-2021/412992537" >
				Anexo Group Final Results Investor Presentation 2021			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-990837 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-stm">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/stm-group-final-results-investor-presentation/412990837" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide0-300x225.png" class="attachment-medium size-medium" alt="STM Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide0-300x225.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide0-150x113.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide0-768x576.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide0.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/stm-group-final-results-investor-presentation/412990837" >
				STM Group Final Results Investor Presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-982316 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-doc">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/doctor-care-anywhere-investor-presentation-q1-2021/412982316" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/541998149-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/541998149-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/541998149.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/doctor-care-anywhere-investor-presentation-q1-2021/412982316" >
				Doctor Care Anywhere Investor Presentation Q1 2021			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 April 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-971920 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-cer">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cerillion-investor-presentation-march-21/412971920" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/528769967-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/528769967-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/528769967.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cerillion-investor-presentation-march-21/412971920" >
				Cerillion Investor Presentation March 21			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 March 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-968628 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-ptr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/petroneft-resources-investor-presentation/412968628" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/524218057-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/524218057-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/524218057.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/petroneft-resources-investor-presentation/412968628" >
				PetroNeft Resources Investor Presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			16 March 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9036e88 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="9036e88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-775c33f elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="775c33f" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="ticker-quotes" template="basic2" color="blue" assets="III.L,ADM.L,AAL.L,ANTO.L,AHT.L,ABF.L,AZN.L,AUTO.L,AVST.L,AVV.L,AV.L,BA.L,BARC.L,BDEV.L,BKG.L,BHP.L,BP.L,BATS.L,BLND.L,BT-A.L,BNZL.L,BRBY.L,CCH.L,CPG.L,CRH.L,CRDA.L,DCC.L,DGE.L,EVR.L,EXPN.L,FERG.L,FLTR.L,FRES.L,GSK.L,GLEN.L,GVC.L,HLMA.L,HL.L,HIK.L,HSV.L,HSBA.L,IMB.L,INF.L,IHG.L,ICP.L,IAG.L,ITRK.L,ITV.L,JD.L,JMAT.L,JET.L,KGF.L,LAND.L,LGEN.L,LLOY.L,LSE.L,MNG.L,MRO.L,MNDI.L,MRW.L,NG.L,NWG.L,NXT.L,OCDO.L,PSON.L,PNN.L,PSN.L,PHNX.L,POLY.L,PRU.L,RB.L,REL.L,RTO.L,RIO.L,RMV.L,RR.L,RDSA.L,RSA.L,SGE.L,SBRY.L,SDR.L,SMT.L,SGRO.L,SVT.L,SN.L,SMDS.L,SMIN.L,SKG.L,SPX.L,SSE.L,STAN.L,SLA.L,STJ.L,TW.L,TSCO.L,ULVR.L,UU.L,VOD.L,WTB.L,WPP.L" speed="50" direction="left" pause="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5e4e4fe elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5e4e4fe" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTSE" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5813825 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5813825" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTSE" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cd42bca elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="cd42bca" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100 News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c2e6aa0 elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c2e6aa0" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-993067 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-sse">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/sse-strong-balance-sheet,-underpinned-by-world-class-assets/412993067" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/02/Wind-farm-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/02/Wind-farm-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/02/Wind-farm-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/02/Wind-farm-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/02/Wind-farm.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/sse-strong-balance-sheet,-underpinned-by-world-class-assets/412993067" >
				SSE strong balance sheet, underpinned by world-class assets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992621 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-avv">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/aveva-group-achieve-a-strong-second-half-performance/412992621" >
			<div class="elementor-post__thumbnail"><img width="300" height="168" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-300x168.jpg" class="attachment-medium size-medium" alt="profit" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-300x168.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-1024x572.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-768x429.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-1200x670.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/aveva-group-achieve-a-strong-second-half-performance/412992621" >
				AVEVA Group achieve a strong second half performance			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992619 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-blnd">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/british-land-appoints-mark-aedy-as-a-non-executive-director/412992619" >
			<div class="elementor-post__thumbnail"><img width="300" height="196" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-300x196.jpg" class="attachment-medium size-medium" alt="Boardroom" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-300x196.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-1024x668.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-768x501.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-1200x783.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/british-land-appoints-mark-aedy-as-a-non-executive-director/412992619" >
				British Land appoints Mark Aedy as a Non-Executive Director			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992061 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-poly">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/polymetal-international-agrees-us-400-million-of-new-sustainability-linked-financing/412992061" >
			<div class="elementor-post__thumbnail"><img width="300" height="190" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/financing-300x190.jpg" class="attachment-medium size-medium" alt="finance" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/financing-300x190.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/financing-768x486.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/financing.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/polymetal-international-agrees-us-400-million-of-new-sustainability-linked-financing/412992061" >
				Polymetal International agrees US$ 400 million of new sustainability-linked financing			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-89f19de elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="89f19de" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-250">FTSE 250</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ef118e4 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ef118e4" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTMC" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-67dd8a2 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="67dd8a2" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTMC" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ec4d865 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="ec4d865" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">AIM All Share Index</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-99182d3 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="99182d3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTAI" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4469f80 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="4469f80" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTAI" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4aec8b9 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="4aec8b9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/alerts">News Alerts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9a3c3e elementor-align-center elementor-hidden-phone elementor-widget elementor-widget-button" data-id="c9a3c3e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.directorstalkinterviews.com/alerts" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-envelope-open"></i>			</span>
						<span class="elementor-button-text">Subscribe Free</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0d9bc95" data-id="0d9bc95" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-629551a elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="629551a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/sustainable-plcs">Sustainability</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9e0baf elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c9e0baf" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-993048 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-ztf">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/zotefoams-high-performance-products-sales-increased-by-133/412993048" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Zotefoams-300x225.jpg" class="attachment-medium size-medium" alt="Zotefoams" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Zotefoams-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Zotefoams-150x113.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Zotefoams-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Zotefoams.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/zotefoams-high-performance-products-sales-increased-by-133/412993048" >
				Zotefoams high-performance products sales increased by 133%			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992543 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations category-sustainable-plcs tag-sym">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/symphony-environmental-technologies-2020-results-presentation/412992543" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-300x169.png" class="attachment-medium size-medium" alt="Symphony Environmental Technologies" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-300x169.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-1024x576.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-150x84.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1-768x432.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Slide1-1.png 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/symphony-environmental-technologies-2020-results-presentation/412992543" >
				Symphony Environmental Technologies 2020 Results Presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-990819 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-agm">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/applied-graphene-materials-joins-nanotechnology-industries-association/412990819" >
			<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/nano-technology-AGM-300x188.jpg" class="attachment-medium size-medium" alt="Nanotechnology" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/nano-technology-AGM-300x188.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/nano-technology-AGM-1024x640.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/nano-technology-AGM-150x94.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/nano-technology-AGM-768x480.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/nano-technology-AGM.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/applied-graphene-materials-joins-nanotechnology-industries-association/412990819" >
				Applied Graphene Materials joins Nanotechnology Industries Association			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-990808 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-nano">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/nanoco-group-confidence-in-robustness-and-credibility-of-patents-remains-unchanged/412990808" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2018/02/Nanoco-2-300x200.jpg" class="attachment-medium size-medium" alt="Nanoco Group plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2018/02/Nanoco-2-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2018/02/Nanoco-2-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2018/02/Nanoco-2-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2018/02/Nanoco-2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/nanoco-group-confidence-in-robustness-and-credibility-of-patents-remains-unchanged/412990808" >
				Nanoco Group confidence in robustness and credibility of patents remains unchanged			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-989892 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-agm">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/applied-graphene-materials-graphene-based-spray-for-bikes/412989892" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Applied-Graphene-Materials3-300x300.jpg" class="attachment-medium size-medium" alt="Applied Graphene Materials" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Applied-Graphene-Materials3-300x300.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Applied-Graphene-Materials3-150x150.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Applied-Graphene-Materials3-768x768.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Applied-Graphene-Materials3.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/applied-graphene-materials-graphene-based-spray-for-bikes/412989892" >
				Applied Graphene Materials graphene-based spray for bikes			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 May 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-92fce95 elementor-widget elementor-widget-text-editor" data-id="92fce95" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><a href="https://www.directorstalkinterviews.com/sustainability">View all Sustainable sectors, Plcs and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a>  </p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7858e4f elementor-widget elementor-widget-heading" data-id="7858e4f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/qa">Q&A's</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5014109 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5014109" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-992631 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-mmh">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/marshall-motor-holdings-qa-outperformance-across-the-group-lonmmh/412992631" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/12/marshall-motor-holdings-300x200.jpg" class="attachment-medium size-medium" alt="Marshall Motor Holdings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/12/marshall-motor-holdings-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/12/marshall-motor-holdings.jpg 390w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/marshall-motor-holdings-qa-outperformance-across-the-group-lonmmh/412992631" >
				Marshall Motor Holdings Q&#038;A: Outperformance across the group (LON:MMH)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992629 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-cer">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cerillion-qa-larger-telecom-deals,-managed-services-and-long-term-relationships-key-to-recurring-revenue-growth-loncer/412992629" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Cloud-Telecom-300x169.jpg" class="attachment-medium size-medium" alt="Cerillion" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Cloud-Telecom-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Cloud-Telecom-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Cloud-Telecom-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Cloud-Telecom-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Cloud-Telecom-2048x1152.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Cloud-Telecom-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Cloud-Telecom-scaled-e1610627518241.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cerillion-qa-larger-telecom-deals,-managed-services-and-long-term-relationships-key-to-recurring-revenue-growth-loncer/412992629" >
				Cerillion Q&#038;A: Larger telecom deals, managed services and long-term relationships key to recurring revenue growth (LON:CER)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-991672 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-hdd">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/hardide-qa-encouraging-and-very-positive-period-lonhdd/412991672" >
			<div class="elementor-post__thumbnail"><img width="300" height="287" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/HARDIDE-COATINGS-3-300x287.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/HARDIDE-COATINGS-3-300x287.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/HARDIDE-COATINGS-3-768x736.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/HARDIDE-COATINGS-3.jpg 883w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/hardide-qa-encouraging-and-very-positive-period-lonhdd/412991672" >
				Hardide Q&#038;A: Encouraging and very positive period (LON:HDD)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-991667 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-vtu tag-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/vertu-motors-analyst-qa-management-team-drove-efficiencies-and-cost-savings-lonvtu/412991667" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/car-sales-300x200.jpg" class="attachment-medium size-medium" alt="automotive" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/car-sales-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/car-sales-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/car-sales-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/car-sales-1200x800.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/car-sales.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/vertu-motors-analyst-qa-management-team-drove-efficiencies-and-cost-savings-lonvtu/412991667" >
				Vertu Motors Analyst Q&#038;A: Management team drove efficiencies and cost savings (LON:VTU)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-991662 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-vta">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/volta-finance-analyst-qa-market-conditions-mean-clo-vehicles-can-re-finance-debt-cheaply-lonvta/412991662" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/volta-finance-analyst-qa-market-conditions-mean-clo-vehicles-can-re-finance-debt-cheaply-lonvta/412991662" >
				Volta Finance Analyst Q&#038;A: Market conditions mean CLO vehicles can re-finance debt cheaply (LON:VTA)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 May 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3a5d43b elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="3a5d43b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/funds">Funds</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9232ce4 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9232ce4" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-992596 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brwm">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-world-mining-trust-nav-returned-+8.9-in-april,-outperforming-its-reference-index/412992596" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-world-mining-trust-nav-returned-+8.9-in-april,-outperforming-its-reference-index/412992596" >
				Blackrock World Mining Trust NAV returned +8.9% in April, outperforming its reference index			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-991283 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brig">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-income-and-growth-investment-trust-nav-returned-4.8-during-the-month,-outperforming-the-ftse-all-share/412991283" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-income-and-growth-investment-trust-nav-returned-4.8-during-the-month,-outperforming-the-ftse-all-share/412991283" >
				BlackRock Income and Growth Investment Trust NAV returned 4.8% during the month, outperforming the FTSE All-Share			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-991272 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brge">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-greater-europe-investment-trust-nav-rose-by-7.4-and-the-share-price-by-10.4/412991272" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-greater-europe-investment-trust-nav-rose-by-7.4-and-the-share-price-by-10.4/412991272" >
				BlackRock Greater Europe Investment Trust NAV rose by 7.4% and the share price by 10.4%			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-990856 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brsc">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-smaller-companies-trust-nav-per-share-rose-by-9-outperforming-its-benchmark-index/412990856" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-smaller-companies-trust-nav-per-share-rose-by-9-outperforming-its-benchmark-index/412990856" >
				Blackrock Smaller Companies Trust NAV per share rose by 9% outperforming its benchmark index			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-990845 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-beri">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-energy-and-resources-income-trust-nav-increased-by-4.4-during-april/412990845" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-energy-and-resources-income-trust-nav-increased-by-4.4-during-april/412990845" >
				BlackRock Energy and Resources Income Trust NAV increased by 4.4% during April			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 May 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9086a72 elementor-widget elementor-widget-text-editor" data-id="9086a72" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><a href="https://www.directorstalkinterviews.com/news/funds">View all Funds, Market Insights and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a></p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-64e96da elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="64e96da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/uk-ratings/ratings">UK Broker Ratings</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ebb054c elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="ebb054c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-992479 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-bdev">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/barratt-developments-ord-10---consensus-indicates-potential--19.6-downside/412992479" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/barratt-developments-ord-10---consensus-indicates-potential--19.6-downside/412992479" >
				BARRATT DEVELOPMENTS ORD 10 &#8211; Consensus Indicates Potential -19.6% Downside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992528 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-tw">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/taylor-wimpey-ord-1p---consensus-indicates-potential-8.4-upside/412992528" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/taylor-wimpey-ord-1p---consensus-indicates-potential-8.4-upside/412992528" >
				TAYLOR WIMPEY ORD 1P &#8211; Consensus Indicates Potential 8.4% Upside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992490 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-hlma">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/halma-ord-10p---consensus-indicates-potential--46.0-downside/412992490" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/halma-ord-10p---consensus-indicates-potential--46.0-downside/412992490" >
				HALMA ORD 10P &#8211; Consensus Indicates Potential -46.0% Downside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992481 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-bats">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/british-american-tobacco-or---consensus-indicates-potential-37.4-upside/412992481" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/british-american-tobacco-or---consensus-indicates-potential-37.4-upside/412992481" >
				BRITISH AMERICAN TOBACCO OR &#8211; Consensus Indicates Potential 37.4% Upside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-992529 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-tsco">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tesco-ord-6-13p---consensus-indicates-potential-19.2-upside/412992529" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tesco-ord-6-13p---consensus-indicates-potential-19.2-upside/412992529" >
				TESCO ORD 6 1/3P &#8211; Consensus Indicates Potential 19.2% Upside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 May 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-00f6a11 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="00f6a11" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker/hardman-co">Hardman & Co</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b42061d elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="b42061d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-993423 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-stx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/shield-therapeutics-accrufer-launch-on-schedule/412993423" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/shield-therapeutics-accrufer-launch-on-schedule/412993423" >
				Shield Therapeutics: Accrufer® launch on schedule			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-993420 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-oci broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/oakley-capital-investments-2021-capital-markets-day---proof-of-the-pudding/412993420" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/oakley-capital-investments-2021-capital-markets-day---proof-of-the-pudding/412993420" >
				Oakley Capital Investments: 2021 Capital Markets day &#8211; proof of the pudding			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-989848 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-ciz tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cizzle-biotechnologybould-early-detection-of-lung-cancer/412989848" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cizzle-biotechnologybould-early-detection-of-lung-cancer/412989848" >
				Cizzle Biotechnology/Bould: Early detection of lung cancer			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			17 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-989827 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-fas tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/fidelity-asian-values-grabbing-hold-of-the-tigers-tail/412989827" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/fidelity-asian-values-grabbing-hold-of-the-tigers-tail/412989827" >
				Fidelity Asian Values: Grabbing hold of the tiger’s tail			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			17 May 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-986097 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-reci broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/real-estate-credit-investments-experience-shows-resilience-of-the-model/412986097" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/real-estate-credit-investments-experience-shows-resilience-of-the-model/412986097" >
				Real Estate Credit Investments: Experience shows resilience of the model			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 May 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="901626" class="elementor elementor-901626 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-82ee08a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="82ee08a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-215e220" data-id="215e220" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-100dbad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="100dbad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-385dd44" data-id="385dd44" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e37b366 elementor-widget elementor-widget-heading" data-id="e37b366" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Useful links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e553fa8 elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="e553fa8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item">Authors</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item">Authors</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-321c827" data-id="321c827" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c77a58 elementor-widget elementor-widget-heading" data-id="4c77a58" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Disclaimer</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4e03eb3 elementor-widget elementor-widget-text-editor" data-id="4e03eb3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>You understand and agree that no content published on the Site constitutes a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is suitable or advisable for any specific person. You further understand that none of the information providers or their affiliates will advise you personally concerning the nature, potential, advisability, value or suitability of any particular stock, share, security, portfolio of securities, transaction, investment strategy, or other matter. We openly disclose that we and our contributors may have interests in investments and/or providers of services referred to within the website and that we receive remuneration from certain of the companies referred to on this website.</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-342c31e elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="342c31e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item">Terms of Service</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item">Terms of Service</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-1fe02d0 elementor-widget elementor-widget-text-editor" data-id="1fe02d0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">© 2021 &#8211; DirectorsTalk Interviews. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4413ce8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4413ce8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fa4462f" data-id="fa4462f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<script type='text/javascript' id='ae-pro-js-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL3NtYXJ0ZmluYW5jaWFsLS0tY29uc2Vuc3VzLWluZGljYXRlcy1wb3RlbnRpYWwtNi4yLXVwc2lkZS80MTI5OTMzMjUv","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/js/ae-pro.min.js' id='ae-pro-js-js'></script>
<script type='text/javascript' id='aep-build-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL3NtYXJ0ZmluYW5jaWFsLS0tY29uc2Vuc3VzLWluZGljYXRlcy1wb3RlbnRpYWwtNi4yLXVwc2lkZS80MTI5OTMzMjUv","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/build/index.js' id='aep-build-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.directorstalkinterviews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js' id='smw-plugin-main-js'></script>
<script type='module' src='https://www.directorstalkinterviews.com/wp-content/plugins/wp-performance-score-booster//assets/js/page-preloader.js' id='wppsb-page-preload-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro3/assets/lib/smartmenus/jquery.smartmenus.min.js' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro3/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","nonce":"1ed3c127bc","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro3\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro3/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":true},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true},"urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":993325,"title":"SmartFinancial%20-%20Consensus%20Indicates%20Potential%206.2%25%20Upside%20-%20DirectorsTalk%20Interviews","excerpt":"","featuredImage":"https:\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/2020\/05\/1-uk-broker-ratings-1-1024x768.jpg"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			

</body>
</html>
