<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Robert Half International Inc. - Consensus Indicates Potential 6.4% Upside - DirectorsTalk Interviews</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="Robert Half International Inc. – Consensus Indicates Potential 6.4% Upside"/>
<meta property="og:description" content="Robert Half International Inc. found using ticker (RHI) now have 10 analysts covering the stock. The analyst consensus points to a rating of &#039;Hold&#039;. The target "/>
<meta property="og:url" content="https://www.directorstalkinterviews.com/robert-half-international-inc.---consensus-indicates-potential-6.4-upside/4121084748"/>
<meta property="og:image:alt" content="Broker Ratings"/>
<meta property="og:image" content="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="960"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-10-02 21:23:20"/>
<meta property="og:article:modified_time" content="2022-10-02 21:23:20"/>
<meta property="og:article:tag" content="RHI"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Robert Half International Inc. – Consensus Indicates Potential 6.4% Upside"/>
<meta name="twitter:description" content="Robert Half International Inc. found using ticker (RHI) now have 10 analysts covering the stock. The analyst consensus points to a rating of &#039;Hold&#039;. The target "/>
<meta name="twitter:image" content="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg"/>
<meta name="twitter:image:alt" content="Broker Ratings"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="Charlotte Edwards"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Robert Half International Inc. - Consensus Indicates Potential 6.4% Upside"/>
<link rel="canonical" href="https://www.directorstalkinterviews.com/robert-half-international-inc.---consensus-indicates-potential-6.4-upside/4121084748" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.directorstalkinterviews.com/","sameAs":[],"@id":"https://www.directorstalkinterviews.com/#organization","name":"DirectorsTalk Interviews","logo":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/DirectorsTalk-Interviews-LOGO.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Feed" href="https://www.directorstalkinterviews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Comments Feed" href="https://www.directorstalkinterviews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.directorstalkinterviews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ae-pro-css-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/css/ae-pro.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cmc-bootstrap' href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/libs/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cmc-bootstrap' href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/libs/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cmc-custom-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/cmc-custom.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cmc-icons' href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/cmc-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cmc-icons' href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/cmc-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cmc-advance-table-design-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/cmc-advance-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-amcharts-export-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-select2-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-999085-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-999085.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-889881-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-889881.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-901626-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-901626.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-890025-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-890025.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amcharts.js' id='smc-amchart-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/serial.js' id='smc-amchart-serial-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amstock.js' id='smc-amchart-stock-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.min.js' id='smc-amchart-export-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock-dataloader/dataloader.min.js' id='smc-amchart-loader-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/js/select2.full.min.js' id='smc-select2-js'></script>
<script type='text/javascript' id='smc-plugin-main-js-extra'>
/* <![CDATA[ */
var smcGlobals = {"debug":"","code":"smc","comparisonEnabled":"1","ajaxUrl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/stock-market-charts\/","ajaxGetData":"smcGetData","ajaxSymbolAutocomplete":"smcSymbolAutocomplete","assetNamesOverrides":[],"lang":"en","text":{"open":"Open","high":"High","low":"Low","close":"Close","amCharts":{"periods":{"1D":"1D","1W":"1W","2W":"2W","1M":"1M","3M":"3M","6M":"6M","YTD":"YTD","1Y":"1Y","2Y":"2Y","5Y":"5Y","ALL":"All"},"dataLoader":{"Error loading the file":"Error loading the file","Error parsing JSON file":"Error parsing JSON file","Unsupported data format":"Unsupported data format","Loading data...":"Loading data..."},"export":{"menu.label.save.image":"Download as ...","menu.label.draw":"Annotate...","menu.label.save.data":"Save as ...","menu.label.print":"Print","menu.label.draw.add":"Add ...","menu.label.draw.shapes":"Shape ...","menu.label.draw.colors":"Color ...","menu.label.draw.widths":"Size ...","menu.label.draw.opacities":"Opacity ...","menu.label.draw.text":"Text","menu.label.draw.modes":"Mode ...","menu.label.draw.modes.pencil":"Pencil","menu.label.draw.modes.line":"Line","menu.label.draw.modes.arrow":"Arrow","menu.label.undo":"Undo","menu.label.redo":"Redo","menu.label.cancel":"Cancel","menu.label.draw.change":"Change ...","label.saved.from":"Saved from: "}},"select2":{"placeholder":"Symbol or asset name","search_not_found":"No results found","search_error":"There was an error, please try again.","search_short":"Enter at least 2 characters","searching":"Searching..."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/js/app.min.js' id='smc-plugin-main-js'></script>
<link rel="https://api.w.org/" href="https://www.directorstalkinterviews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.directorstalkinterviews.com/wp-json/wp/v2/posts/1084748" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.directorstalkinterviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.directorstalkinterviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://tinyurl.com/2p5lfqe4' />
<link rel="alternate" type="application/json+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Frobert-half-international-inc.---consensus-indicates-potential-6.4-upside%2F4121084748" />
<link rel="alternate" type="text/xml+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Frobert-half-international-inc.---consensus-indicates-potential-6.4-upside%2F4121084748&#038;format=xml" />
<meta name="generator" content="Performance Lab 1.5.0; modules: images/webp-uploads, site-health/webp-support">
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'b2a93aaeec'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.directorstalkinterviews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.directorstalkinterviews.com/robert-half-international-inc.consensus-indicates-potential-6.4-upside/4121084748"},"headline":"Robert Half International Inc. - Consensus Indicates Potential 6.4% Upside","image":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","width":1280,"height":960},"datePublished":"2022-10-02T21:23:20","dateModified":"2022-10-02T21:23:20","author":{"@type":"Person","name":"Charlotte Edwards"},"publisher":{"@type":"Organization","name":"DirectorsTalk Interviews","logo":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">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</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/robert-half-international-inc.---consensus-indicates-potential-6.4-upside\/4121084748","name":"Robert Half International Inc. &#8211; Consensus Indicates Potential 6.4% Upside"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52379225-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52379225-2');
</script>

			<style id="wpsp-style-frontend"></style>
					<style type="text/css" id="wp-custom-css">
			.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
	width: 50px;

}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}


#wpadminbar {
    direction: ltr;
    color: #ccc;
    font-size: 13px;
    font-weight: 400;
    font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;
    line-height: 2.46153846;
    height: 32px;
    position: fixed;
    top: 1;
    left: 0;
    width: 100%;
    min-width: 600px;
    z-index: 999999;
    background: #23282d;
			</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1084748 single-format-standard wp-custom-logo wp-schema-pro-2.7.2 hello-elementor elementor-default elementor-kit-999085 elementor-page-890025">

		<div data-elementor-type="header" data-elementor-id="889881" class="elementor elementor-889881 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a828440 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a828440" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-dae9fb9" data-id="dae9fb9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ce0cf99 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ce0cf99" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a84e5f" data-id="0a84e5f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f7ee6dd" data-id="f7ee6dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-718a9a7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="718a9a7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-911a4a0 elementor-widget elementor-widget-shortcode" data-id="911a4a0" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><form data-min-no-for-search=1 data-result-box-max-height=400 data-form-id=1058260 class="is-search-form is-form-style is-form-style-3 is-form-id-1058260 is-ajax-search" action="https://www.directorstalkinterviews.com/" method="get" role="search" ><label for="is-search-input-1058260"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-1058260" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /><span class="is-loader-image" style="display: none;background-image:url(https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/images/spinner.gif);" ></span></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="1058260" /></form></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-3f0d023 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="3f0d023" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;animation_mobile&quot;:&quot;fadeInDown&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2fb4f20" data-id="2fb4f20" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6c870af elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6c870af" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<nav class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-24556ac" data-id="24556ac" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8b47328 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-hidden-tablet elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8b47328" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079112"><a href="https://www.directorstalkinterviews.com/ftse-100-market-overview" class="elementor-sub-item">FTSE 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079111"><a href="https://www.directorstalkinterviews.com/ftse-250-market-overview" class="elementor-sub-item">FTSE 250: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079110"><a href="https://www.directorstalkinterviews.com/ftse-350-market-overview" class="elementor-sub-item">FTSE 350: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079109"><a href="https://www.directorstalkinterviews.com/ftse-aim-100-market-overview" class="elementor-sub-item">FTSE AIM 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item">FTSE 100 Dividend Yields</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079113"><a href="https://www.directorstalkinterviews.com/dow-jones-market-overview" class="elementor-sub-item">Dow Jones: Market Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046668"><a href="https://www.directorstalkinterviews.com/cryptocurrency-by-market-cap" class="elementor-sub-item">Crypto by market cap</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079112"><a href="https://www.directorstalkinterviews.com/ftse-100-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079111"><a href="https://www.directorstalkinterviews.com/ftse-250-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 250: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079110"><a href="https://www.directorstalkinterviews.com/ftse-350-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 350: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079109"><a href="https://www.directorstalkinterviews.com/ftse-aim-100-market-overview" class="elementor-sub-item" tabindex="-1">FTSE AIM 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item" tabindex="-1">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item" tabindex="-1">FTSE 100 Dividend Yields</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079113"><a href="https://www.directorstalkinterviews.com/dow-jones-market-overview" class="elementor-sub-item" tabindex="-1">Dow Jones: Market Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item" tabindex="-1">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046668"><a href="https://www.directorstalkinterviews.com/cryptocurrency-by-market-cap" class="elementor-sub-item" tabindex="-1">Crypto by market cap</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-db0eda9 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="db0eda9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-c7e52c7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c7e52c7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
					</div>
		</nav>
							</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1e7c327 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e7c327" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:75,&quot;sticky_effects_offset&quot;:75,&quot;animation_mobile&quot;:&quot;fadeIn&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1be03a2" data-id="1be03a2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-31cca40 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="31cca40" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079112"><a href="https://www.directorstalkinterviews.com/ftse-100-market-overview" class="elementor-sub-item">FTSE 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079111"><a href="https://www.directorstalkinterviews.com/ftse-250-market-overview" class="elementor-sub-item">FTSE 250: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079110"><a href="https://www.directorstalkinterviews.com/ftse-350-market-overview" class="elementor-sub-item">FTSE 350: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079109"><a href="https://www.directorstalkinterviews.com/ftse-aim-100-market-overview" class="elementor-sub-item">FTSE AIM 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item">FTSE 100 Dividend Yields</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079113"><a href="https://www.directorstalkinterviews.com/dow-jones-market-overview" class="elementor-sub-item">Dow Jones: Market Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046668"><a href="https://www.directorstalkinterviews.com/cryptocurrency-by-market-cap" class="elementor-sub-item">Crypto by market cap</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079112"><a href="https://www.directorstalkinterviews.com/ftse-100-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079111"><a href="https://www.directorstalkinterviews.com/ftse-250-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 250: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079110"><a href="https://www.directorstalkinterviews.com/ftse-350-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 350: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079109"><a href="https://www.directorstalkinterviews.com/ftse-aim-100-market-overview" class="elementor-sub-item" tabindex="-1">FTSE AIM 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item" tabindex="-1">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item" tabindex="-1">FTSE 100 Dividend Yields</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079113"><a href="https://www.directorstalkinterviews.com/dow-jones-market-overview" class="elementor-sub-item" tabindex="-1">Dow Jones: Market Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item" tabindex="-1">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046668"><a href="https://www.directorstalkinterviews.com/cryptocurrency-by-market-cap" class="elementor-sub-item" tabindex="-1">Crypto by market cap</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="890025" class="elementor elementor-890025 elementor-location-single post-1084748 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-usa-broker-ratings category-usa-broker-ratings-2 tag-rhi" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3289745 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3289745" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-73477d0" data-id="73477d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fa0cb5a animated-fast elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="fa0cb5a" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-medium">Robert Half International Inc. &#8211; Consensus Indicates Potential 6.4% Upside</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b600a24 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="b600a24" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="800" height="600" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg" class="attachment-large size-large" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" />															</div>
				</div>
				<div class="elementor-element elementor-element-9638b3b elementor-widget elementor-widget-post-info" data-id="9638b3b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-39f42aa elementor-inline-item" itemprop="author">
						<a href="https://www.directorstalkinterviews.com/author/charlotte-edwards">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Charlotte Edwards					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f225eeb elementor-inline-item" itemprop="datePublished">
						<a href="https://www.directorstalkinterviews.com/date/2022/10/02">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 2, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-262a97d elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										9:23 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-330f51f elementor-widget elementor-widget-theme-post-content" data-id="330f51f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><b>Robert Half International Inc.</b> found using ticker (RHI) now have 10 analysts covering the stock. The analyst consensus points to a rating of &#8216;Hold&#8217;. The target price ranges between 120 and 66 with the average target price sitting at 80.9. With the stocks previous close at 76 this would indicate that there is a potential upside of 6.4%. There is a 50 day moving average of 78.11 and the 200 moving average now moves to 96.74. The market capitalisation for the company is $8,382m. Find out more information at: https://www.roberthalf.com</p>
<stock-market-widget type="chart" template="basic" color="green" assets="RHI" range="6mo" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget>
<p> The potential market cap would be $8,922m based on the market concensus.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<P><B>You can now share this on Stocktwits, just click the logo below and add the ticker in the text to be seen.</B></P>
<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button"><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on Stocktwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>
</div>

<p>Robert Half International Inc. provides staffing and risk consulting services in North America, South America, Europe, Asia, and Australia. The company operates through three segments: Temporary and Consultant Staffing, Permanent Placement Staffing, and Risk Consulting and Internal Audit Services. It places temporary services for accounting, finance, and bookkeeping; temporary and full-time office and administrative personnel consisting of executive and administrative assistants, receptionists, and customer service representatives; full-time accounting, financial, tax, and accounting operations personnel; and information technology contract professionals and full-time employees in the areas of platform systems integration to end-user technical and desktop support, including specialists in application development, networking and cloud, systems integration and deployment, database design and administration, and security and business continuity. The company also offers temporary and full-time employees in attorney, paralegal, legal administrative, and legal secretarial positions; and senior-level project professionals in the accounting and finance fields for financial systems conversions, expansion into new markets, business process re-engineering, business systems performance improvement, and post-merger financial consolidation. It is involved in serving professionals in the areas of creative, design, marketing, advertising, and public relations; and placing various positions, such as creative directors, graphics designers, web designers, media buyers, front end developers, copywriters, digital marketing managers, marketing analytics specialists, brand managers, and public relations specialists. The company provides internal audit, technology consulting, risk and compliance consulting, and business performance services. It serves clients and employment candidates. Robert Half International Inc. was founded in 1948 and is headquartered in Menlo Park, California.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.directorstalkinterviews.com/robert-half-international-inc.---consensus-indicates-potential-10.6-upside/4121083814" target="_blank" rel="dofollow" class="ue5f488c7b96b6c8add3394e98fbf3377"><!-- INLINE RELATED POSTS 1/1 //--><style> .ue5f488c7b96b6c8add3394e98fbf3377 , .ue5f488c7b96b6c8add3394e98fbf3377 .postImageUrl , .ue5f488c7b96b6c8add3394e98fbf3377 .centered-text-area { min-height: 80px; position: relative; } .ue5f488c7b96b6c8add3394e98fbf3377 , .ue5f488c7b96b6c8add3394e98fbf3377:hover , .ue5f488c7b96b6c8add3394e98fbf3377:visited , .ue5f488c7b96b6c8add3394e98fbf3377:active { border:0!important; } .ue5f488c7b96b6c8add3394e98fbf3377 .clearfix:after { content: ""; display: table; clear: both; } .ue5f488c7b96b6c8add3394e98fbf3377 { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #1ABC9C; } .ue5f488c7b96b6c8add3394e98fbf3377:active , .ue5f488c7b96b6c8add3394e98fbf3377:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #7F8C8D; } .ue5f488c7b96b6c8add3394e98fbf3377 .centered-text-area { width: 100%; position: relative; } .ue5f488c7b96b6c8add3394e98fbf3377 .ctaText { border-bottom: 0 solid #fff; color: #ECF0F1; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .ue5f488c7b96b6c8add3394e98fbf3377 .postTitle { color: #2C3E50; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .ue5f488c7b96b6c8add3394e98fbf3377 .ctaButton { background-color: #16A085!important; color: #ECF0F1; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(https://www.directorstalkinterviews.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .ue5f488c7b96b6c8add3394e98fbf3377:hover .ctaButton { background-color: #95A5A6!important; } .ue5f488c7b96b6c8add3394e98fbf3377 .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .ue5f488c7b96b6c8add3394e98fbf3377 .ue5f488c7b96b6c8add3394e98fbf3377-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .ue5f488c7b96b6c8add3394e98fbf3377:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ue5f488c7b96b6c8add3394e98fbf3377-content"><span class="ctaText">You might also enjoy reading</span>&nbsp; <span class="postTitle">Robert Half International Inc. - Consensus Indicates Potential 10.6% Upside</span></div></div></div><div class="ctaButton"></div></a></div><!-- AI CONTENT END 1 -->
		</div>
				</div>
				<div class="elementor-element elementor-element-5102183 elementor-widget elementor-widget-shortcode" data-id="5102183" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7f0dd3d elementor-widget elementor-widget-shortcode" data-id="7f0dd3d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a0d22ca elementor-widget elementor-widget-text-editor" data-id="a0d22ca" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>Good news travels fast (but only if you make that happen). Share on:</p>						</div>
				</div>
				<div class="elementor-element elementor-element-d1846fb elementor-share-buttons--align-center elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="d1846fb" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Email									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_reddit">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-reddit"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on reddit</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Reddit									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-66c55af" data-id="66c55af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ddbba6b elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ddbba6b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b486577 elementor-widget elementor-widget-heading" data-id="b486577" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/exclusives">Latest interviews</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f470940 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="f470940" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084681 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-fcss tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/fidelity-china-special-situations,-chinas-growth-still-better-than-the-rest-video/4121084681" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/fidelity-china-special-situations-china-s-growth-still-better-than-the-rest-video-755065094-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/fidelity-china-special-situations-china-s-growth-still-better-than-the-rest-video-755065094-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/fidelity-china-special-situations-china-s-growth-still-better-than-the-rest-video-755065094-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/fidelity-china-special-situations-china-s-growth-still-better-than-the-rest-video-755065094-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/fidelity-china-special-situations-china-s-growth-still-better-than-the-rest-video-755065094-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/fidelity-china-special-situations-china-s-growth-still-better-than-the-rest-video-755065094.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/fidelity-china-special-situations,-chinas-growth-still-better-than-the-rest-video/4121084681" >
				Fidelity China Special Situations, China’s growth still better than the rest (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084437 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-zin">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/zinc-media-group-delivering-a-very-positive-set-of-results-video/4121084437" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/zinc-media-group-delivering-a-very-positive-set-of-results-video-755021391-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/zinc-media-group-delivering-a-very-positive-set-of-results-video-755021391-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/zinc-media-group-delivering-a-very-positive-set-of-results-video-755021391-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/zinc-media-group-delivering-a-very-positive-set-of-results-video-755021391-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/zinc-media-group-delivering-a-very-positive-set-of-results-video-755021391-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/zinc-media-group-delivering-a-very-positive-set-of-results-video-755021391-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/zinc-media-group-delivering-a-very-positive-set-of-results-video-755021391-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/zinc-media-group-delivering-a-very-positive-set-of-results-video-755021391.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/zinc-media-group-delivering-a-very-positive-set-of-results-video/4121084437" >
				Zinc Media Group delivering a very positive set of results (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084424 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-avg">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/avingtrans-deliver-solid-results-and-a-confident-outlook-video/4121084424" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/avingtrans-deliver-solid-results-and-a-confident-outlook-video-755006616-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/avingtrans-deliver-solid-results-and-a-confident-outlook-video-755006616-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/avingtrans-deliver-solid-results-and-a-confident-outlook-video-755006616-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/avingtrans-deliver-solid-results-and-a-confident-outlook-video-755006616-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/avingtrans-deliver-solid-results-and-a-confident-outlook-video-755006616.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/avingtrans-deliver-solid-results-and-a-confident-outlook-video/4121084424" >
				Avingtrans deliver solid results and a confident outlook (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084382 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-biln">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video/4121084382" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video-754678503-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video-754678503-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video-754678503-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video-754678503-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video-754678503-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video-754678503-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video-754678503-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video-754678503.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/billington-increase-in-profits-and-order-book-with-confidence-of-further-strong-growth-video/4121084382" >
				Billington increase in profits and order book with confidence of further strong growth (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084251 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-sbds">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/silver-bullet-solid-start-to-the-year-with-good-visibility-and-confidence-for-the-future-video/4121084251" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/silver-bullet-solid-start-to-the-year-with-good-visibility-and-confidence-for-the-future-video-754609493-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/silver-bullet-solid-start-to-the-year-with-good-visibility-and-confidence-for-the-future-video-754609493-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/silver-bullet-solid-start-to-the-year-with-good-visibility-and-confidence-for-the-future-video-754609493-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/silver-bullet-solid-start-to-the-year-with-good-visibility-and-confidence-for-the-future-video-754609493-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/silver-bullet-solid-start-to-the-year-with-good-visibility-and-confidence-for-the-future-video-754609493.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/silver-bullet-solid-start-to-the-year-with-good-visibility-and-confidence-for-the-future-video/4121084251" >
				Silver Bullet solid start to the year with good visibility and confidence for the future (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084241 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-boku">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/boku-inc.-deliver-a-strong-underlying-performance-video/4121084241" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/boku-inc-deliver-a-strong-underlying-performance-video-754271164-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/boku-inc-deliver-a-strong-underlying-performance-video-754271164-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/boku-inc-deliver-a-strong-underlying-performance-video-754271164-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/boku-inc-deliver-a-strong-underlying-performance-video-754271164-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/boku-inc-deliver-a-strong-underlying-performance-video-754271164-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/boku-inc-deliver-a-strong-underlying-performance-video-754271164-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/boku-inc-deliver-a-strong-underlying-performance-video-754271164-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/boku-inc-deliver-a-strong-underlying-performance-video-754271164.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/boku-inc.-deliver-a-strong-underlying-performance-video/4121084241" >
				Boku Inc. deliver a strong underlying performance (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 September 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fc3f4fb elementor-widget elementor-widget-text-editor" data-id="fc3f4fb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/exclusives">View all interviews </a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-5990efd elementor-widget elementor-widget-heading" data-id="5990efd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Company Presentations</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6a1fb75 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6a1fb75" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1073202 post type-post status-publish format-standard has-post-thumbnail hentry category-funds category-exclusives category-investor-presentations tag-team">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/team-plc-poised-for-future-growth-video/4121073202" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/team-plc-poised-for-future-growth-video/4121073202" >
				TEAM plc poised for future growth (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1069470 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-pen">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pennant-international-group-investor-presentation-with-ceo-philip-walker/4121069470" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-2048x1151.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-1320x742.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pennant-international-group-investor-presentation-with-ceo-philip-walker/4121069470" >
				Pennant International Group Investor Presentation with CEO Philip Walker			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 June 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1068010 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-orph">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/open-orphan-investor-presentation---2021-a-good-year,-2022-will-be-a-great-year/4121068010" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/open-orphan-investor-presentation---2021-a-good-year,-2022-will-be-a-great-year/4121068010" >
				Open Orphan Investor Presentation &#8211; 2021 a good year, 2022 will be a great year			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			9 June 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1065119 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-far">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ferro-alloy-resources-investor-presentation-2022/4121065119" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ferro-alloy-resources-investor-presentation-2022/4121065119" >
				Ferro-Alloy Resources Investor Presentation 2022			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 May 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1062369 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-overview-critical-materials-for-green-economy/4121062369" >
			<div class="elementor-post__thumbnail"><img width="300" height="170" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1024x580.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-150x85.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-768x435.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1536x870.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1320x748.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-overview-critical-materials-for-green-economy/4121062369" >
				Tirupati Graphite overview – Critical materials for green economy			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 April 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1047868 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations category-sustainable-plcs tag-dkl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dekel-agri-vision-investor-presentation-2022/4121047868" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dekel-agri-vision-investor-presentation-2022/4121047868" >
				Dekel Agri-Vision Investor Presentation 2022			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 January 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b4f2de7 elementor-widget elementor-widget-text-editor" data-id="b4f2de7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">View all Company Presentations</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-e11df6b elementor-widget elementor-widget-heading" data-id="e11df6b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker-thoughts-on">Brokers Talk</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3fd7292 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3fd7292" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084429 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-avo broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/advanced-oncotherapy-major-milestone-achieved/4121084429" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/advanced-oncotherapy-major-milestone-achieved/4121084429" >
				Advanced Oncotherapy: Major milestone achieved			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084423 post type-post status-publish format-standard has-post-thumbnail hentry category-arden category-broker-thoughts-on tag-cyan broker_code-arden">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-business-wins-suggests-record-year-for-revenue-and-volume-says-arden-research-director-loncyan/4121084423" >
			<div class="elementor-post__thumbnail"><img width="300" height="172" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/CyanConnode-300x172.jpg" class="attachment-medium size-medium" alt="CyanConnode" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/CyanConnode-300x172.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/CyanConnode-1024x587.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/CyanConnode-150x86.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/CyanConnode-768x440.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/CyanConnode-1320x756.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/CyanConnode.jpg 1468w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-business-wins-suggests-record-year-for-revenue-and-volume-says-arden-research-director-loncyan/4121084423" >
				CyanConnode business wins ‘suggests record year for revenue and volume’ says Arden Research Director (LON:CYAN)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083988 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-trx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tissue-regenix-operating-leverage/4121083988" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tissue-regenix-operating-leverage/4121083988" >
				Tissue Regenix: Operating leverage			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083420 post type-post status-publish format-standard has-post-thumbnail hentry category-arden category-broker-thoughts-on tag-senx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/serinus-energy-analyst-arden-awaiting-further-news-with-keen-interest-lonsenx/4121083420" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/oil-rig-Serinus-300x169.jpg" class="attachment-medium size-medium" alt="Serinus Energy" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/oil-rig-Serinus-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/oil-rig-Serinus-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/oil-rig-Serinus-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/oil-rig-Serinus-1200x675.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/oil-rig-Serinus.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/serinus-energy-analyst-arden-awaiting-further-news-with-keen-interest-lonsenx/4121083420" >
				Serinus Energy analyst Arden awaiting further news with keen interest (LON:SENX)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083207 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-vta broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/volta-finance-cash-is-king-and-the-king-is-rocking-and-rolling/4121083207" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/volta-finance-cash-is-king-and-the-king-is-rocking-and-rolling/4121083207" >
				Volta Finance: Cash is king and the king is rocking and rolling			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			22 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083342 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-qa tag-anx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/anexo-group-analyst-institutional-research-excited-by-the-outlook-for-the-group-lonanx/4121083342" >
			<div class="elementor-post__thumbnail"><img width="300" height="165" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/law-300x165.jpg" class="attachment-medium size-medium" alt="Anexo Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/law-300x165.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/law-1024x563.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/law-768x422.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/law.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/anexo-group-analyst-institutional-research-excited-by-the-outlook-for-the-group-lonanx/4121083342" >
				Anexo Group analyst Institutional Research  excited by the outlook for the group (LON:ANX)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			22 September 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-eb65718 elementor-widget elementor-widget-text-editor" data-id="eb65718" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/broker-thoughts-on">View all Broker Talk</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-9036e88 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="9036e88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-775c33f elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="775c33f" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="ticker-quotes" template="basic2" color="blue" assets="III.L,ADM.L,AAL.L,ANTO.L,AHT.L,ABF.L,AZN.L,AUTO.L,AVST.L,AVV.L,AV.L,BA.L,BARC.L,BDEV.L,BKG.L,BHP.L,BP.L,BATS.L,BLND.L,BT-A.L,BNZL.L,BRBY.L,CCH.L,CPG.L,CRH.L,CRDA.L,DCC.L,DGE.L,EVR.L,EXPN.L,FERG.L,FLTR.L,FRES.L,GSK.L,GLEN.L,GVC.L,HLMA.L,HL.L,HIK.L,HSV.L,HSBA.L,IMB.L,INF.L,IHG.L,ICP.L,IAG.L,ITRK.L,ITV.L,JD.L,JMAT.L,JET.L,KGF.L,LAND.L,LGEN.L,LLOY.L,LSE.L,MNG.L,MRO.L,MNDI.L,MRW.L,NG.L,NWG.L,NXT.L,OCDO.L,PSON.L,PNN.L,PSN.L,PHNX.L,POLY.L,PRU.L,RB.L,REL.L,RTO.L,RIO.L,RMV.L,RR.L,RDSA.L,RSA.L,SGE.L,SBRY.L,SDR.L,SMT.L,SGRO.L,SVT.L,SN.L,SMDS.L,SMIN.L,SKG.L,SPX.L,SSE.L,STAN.L,SLA.L,STJ.L,TW.L,TSCO.L,ULVR.L,UU.L,VOD.L,WTB.L,WPP.L" speed="50" direction="left" pause="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5e4e4fe elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5e4e4fe" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTSE" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5813825 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5813825" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTSE" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cd42bca elementor-widget elementor-widget-heading" data-id="cd42bca" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100 News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c2e6aa0 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c2e6aa0" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084875 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-hlma">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/halma-acquires-medical-device-company,-izi-medical-products/4121084875" >
			<div class="elementor-post__thumbnail"><img width="300" height="233" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/10/Halma-300x233.jpg" class="attachment-medium size-medium" alt="Halma plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/10/Halma-300x233.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/10/Halma-150x116.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/10/Halma.jpg 580w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/halma-acquires-medical-device-company,-izi-medical-products/4121084875" >
				Halma acquires medical device company, IZI Medical Products			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 October 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084435 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-vod">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/vodafone-announces-retirement-of-two-members-of-its-group-executive-committee/4121084435" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Vodafone-300x200.jpg" class="attachment-medium size-medium" alt="Vodafone Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Vodafone-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Vodafone-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Vodafone.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/vodafone-announces-retirement-of-two-members-of-its-group-executive-committee/4121084435" >
				Vodafone announces retirement of two members of its Group Executive Committee			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084431 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-mng">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/mg-plc-appoints-andrea-rossi-as-chief-executive-officer-and-executive-director/4121084431" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/MG-plc-Andrea-Rossi-300x300.jpg" class="attachment-medium size-medium" alt="M&amp;G plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/MG-plc-Andrea-Rossi-300x300.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/MG-plc-Andrea-Rossi-150x150.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/MG-plc-Andrea-Rossi.jpg 597w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/mg-plc-appoints-andrea-rossi-as-chief-executive-officer-and-executive-director/4121084431" >
				M&#038;G plc appoints Andrea Rossi as Chief Executive Officer and Executive Director			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084245 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-spx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/spirax-sarco-engineering-acquires-us-thermal-energy-specialist,-durex/4121084245" >
			<div class="elementor-post__thumbnail"><img width="300" height="161" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Spirax-Sarco-Engineering-e1583910891874-300x161.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Spirax-Sarco-Engineering-e1583910891874-300x161.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Spirax-Sarco-Engineering-e1583910891874-1024x550.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Spirax-Sarco-Engineering-e1583910891874-768x412.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Spirax-Sarco-Engineering-e1583910891874-1200x644.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Spirax-Sarco-Engineering-e1583910891874.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/spirax-sarco-engineering-acquires-us-thermal-energy-specialist,-durex/4121084245" >
				Spirax-Sarco Engineering acquires US thermal energy specialist, Durex			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 September 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-89f19de elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="89f19de" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-250">FTSE 250</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ef118e4 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ef118e4" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTMC" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-67dd8a2 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="67dd8a2" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTMC" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ec4d865 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="ec4d865" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">AIM All Share Index</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-99182d3 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="99182d3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTAI" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4469f80 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="4469f80" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTAI" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0d9bc95" data-id="0d9bc95" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-629551a elementor-widget elementor-widget-heading" data-id="629551a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/sustainable-plcs">Green News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9e0baf elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c9e0baf" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084871 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-pre">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pensana-signs-a-memorandum-of-understanding-for-25-of-production/4121084871" >
			<div class="elementor-post__thumbnail"><img width="300" height="204" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Pensana-300x204.jpg" class="attachment-medium size-medium" alt="Pensana plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Pensana-300x204.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Pensana-150x102.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Pensana.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pensana-signs-a-memorandum-of-understanding-for-25-of-production/4121084871" >
				Pensana signs a Memorandum of Understanding for 25% of production			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 October 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084702 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-eden">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/eden-research-to-capitalise-on-the-significant-and-growing-market-opportunity-available/4121084702" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Eden-Research-300x200.jpg" class="attachment-medium size-medium" alt="Eden Research Plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Eden-Research-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Eden-Research-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Eden-Research-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Eden-Research-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Eden-Research.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/eden-research-to-capitalise-on-the-significant-and-growing-market-opportunity-available/4121084702" >
				Eden Research to capitalise on the significant and growing market opportunity available			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			30 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084698 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-dgi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dg-innovate-h1-2022-was-transformational-for-the-company/4121084698" >
			<div class="elementor-post__thumbnail"><img width="300" height="185" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/DG-Innovate-1-300x185.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/DG-Innovate-1-300x185.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/DG-Innovate-1-1024x630.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/DG-Innovate-1-150x92.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/DG-Innovate-1-768x473.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/DG-Innovate-1.jpg 1300w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dg-innovate-h1-2022-was-transformational-for-the-company/4121084698" >
				DG Innovate H1 2022 was transformational for the Company			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			30 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084415 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-sym">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/symphony-environmental-moving-into-a-very-positive-commercial-phase/4121084415" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-300x199.jpg" class="attachment-medium size-medium" alt="Symphony Environmental" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-300x199.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-1024x678.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-150x99.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-768x509.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-1536x1018.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-2048x1357.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-1320x875.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/symphony-environmental-moving-into-a-very-positive-commercial-phase/4121084415" >
				Symphony Environmental moving into a very positive commercial phase			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084229 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-kdnc">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cadence-minerals-transition-to-net-zero-will-continue-to-open-up-investment-opportunities/4121084229" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/Cadence-Minerals-300x225.jpeg" class="attachment-medium size-medium" alt="Cadence Minerals" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/Cadence-Minerals-300x225.jpeg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/Cadence-Minerals-1024x768.jpeg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/Cadence-Minerals-768x576.jpeg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/Cadence-Minerals-1200x900.jpeg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/Cadence-Minerals.jpeg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cadence-minerals-transition-to-net-zero-will-continue-to-open-up-investment-opportunities/4121084229" >
				Cadence Minerals transition to net zero will continue to open up investment opportunities			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 September 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-92fce95 elementor-widget elementor-widget-text-editor" data-id="92fce95" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/sustainability">View all Sustainable sectors, Plcs and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a>  </p>						</div>
				</div>
				<div class="elementor-element elementor-element-7858e4f elementor-widget elementor-widget-heading" data-id="7858e4f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/qa">Q&A's</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5014109 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5014109" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084873 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-cta">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ct-automotive-group-plc-fuelled-by-high-margins-and-2h22-volume-recovery,-says-broker-loncta/4121084873" >
			<div class="elementor-post__thumbnail"><img width="300" height="118" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/CT-Automotive-about-300x118.jpg" class="attachment-medium size-medium" alt="CT Automotive" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/CT-Automotive-about-300x118.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/CT-Automotive-about-1024x401.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/CT-Automotive-about-150x59.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/CT-Automotive-about-768x301.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/CT-Automotive-about.jpg 1186w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ct-automotive-group-plc-fuelled-by-high-margins-and-2h22-volume-recovery,-says-broker-loncta/4121084873" >
				CT Automotive Group plc fuelled by ‘high margins and 2H22 volume recovery’, says broker (LON:CTA)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 October 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084408 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-cnc">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/concurrent-technologies-strong-order-book,-strong-backlog-and-prepared-for-growth-loncnc/4121084408" >
			<div class="elementor-post__thumbnail"><img width="300" height="86" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Concurrent-Technologies-plc-300x86.jpg" class="attachment-medium size-medium" alt="Concurrent Technologies" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Concurrent-Technologies-plc-300x86.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Concurrent-Technologies-plc-1024x293.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Concurrent-Technologies-plc-150x43.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Concurrent-Technologies-plc-768x219.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Concurrent-Technologies-plc-1536x439.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Concurrent-Technologies-plc-2048x585.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Concurrent-Technologies-plc-1320x377.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/concurrent-technologies-strong-order-book,-strong-backlog-and-prepared-for-growth-loncnc/4121084408" >
				Concurrent Technologies: Strong order book, strong backlog and prepared for growth (LON:CNC)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084406 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-pen">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pennant-international-expecting-to-return-to-a-positive-cash-balance-in-2023-lonpen/4121084406" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Pennant-International2-300x169.jpg" class="attachment-medium size-medium" alt="Pennant International" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Pennant-International2-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Pennant-International2-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Pennant-International2-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Pennant-International2-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Pennant-International2-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Pennant-International2-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Pennant-International2.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pennant-international-expecting-to-return-to-a-positive-cash-balance-in-2023-lonpen/4121084406" >
				Pennant International expecting to return to a positive cash balance in 2023 (LON:PEN)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084401 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-itim">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/itim-group-product-excellence-in-platform-delivery-outcomes-lonitim/4121084401" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/ecommerce-itim-300x200.jpg" class="attachment-medium size-medium" alt="itim group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/ecommerce-itim-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/ecommerce-itim-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/ecommerce-itim-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/ecommerce-itim.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/itim-group-product-excellence-in-platform-delivery-outcomes-lonitim/4121084401" >
				itim Group product excellence in platform delivery outcomes (LON:ITIM)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084398 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-ketl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/strix-group-very-well-positioned-to-maximise-opportunities-lonketl/4121084398" >
			<div class="elementor-post__thumbnail"><img width="300" height="156" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Strix-Group-kettle-controls-300x156.webp" class="attachment-medium size-medium" alt="Strix Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Strix-Group-kettle-controls-300x156.webp 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Strix-Group-kettle-controls-1024x533.webp 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Strix-Group-kettle-controls-150x78.webp 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Strix-Group-kettle-controls-768x400.webp 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Strix-Group-kettle-controls-1536x800.webp 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Strix-Group-kettle-controls-1320x688.webp 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Strix-Group-kettle-controls.webp 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/strix-group-very-well-positioned-to-maximise-opportunities-lonketl/4121084398" >
				Strix Group very well positioned to maximise opportunities (LON:KETL)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 September 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cca1bfe elementor-widget elementor-widget-text-editor" data-id="cca1bfe" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/qa">View all Question and Answers</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-3a5d43b elementor-widget elementor-widget-heading" data-id="3a5d43b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/funds">Funds</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9232ce4 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9232ce4" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084390 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jedt">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/european-growth-stock-jedt---insurance,-pharma-and-electronics-helped-august-performance/4121084390" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan European Discovery Trust plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-150x131.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/european-growth-stock-jedt---insurance,-pharma-and-electronics-helped-august-performance/4121084390" >
				European growth stock JEDT &#8211; insurance, pharma and electronics helped August performance			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084386 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jsgi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/japan-investment-opportunity-japan-economy-to-surge-on-border-opening-lonjsgi/4121084386" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan JSGI" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/japan-investment-opportunity-japan-economy-to-surge-on-border-opening-lonjsgi/4121084386" >
				Japan investment opportunity – Japan economy to surge on border opening (LON:JSGI)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083767 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-feml">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/emerging-markets-investing-brazilian-stocks-make-solid-performance-contribution-lonfeml/4121083767" >
			<div class="elementor-post__thumbnail"><img width="259" height="259" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/03/Fidelity.jpg" class="attachment-medium size-medium" alt="Fidelity International" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/03/Fidelity.jpg 259w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/03/Fidelity-150x150.jpg 150w" sizes="(max-width: 259px) 100vw, 259px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/emerging-markets-investing-brazilian-stocks-make-solid-performance-contribution-lonfeml/4121083767" >
				Emerging markets investing: Brazilian stocks make solid performance contribution (LON:FEML)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083764 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-fas">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/asia-investment-trust-nav-rises-as-small-cap-value-stocks-remain-attractive-lonfas/4121083764" >
			<div class="elementor-post__thumbnail"><img width="259" height="259" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/03/Fidelity.jpg" class="attachment-medium size-medium" alt="Fidelity International" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/03/Fidelity.jpg 259w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/03/Fidelity-150x150.jpg 150w" sizes="(max-width: 259px) 100vw, 259px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/asia-investment-trust-nav-rises-as-small-cap-value-stocks-remain-attractive-lonfas/4121083764" >
				Asia investment trust NAV rises as small cap value stocks remain attractive (LON:FAS)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083213 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brla">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-latin-american-investment-trust-nav-outperforms-msci-em-latin-america-index/4121083213" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-latin-american-investment-trust-nav-outperforms-msci-em-latin-america-index/4121083213" >
				BlackRock Latin American Investment Trust NAV outperforms MSCI EM Latin America Index			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 September 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9086a72 elementor-widget elementor-widget-text-editor" data-id="9086a72" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/news/funds">View all Funds, Market Insights and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-64e96da elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="64e96da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/uk-ratings/ratings">UK Broker Ratings</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ebb054c elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="ebb054c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084221 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-sdy">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/speedy-hire-plc-24.9-potential-upside-indicated-by-berenberg-bank/4121084221" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/speedy-hire-plc-24.9-potential-upside-indicated-by-berenberg-bank/4121084221" >
				Speedy Hire Plc 24.9% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084196 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-mslh">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/marshalls-plc-17.6-potential-upside-indicated-by-berenberg-bank/4121084196" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/marshalls-plc-17.6-potential-upside-indicated-by-berenberg-bank/4121084196" >
				Marshalls plc 17.6% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084180 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-mli">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/industrials-reit-ltd-26.7-potential-upside-indicated-by-berenberg-bank/4121084180" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/industrials-reit-ltd-26.7-potential-upside-indicated-by-berenberg-bank/4121084180" >
				Industrials REIT Ltd 26.7% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084174 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-gftu">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/grafton-group-plc-35.1-potential-upside-indicated-by-berenberg-bank/4121084174" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/grafton-group-plc-35.1-potential-upside-indicated-by-berenberg-bank/4121084174" >
				Grafton Group Plc 35.1% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1084185 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-itm">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/itm-power-plc--10.0-potential-downside-indicated-by-berenberg-bank/4121084185" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/itm-power-plc--10.0-potential-downside-indicated-by-berenberg-bank/4121084185" >
				ITM Power plc -10.0% potential downside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 September 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-00f6a11 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="00f6a11" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker/hardman-co">Hardman & Co</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b42061d elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="b42061d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084429 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-avo broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/advanced-oncotherapy-major-milestone-achieved/4121084429" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/advanced-oncotherapy-major-milestone-achieved/4121084429" >
				Advanced Oncotherapy: Major milestone achieved			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083988 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-trx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tissue-regenix-operating-leverage/4121083988" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tissue-regenix-operating-leverage/4121083988" >
				Tissue Regenix: Operating leverage			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083207 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-vta broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/volta-finance-cash-is-king-and-the-king-is-rocking-and-rolling/4121083207" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/volta-finance-cash-is-king-and-the-king-is-rocking-and-rolling/4121083207" >
				Volta Finance: Cash is king and the king is rocking and rolling			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			22 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1083211 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-oci broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/oakley-capital-investments-1h22-results-prove-nav-real,-resilient-and-growing/4121083211" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/oakley-capital-investments-1h22-results-prove-nav-real,-resilient-and-growing/4121083211" >
				Oakley Capital Investments: 1H’22 results prove NAV real, resilient and growing			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 September 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1082779 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-stx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/shield-therapeutics-accrufer-momentum-building/4121082779" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/shield-therapeutics-accrufer-momentum-building/4121082779" >
				Shield Therapeutics: Accrufer momentum building			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			16 September 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4aec8b9 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="4aec8b9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/alerts">News Alerts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9a3c3e elementor-align-center elementor-hidden-phone elementor-widget elementor-widget-button" data-id="c9a3c3e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.directorstalkinterviews.com/alerts" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-envelope-open"></i>			</span>
						<span class="elementor-button-text">Subscribe Free</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="901626" class="elementor elementor-901626 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-82ee08a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="82ee08a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-215e220" data-id="215e220" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-100dbad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="100dbad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-385dd44" data-id="385dd44" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e37b366 elementor-widget elementor-widget-heading" data-id="e37b366" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Useful links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e553fa8 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="e553fa8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item">Authors</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item" tabindex="-1">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item" tabindex="-1">Authors</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-321c827" data-id="321c827" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c77a58 elementor-widget elementor-widget-heading" data-id="4c77a58" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Disclaimer</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4e03eb3 elementor-widget elementor-widget-text-editor" data-id="4e03eb3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>You understand and agree that no content published on the Site constitutes a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is suitable or advisable for any specific person. You further understand that none of the information providers or their affiliates will advise you personally concerning the nature, potential, advisability, value or suitability of any particular stock, share, security, portfolio of securities, transaction, investment strategy, or other matter. We openly disclose that we and our contributors may have interests in investments and/or providers of services referred to within the website and that we receive remuneration from certain of the companies referred to on this website.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-342c31e elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="342c31e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item">Terms of Service</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item" tabindex="-1">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item" tabindex="-1">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item" tabindex="-1">Terms of Service</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-1fe02d0 elementor-widget elementor-widget-text-editor" data-id="1fe02d0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								© 2022 &#8211; DirectorsTalk Interviews. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4413ce8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4413ce8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fa4462f" data-id="fa4462f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<!-- Matomo --><script type="text/javascript">
var _paq = window._paq = window._paq || [];
_paq.push(['trackAllContentImpressions']);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Code --><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><link rel='stylesheet' id='modal-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-ajax-search-styles-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/css/ivory-ajax-search.min.css' type='text/css' media='all' />
<script type='text/javascript' id='ae-pro-js-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL3JvYmVydC1oYWxmLWludGVybmF0aW9uYWwtaW5jLi0tLWNvbnNlbnN1cy1pbmRpY2F0ZXMtcG90ZW50aWFsLTYuNC11cHNpZGUvNDEyMTA4NDc0OC8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/js/ae-pro.min.js' id='ae-pro-js-js'></script>
<script type='text/javascript' id='aep-build-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL3JvYmVydC1oYWxmLWludGVybmF0aW9uYWwtaW5jLi0tLWNvbnNlbnN1cy1pbmRpY2F0ZXMtcG90ZW50aWFsLTYuNC11cHNpZGUvNDEyMTA4NDc0OC8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/build/index.js' id='aep-build-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.directorstalkinterviews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js' id='smw-plugin-main-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js' id='modal-js'></script>
<script type='text/javascript' id='ivory-ajax-search-scripts-js-extra'>
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d04aa3c8eb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.min.js' id='ivory-ajax-search-scripts-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","nonce":"49f439d836","urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1084748,"title":"Robert%20Half%20International%20Inc.%20-%20Consensus%20Indicates%20Potential%206.4%25%20Upside%20-%20DirectorsTalk%20Interviews","excerpt":"","featuredImage":"https:\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/2020\/05\/1-uk-broker-ratings-1-1024x768.jpg"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js' id='pro-elements-handlers-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			

</body>
</html>
