<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Reliance Steel &amp; Aluminum Co. - Consensus Indicates Potential 17.8% Upside - DirectorsTalk Interviews</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Reliance Steel &amp; Aluminum Co. - Consensus Indicates Potential 17.8% Upside"/>
<link rel="canonical" href="https://www.directorstalkinterviews.com/reliance-steel-aluminum-co.consensus-indicates-potential-17.8-upside/4121075349" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.directorstalkinterviews.com/","sameAs":[],"@id":"https://www.directorstalkinterviews.com/#organization","name":"DirectorsTalk Interviews","logo":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/DirectorsTalk-Interviews-LOGO.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Feed" href="https://www.directorstalkinterviews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Comments Feed" href="https://www.directorstalkinterviews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.directorstalkinterviews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ae-pro-css-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/css/ae-pro.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cmc-bootstrap' href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/libs/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cmc-bootstrap' href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/libs/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cmc-custom-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/cmc-custom.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cmc-icons' href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/cmc-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' as='style' onload='this.onload=null;this.rel="stylesheet"' id='cmc-icons' href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/cmc-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cmc-advance-table-design-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/coin-market-cap/assets/css/cmc-advance-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-amcharts-export-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-select2-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-999085-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-999085.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-889881-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-889881.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-901626-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-901626.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-890025-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-890025.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amcharts.js' id='smc-amchart-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/serial.js' id='smc-amchart-serial-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amstock.js' id='smc-amchart-stock-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.min.js' id='smc-amchart-export-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock-dataloader/dataloader.min.js' id='smc-amchart-loader-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/js/select2.full.min.js' id='smc-select2-js'></script>
<script type='text/javascript' id='smc-plugin-main-js-extra'>
/* <![CDATA[ */
var smcGlobals = {"debug":"","code":"smc","comparisonEnabled":"1","ajaxUrl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/stock-market-charts\/","ajaxGetData":"smcGetData","ajaxSymbolAutocomplete":"smcSymbolAutocomplete","assetNamesOverrides":[],"lang":"en","text":{"open":"Open","high":"High","low":"Low","close":"Close","amCharts":{"periods":{"1D":"1D","1W":"1W","2W":"2W","1M":"1M","3M":"3M","6M":"6M","YTD":"YTD","1Y":"1Y","2Y":"2Y","5Y":"5Y","ALL":"All"},"dataLoader":{"Error loading the file":"Error loading the file","Error parsing JSON file":"Error parsing JSON file","Unsupported data format":"Unsupported data format","Loading data...":"Loading data..."},"export":{"menu.label.save.image":"Download as ...","menu.label.draw":"Annotate...","menu.label.save.data":"Save as ...","menu.label.print":"Print","menu.label.draw.add":"Add ...","menu.label.draw.shapes":"Shape ...","menu.label.draw.colors":"Color ...","menu.label.draw.widths":"Size ...","menu.label.draw.opacities":"Opacity ...","menu.label.draw.text":"Text","menu.label.draw.modes":"Mode ...","menu.label.draw.modes.pencil":"Pencil","menu.label.draw.modes.line":"Line","menu.label.draw.modes.arrow":"Arrow","menu.label.undo":"Undo","menu.label.redo":"Redo","menu.label.cancel":"Cancel","menu.label.draw.change":"Change ...","label.saved.from":"Saved from: "}},"select2":{"placeholder":"Symbol or asset name","search_not_found":"No results found","search_error":"There was an error, please try again.","search_short":"Enter at least 2 characters","searching":"Searching..."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/js/app.min.js' id='smc-plugin-main-js'></script>
<link rel="https://api.w.org/" href="https://www.directorstalkinterviews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.directorstalkinterviews.com/wp-json/wp/v2/posts/1075349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.directorstalkinterviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.directorstalkinterviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://tinyurl.com/2c8vwb3t' />
<link rel="alternate" type="application/json+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Freliance-steel-aluminum-co.consensus-indicates-potential-17.8-upside%2F4121075349" />
<link rel="alternate" type="text/xml+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Freliance-steel-aluminum-co.consensus-indicates-potential-17.8-upside%2F4121075349&#038;format=xml" />
<meta name="generator" content="Performance Lab 1.3.0; modules: images/webp-uploads, site-health/webp-support">
<script data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","2.3")</script>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'c36997703f'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.directorstalkinterviews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.directorstalkinterviews.com/reliance-steel-aluminum-co.consensus-indicates-potential-17.8-upside/4121075349"},"headline":"Reliance Steel & Aluminum Co. - Consensus Indicates Potential 17.8% Upside","image":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","width":1280,"height":960},"datePublished":"2022-08-01T09:50:05","dateModified":"2022-08-01T09:50:05","author":{"@type":"Person","name":"Charlotte Edwards"},"publisher":{"@type":"Organization","name":"DirectorsTalk Interviews","logo":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/www.directorstalkinterviews.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.directorstalkinterviews.com\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"PLC News","url":"https:\/\/www.directorstalkinterviews.com\/topic\/uk-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-100"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 250","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-250"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Funds","url":"https:\/\/www.directorstalkinterviews.com\/news\/funds"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/www.directorstalkinterviews.com\/news\/exclusives"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Q &amp; A","url":"https:\/\/www.directorstalkinterviews.com\/qa"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Request an Interview","url":"https:\/\/www.directorstalkinterviews.com\/request-an-interview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Investor Presentations","url":"https:\/\/www.directorstalkinterviews.com\/reports\/investor-presentations"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reports","url":"https:\/\/www.directorstalkinterviews.com\/reports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/ratings"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"USA Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/usa-broker-ratings-2"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Report","url":"https:\/\/www.directorstalkinterviews.com\/report-analysis"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE100 Market Cap","url":"https:\/\/www.directorstalkinterviews.com\/ftse-100-by-market-capitalisation"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100 Dividend Yields","url":"https:\/\/www.directorstalkinterviews.com\/top-ftse-100-dividend-paying-stocks"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sustainability","url":"https:\/\/www.directorstalkinterviews.com\/sustainability-green-stocks-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Research Notes","url":"https:\/\/www.directorstalkinterviews.com\/topic\/broker-thoughts-on"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Zeus Capital","url":"https:\/\/www.directorstalkinterviews.com\/broker\/zeus-capital"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Hardman &#038; Co","url":"https:\/\/www.directorstalkinterviews.com\/broker\/hardman-co"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Alerts","url":"https:\/\/www.directorstalkinterviews.com\/alerts"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Crypto by market cap","url":"https:\/\/www.directorstalkinterviews.com\/cryptocurrency-by-market-cap"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/reliance-steel-aluminum-co.consensus-indicates-potential-17.8-upside\/4121075349","name":"Reliance Steel &#038; Aluminum Co. &#8211; Consensus Indicates Potential 17.8% Upside"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52379225-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52379225-2');
</script>

			<style id="wpsp-style-frontend"></style>
					<style type="text/css" id="wp-custom-css">
			.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
	width: 50px;

}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}


#wpadminbar {
    direction: ltr;
    color: #ccc;
    font-size: 13px;
    font-weight: 400;
    font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;
    line-height: 2.46153846;
    height: 32px;
    position: fixed;
    top: 1;
    left: 0;
    width: 100%;
    min-width: 600px;
    z-index: 999999;
    background: #23282d;
			</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1075349 single-format-standard wp-custom-logo wp-schema-pro-2.7.2 hello-elementor elementor-default elementor-kit-999085 elementor-page-890025">

		<div data-elementor-type="header" data-elementor-id="889881" class="elementor elementor-889881 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a828440 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a828440" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-dae9fb9" data-id="dae9fb9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ce0cf99 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ce0cf99" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a84e5f" data-id="0a84e5f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f7ee6dd" data-id="f7ee6dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-718a9a7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="718a9a7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-911a4a0 elementor-widget elementor-widget-shortcode" data-id="911a4a0" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><form data-min-no-for-search=1 data-result-box-max-height=400 data-form-id=1058260 class="is-search-form is-form-style is-form-style-3 is-form-id-1058260 is-ajax-search" action="https://www.directorstalkinterviews.com/" method="get" role="search" ><label for="is-search-input-1058260"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-1058260" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /><span class="is-loader-image" style="display: none;background-image:url(https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/images/spinner.gif);" ></span></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="1058260" /></form></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-3f0d023 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="3f0d023" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;animation_mobile&quot;:&quot;fadeInDown&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2fb4f20" data-id="2fb4f20" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6c870af elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6c870af" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<nav class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-24556ac" data-id="24556ac" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8b47328 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-hidden-tablet elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8b47328" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item">FTSE 100 Dividend Yields</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046668"><a href="https://www.directorstalkinterviews.com/cryptocurrency-by-market-cap" class="elementor-sub-item">Crypto by market cap</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item" tabindex="-1">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item" tabindex="-1">FTSE 100 Dividend Yields</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item" tabindex="-1">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046668"><a href="https://www.directorstalkinterviews.com/cryptocurrency-by-market-cap" class="elementor-sub-item" tabindex="-1">Crypto by market cap</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-db0eda9 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="db0eda9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-c7e52c7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c7e52c7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
					</div>
		</nav>
							</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1e7c327 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e7c327" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:75,&quot;sticky_effects_offset&quot;:75,&quot;animation_mobile&quot;:&quot;fadeIn&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1be03a2" data-id="1be03a2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-31cca40 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="31cca40" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item">FTSE 100 Dividend Yields</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046668"><a href="https://www.directorstalkinterviews.com/cryptocurrency-by-market-cap" class="elementor-sub-item">Crypto by market cap</a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item" tabindex="-1">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item" tabindex="-1">FTSE 100 Dividend Yields</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item" tabindex="-1">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046668"><a href="https://www.directorstalkinterviews.com/cryptocurrency-by-market-cap" class="elementor-sub-item" tabindex="-1">Crypto by market cap</a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="890025" class="elementor elementor-890025 elementor-location-single post-1075349 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-usa-broker-ratings category-usa-broker-ratings-2 tag-rs" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3289745 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3289745" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-73477d0" data-id="73477d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fa0cb5a animated-fast elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="fa0cb5a" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-medium">Reliance Steel &#038; Aluminum Co. &#8211; Consensus Indicates Potential 17.8% Upside</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b600a24 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="b600a24" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="800" height="600" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg" class="attachment-large size-large" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" />															</div>
				</div>
				<div class="elementor-element elementor-element-9638b3b elementor-widget elementor-widget-post-info" data-id="9638b3b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-39f42aa elementor-inline-item" itemprop="author">
						<a href="https://www.directorstalkinterviews.com/author/charlotte-edwards">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Charlotte Edwards					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f225eeb elementor-inline-item" itemprop="datePublished">
						<a href="https://www.directorstalkinterviews.com/date/2022/08/01">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										August 1, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-262a97d elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										9:50 am					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-330f51f elementor-widget elementor-widget-theme-post-content" data-id="330f51f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><b>Reliance Steel &#038; Aluminum Co.</b> with ticker code (RS) have now 7 analysts covering the stock with the consensus suggesting a rating of &#8216;Buy&#8217;. The target price ranges between 233 and 207 calculating the average target price we see 219.54. With the stocks previous close at 186.33 this would indicate that there is a potential upside of 17.8%. The 50 day MA is 180.63 and the 200 moving average now moves to 173.09. The market capitalisation for the company is $11,786m. Company Website: https://www.rsac.com</p>
<stock-market-widget type="chart" template="basic" color="green" assets="RS" range="6mo" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget>
<p> The potential market cap would be $13,886m based on the market concensus.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<P><B>You can now share this on Stocktwits, just click the logo below and add the ticker in the text to be seen.</B></P>
<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button"><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on Stocktwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>
</div>

<p>Reliance Steel &#038; Aluminum Co. operates as a diversified metal solutions provider and the metals service center company in the United States, Canada, and internationally. The company distributes a line of approximately 100,000 metal products, including alloy, aluminum, brass, copper, carbon steel, stainless steel, titanium, and specialty steel products; and provides metals processing services to general manufacturing, non-residential construction, transportation, aerospace, energy, electronics and semiconductor fabrication, and heavy industries. It also distributes non-ferrous metals products and tubular building products; and manufactures specialty extruded metals, fabricated parts, and welded components. As of December 31, 2021, the company operated a network of approximately 315 locations in 40 states in the United States and 13 in other countries. It sells its products directly to original equipment manufacturers, which primarily include small machine shops and fabricators. The company was founded in 1939 and is headquartered in Los Angeles, California.</p><!-- AI CONTENT END 1 -->
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.directorstalkinterviews.com/reliance-steel-aluminum-co.---consensus-indicates-potential-31.9-upside/4121071118" target="_blank" rel="dofollow" class="u77a9477e537bffa64a808e633fa2fb24"><!-- INLINE RELATED POSTS 1/1 //--><style> .u77a9477e537bffa64a808e633fa2fb24 , .u77a9477e537bffa64a808e633fa2fb24 .postImageUrl , .u77a9477e537bffa64a808e633fa2fb24 .centered-text-area { min-height: 80px; position: relative; } .u77a9477e537bffa64a808e633fa2fb24 , .u77a9477e537bffa64a808e633fa2fb24:hover , .u77a9477e537bffa64a808e633fa2fb24:visited , .u77a9477e537bffa64a808e633fa2fb24:active { border:0!important; } .u77a9477e537bffa64a808e633fa2fb24 .clearfix:after { content: ""; display: table; clear: both; } .u77a9477e537bffa64a808e633fa2fb24 { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #1ABC9C; } .u77a9477e537bffa64a808e633fa2fb24:active , .u77a9477e537bffa64a808e633fa2fb24:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #7F8C8D; } .u77a9477e537bffa64a808e633fa2fb24 .centered-text-area { width: 100%; position: relative; } .u77a9477e537bffa64a808e633fa2fb24 .ctaText { border-bottom: 0 solid #fff; color: #ECF0F1; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .u77a9477e537bffa64a808e633fa2fb24 .postTitle { color: #2C3E50; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .u77a9477e537bffa64a808e633fa2fb24 .ctaButton { background-color: #16A085!important; color: #ECF0F1; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(https://www.directorstalkinterviews.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .u77a9477e537bffa64a808e633fa2fb24:hover .ctaButton { background-color: #95A5A6!important; } .u77a9477e537bffa64a808e633fa2fb24 .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .u77a9477e537bffa64a808e633fa2fb24 .u77a9477e537bffa64a808e633fa2fb24-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .u77a9477e537bffa64a808e633fa2fb24:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u77a9477e537bffa64a808e633fa2fb24-content"><span class="ctaText">You might also enjoy reading</span>&nbsp; <span class="postTitle">Reliance Steel & Aluminum Co. - Consensus Indicates Potential 31.9% Upside</span></div></div></div><div class="ctaButton"></div></a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-5102183 elementor-widget elementor-widget-shortcode" data-id="5102183" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7f0dd3d elementor-widget elementor-widget-shortcode" data-id="7f0dd3d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a0d22ca elementor-widget elementor-widget-text-editor" data-id="a0d22ca" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>Good news travels fast (but only if you make that happen). Share on:</p>						</div>
				</div>
				<div class="elementor-element elementor-element-d1846fb elementor-share-buttons--align-center elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="d1846fb" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Email									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_reddit">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-reddit"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on reddit</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Reddit									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-66c55af" data-id="66c55af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ddbba6b elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ddbba6b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b486577 elementor-widget elementor-widget-heading" data-id="b486577" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/exclusives">Latest interviews</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f470940 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="f470940" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1075485 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-sustainable-plcs tag-dkl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video/4121075485" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video/4121075485" >
				Dekel Agri-Vision expect to see significant improvement in profitability (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075281 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-obe">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/oberon-investments-hoping-for-another-good-result-for-shareholders-video/4121075281" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/oberon-investments-hoping-for-another-good-result-for-shareholders-video-734648516-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/oberon-investments-hoping-for-another-good-result-for-shareholders-video-734648516-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/oberon-investments-hoping-for-another-good-result-for-shareholders-video-734648516-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/oberon-investments-hoping-for-another-good-result-for-shareholders-video-734648516-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/oberon-investments-hoping-for-another-good-result-for-shareholders-video-734648516-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/oberon-investments-hoping-for-another-good-result-for-shareholders-video-734648516-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/oberon-investments-hoping-for-another-good-result-for-shareholders-video-734648516-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/oberon-investments-hoping-for-another-good-result-for-shareholders-video-734648516.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/oberon-investments-hoping-for-another-good-result-for-shareholders-video/4121075281" >
				Oberon Investments hoping for another good result for shareholders (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075118 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-app tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/appreciate-group-strategic-growth,-billings-and-efficiency-accelerate-company-plans-analyst-video/4121075118" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/appreciate-group-strategic-growth-billings-and-efficiency-accelerate-company-plans-analyst-video-734609424-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/appreciate-group-strategic-growth-billings-and-efficiency-accelerate-company-plans-analyst-video-734609424-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/appreciate-group-strategic-growth-billings-and-efficiency-accelerate-company-plans-analyst-video-734609424-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/appreciate-group-strategic-growth-billings-and-efficiency-accelerate-company-plans-analyst-video-734609424-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/appreciate-group-strategic-growth-billings-and-efficiency-accelerate-company-plans-analyst-video-734609424-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/appreciate-group-strategic-growth-billings-and-efficiency-accelerate-company-plans-analyst-video-734609424-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/appreciate-group-strategic-growth-billings-and-efficiency-accelerate-company-plans-analyst-video-734609424-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/appreciate-group-strategic-growth-billings-and-efficiency-accelerate-company-plans-analyst-video-734609424.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/appreciate-group-strategic-growth,-billings-and-efficiency-accelerate-company-plans-analyst-video/4121075118" >
				Appreciate Group strategic growth, billings and efficiency accelerate company plans (Analyst VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074546 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-team">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/how-team-plc-services-are-improved-by-jcap-treasury-services-video/4121074546" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/how-team-plc-services-are-improved-by-jcap-treasury-services-733269516-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/how-team-plc-services-are-improved-by-jcap-treasury-services-733269516-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/how-team-plc-services-are-improved-by-jcap-treasury-services-733269516-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/how-team-plc-services-are-improved-by-jcap-treasury-services-733269516.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/how-team-plc-services-are-improved-by-jcap-treasury-services-video/4121074546" >
				How TEAM plc services are improved by JCAP treasury services (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074003 post type-post status-publish format-standard has-post-thumbnail hentry category-funds category-exclusives tag-fas tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-video/4121074003" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-video/4121074003" >
				Asia market dynamics gives favourable tailwinds to Fidelity Asian Values investment trust (LON: FAS) (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			22 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1073651 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-cnic tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video/4121073651" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video-731636820-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video-731636820-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video-731636820-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video-731636820-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video-731636820-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video-731636820-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video-731636820-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video-731636820.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/centralnic-group-long-term-high-accelerating-growth-yet-still-room-for-significant-upside-analyst-video/4121073651" >
				CentralNic Group long term high accelerating growth yet still room for significant upside (Analyst VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 July 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fc3f4fb elementor-widget elementor-widget-text-editor" data-id="fc3f4fb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/exclusives">View all interviews </a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-5990efd elementor-widget elementor-widget-heading" data-id="5990efd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Company Presentations</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6a1fb75 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6a1fb75" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1073202 post type-post status-publish format-standard has-post-thumbnail hentry category-funds category-exclusives category-investor-presentations tag-team">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/team-plc-poised-for-future-growth-video/4121073202" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/team-plc-poised-for-future-growth-video/4121073202" >
				TEAM plc poised for future growth (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1069470 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-pen">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pennant-international-group-investor-presentation-with-ceo-philip-walker/4121069470" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-2048x1151.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-1320x742.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pennant-international-group-investor-presentation-with-ceo-philip-walker/4121069470" >
				Pennant International Group Investor Presentation with CEO Philip Walker			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 June 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1068010 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-orph">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/open-orphan-investor-presentation---2021-a-good-year,-2022-will-be-a-great-year/4121068010" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/open-orphan-investor-presentation---2021-a-good-year,-2022-will-be-a-great-year/4121068010" >
				Open Orphan Investor Presentation &#8211; 2021 a good year, 2022 will be a great year			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			9 June 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1065119 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-far">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ferro-alloy-resources-investor-presentation-2022/4121065119" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ferro-alloy-resources-investor-presentation-2022/4121065119" >
				Ferro-Alloy Resources Investor Presentation 2022			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 May 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1062369 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-overview-critical-materials-for-green-economy/4121062369" >
			<div class="elementor-post__thumbnail"><img width="300" height="170" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1024x580.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-150x85.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-768x435.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1536x870.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1320x748.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-overview-critical-materials-for-green-economy/4121062369" >
				Tirupati Graphite overview – Critical materials for green economy			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 April 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1047868 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations category-sustainable-plcs tag-dkl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dekel-agri-vision-investor-presentation-2022/4121047868" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-investor-presentation-2022-671030366.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dekel-agri-vision-investor-presentation-2022/4121047868" >
				Dekel Agri-Vision Investor Presentation 2022			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 January 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b4f2de7 elementor-widget elementor-widget-text-editor" data-id="b4f2de7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">View all Company Presentations</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-e11df6b elementor-widget elementor-widget-heading" data-id="e11df6b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker-thoughts-on">Brokers Talk</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3fd7292 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3fd7292" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1075129 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-csn broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/chesnara-another-fine-acquisition/4121075129" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/chesnara-another-fine-acquisition/4121075129" >
				Chesnara: Another fine acquisition			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075123 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-clig broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/city-of-london-investment-group-robust-profits-in-tough-markets/4121075123" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/city-of-london-investment-group-robust-profits-in-tough-markets/4121075123" >
				City of London Investment Group: Robust profits in tough markets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075111 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-fntl tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/fintel-core-revenue-growth-is-higher-than-zeus-forecast/4121075111" >
			<div class="elementor-post__thumbnail"><img width="300" height="170" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-300x170.jpg" class="attachment-medium size-medium" alt="Growth" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-300x170.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-1024x580.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-768x435.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-1536x870.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-1200x680.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/fintel-core-revenue-growth-is-higher-than-zeus-forecast/4121075111" >
				Fintel core revenue growth is higher than Zeus forecast			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074708 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-shoe tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/shoe-zone-analyst-zeus-upgrades-fy22-adjusted-pbt-forecast/4121074708" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/Shoe-Zone-300x225.jpg" class="attachment-medium size-medium" alt="Shoe Zone plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/Shoe-Zone-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/Shoe-Zone-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/Shoe-Zone-150x113.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/Shoe-Zone-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/Shoe-Zone.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/shoe-zone-analyst-zeus-upgrades-fy22-adjusted-pbt-forecast/4121074708" >
				Shoe Zone analyst Zeus upgrades FY22 adjusted PBT forecast			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074559 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-stx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/shield-therapeutics-looking-to-accelerate-positive-signals-in-the-us/4121074559" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/shield-therapeutics-looking-to-accelerate-positive-signals-in-the-us/4121074559" >
				Shield Therapeutics: Looking to accelerate positive signals in the US			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074316 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-arbb broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-the-power-ranger-of-relationship-deposit-banking/4121074316" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-the-power-ranger-of-relationship-deposit-banking/4121074316" >
				Arbuthnot Banking Group: The power ranger of relationship deposit banking			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 July 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-eb65718 elementor-widget elementor-widget-text-editor" data-id="eb65718" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/broker-thoughts-on">View all Broker Talk</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-9036e88 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="9036e88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-775c33f elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="775c33f" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="ticker-quotes" template="basic2" color="blue" assets="III.L,ADM.L,AAL.L,ANTO.L,AHT.L,ABF.L,AZN.L,AUTO.L,AVST.L,AVV.L,AV.L,BA.L,BARC.L,BDEV.L,BKG.L,BHP.L,BP.L,BATS.L,BLND.L,BT-A.L,BNZL.L,BRBY.L,CCH.L,CPG.L,CRH.L,CRDA.L,DCC.L,DGE.L,EVR.L,EXPN.L,FERG.L,FLTR.L,FRES.L,GSK.L,GLEN.L,GVC.L,HLMA.L,HL.L,HIK.L,HSV.L,HSBA.L,IMB.L,INF.L,IHG.L,ICP.L,IAG.L,ITRK.L,ITV.L,JD.L,JMAT.L,JET.L,KGF.L,LAND.L,LGEN.L,LLOY.L,LSE.L,MNG.L,MRO.L,MNDI.L,MRW.L,NG.L,NWG.L,NXT.L,OCDO.L,PSON.L,PNN.L,PSN.L,PHNX.L,POLY.L,PRU.L,RB.L,REL.L,RTO.L,RIO.L,RMV.L,RR.L,RDSA.L,RSA.L,SGE.L,SBRY.L,SDR.L,SMT.L,SGRO.L,SVT.L,SN.L,SMDS.L,SMIN.L,SKG.L,SPX.L,SSE.L,STAN.L,SLA.L,STJ.L,TW.L,TSCO.L,ULVR.L,UU.L,VOD.L,WTB.L,WPP.L" speed="50" direction="left" pause="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5e4e4fe elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5e4e4fe" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTSE" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5813825 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5813825" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTSE" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cd42bca elementor-widget elementor-widget-heading" data-id="cd42bca" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100 News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c2e6aa0 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c2e6aa0" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1075475 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-pson">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pearson-delivers-another-encouraging-financial-performance-in-h1/4121075475" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Profit-300x200.jpg" class="attachment-medium size-medium" alt="Growth" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Profit-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Profit-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Profit-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Profit-1200x800.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Profit.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pearson-delivers-another-encouraging-financial-performance-in-h1/4121075475" >
				Pearson delivers another encouraging financial performance in H1			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075468 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-jd">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jd-sports-fashion-footasylum-sale-to-complete-in-the-coming-weeks/4121075468" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Footasylum-JD-Sports-300x169.jpg" class="attachment-medium size-medium" alt="JD Sports Fashion" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Footasylum-JD-Sports-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Footasylum-JD-Sports-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Footasylum-JD-Sports-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Footasylum-JD-Sports-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Footasylum-JD-Sports.jpg 1279w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jd-sports-fashion-footasylum-sale-to-complete-in-the-coming-weeks/4121075468" >
				JD Sports Fashion Footasylum sale to complete in the coming weeks			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075459 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-hsba">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/hsbc-to-hold-video-webcast-presentation-and-conference-call-today/4121075459" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/Video-conference-300x200.jpg" class="attachment-medium size-medium" alt="Investor presentation" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/Video-conference-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/Video-conference-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/Video-conference-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/Video-conference-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/04/Video-conference.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/hsbc-to-hold-video-webcast-presentation-and-conference-call-today/4121075459" >
				HSBC to hold video webcast presentation and conference call today			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075143 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-azn">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/astrazeneca-appoints-michel-demare-as-the-chair-designate-of-the-board/4121075143" >
			<div class="elementor-post__thumbnail"><img width="300" height="168" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom.jpg" class="attachment-medium size-medium" alt="Board appointment" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom-150x84.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/astrazeneca-appoints-michel-demare-as-the-chair-designate-of-the-board/4121075143" >
				AstraZeneca appoints Michel Demaré as the Chair-designate of the Board			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-89f19de elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="89f19de" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-250">FTSE 250</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ef118e4 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ef118e4" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTMC" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-67dd8a2 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="67dd8a2" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTMC" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ec4d865 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="ec4d865" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">AIM All Share Index</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-99182d3 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="99182d3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTAI" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4469f80 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="4469f80" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTAI" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0d9bc95" data-id="0d9bc95" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-629551a elementor-widget elementor-widget-heading" data-id="629551a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/sustainable-plcs">Green News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9e0baf elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c9e0baf" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1075485 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-sustainable-plcs tag-dkl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video/4121075485" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video-735339690.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dekel-agri-vision-expect-to-see-significant-improvement-in-profitability-video/4121075485" >
				Dekel Agri-Vision expect to see significant improvement in profitability (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075457 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-promote-mr.-ameya-gogate-to-chief-financial-officer/4121075457" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-300x200.jpg" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1536x1024.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-2048x1365.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1320x880.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-promote-mr.-ameya-gogate-to-chief-financial-officer/4121075457" >
				Tirupati Graphite promote Mr. Ameya Gogate to Chief Financial Officer			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075453 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-sym">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/symphony-environmental-expects-to-deliver-strong-revenue-growth-in-h2-2022/4121075453" >
			<div class="elementor-post__thumbnail"><img width="300" height="268" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-300x268.jpg" class="attachment-medium size-medium" alt="Symphony Environmental" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-300x268.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-1024x913.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-150x134.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-768x685.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-1320x1178.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-e1646060558271.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/symphony-environmental-expects-to-deliver-strong-revenue-growth-in-h2-2022/4121075453" >
				Symphony Environmental expects to deliver strong revenue growth in H2-2022			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075287 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-sym">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/symphony-environmental-receive-17.4-investment-from-sea-pearl/4121075287" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-300x199.jpg" class="attachment-medium size-medium" alt="Symphony Environmental" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-300x199.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-1024x678.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-150x99.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-768x509.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-1536x1018.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-2048x1357.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/02/Symphony-8-scaled-1-1320x875.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/symphony-environmental-receive-17.4-investment-from-sea-pearl/4121075287" >
				Symphony Environmental receive 17.4% investment from Sea Pearl			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075114 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-update-on-transaction-variation-of-long-stop-date/4121075114" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-300x200.jpg" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1536x1024.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-2048x1365.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1320x880.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-update-on-transaction-variation-of-long-stop-date/4121075114" >
				Tirupati Graphite update on transaction variation of long stop date			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-92fce95 elementor-widget elementor-widget-text-editor" data-id="92fce95" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/sustainability">View all Sustainable sectors, Plcs and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a>  </p>						</div>
				</div>
				<div class="elementor-element elementor-element-7858e4f elementor-widget elementor-widget-heading" data-id="7858e4f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/qa">Q&A's</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5014109 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5014109" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1075492 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-team">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/team-plc-jcap-an-interesting-time-to-be-managing-cash-lonteam/4121075492" >
			<div class="elementor-post__thumbnail"><img width="275" height="183" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Managing-money.jpg" class="attachment-medium size-medium" alt="JCAP TEAM plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Managing-money.jpg 275w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Managing-money-150x100.jpg 150w" sizes="(max-width: 275px) 100vw, 275px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/team-plc-jcap-an-interesting-time-to-be-managing-cash-lonteam/4121075492" >
				TEAM plc JCAP an interesting time to be managing cash (LON:TEAM)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074521 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-fas">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/looking-to-capitalise-on-accelerated-asian-growth-with-an-asia-investment-trust-lonfas/4121074521" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/looking-to-capitalise-on-accelerated-asian-growth-with-an-asia-investment-trust-lonfas/4121074521" >
				Looking to capitalise on accelerated Asian growth with an Asia investment trust? (LON:FAS)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1073468 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-vta">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/strong-corporate-market-high-rates-benefit-investment-fund-volta-on-lse-lonvta/4121073468" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/strong-corporate-market-high-rates-benefit-investment-fund-volta-on-lse-lonvta/4121073468" >
				Strong corporate market &#038; high rates benefit investment fund Volta on LSE (LON:VTA)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1073419 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-team">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/team-plc-robust-business-model-with-more-growth-to-come-lonteam/4121073419" >
			<div class="elementor-post__thumbnail"><img width="300" height="170" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-300x170.jpg" class="attachment-medium size-medium" alt="Growth" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-300x170.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-1024x580.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-768x435.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-1536x870.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth-1200x680.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/money-growth.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/team-plc-robust-business-model-with-more-growth-to-come-lonteam/4121073419" >
				TEAM plc robust business model with more growth to come (LON:TEAM)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1073415 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-rno">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/renold-plc-well-positioned-with-good-momentum-lonrno/4121073415" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/chains-renold-300x200.jpg" class="attachment-medium size-medium" alt="Renold plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/chains-renold-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/chains-renold-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/chains-renold-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/chains-renold-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/chains-renold.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/renold-plc-well-positioned-with-good-momentum-lonrno/4121073415" >
				Renold plc well positioned with good momentum (LON:RNO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 July 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cca1bfe elementor-widget elementor-widget-text-editor" data-id="cca1bfe" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/qa">View all Question and Answers</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-3a5d43b elementor-widget elementor-widget-heading" data-id="3a5d43b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/funds">Funds</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9232ce4 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9232ce4" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1075499 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jedt">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jpmorgan-european-discovery-trust-plc-annual-report-to-march-2022/4121075499" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan European Discovery Trust plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-150x131.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jpmorgan-european-discovery-trust-plc-annual-report-to-march-2022/4121075499" >
				JPMorgan European Discovery Trust plc Annual Report to March 2022			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 August 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075106 post type-post status-publish format-standard has-post-thumbnail hentry category-funds category-uk-news tag-reci">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/reci-8-high-dividend-yield-proves-stable-passive-income-investment/4121075106" >
			<div class="elementor-post__thumbnail"><img width="300" height="204" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Real-estate-300x204.jpg" class="attachment-medium size-medium" alt="Property" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Real-estate-300x204.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Real-estate-1024x698.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Real-estate-768x523.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Real-estate-1200x818.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Real-estate.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/reci-8-high-dividend-yield-proves-stable-passive-income-investment/4121075106" >
				RECI 8% high dividend yield proves stable passive income investment			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074915 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jedt">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/investing-in-european-smaller-companies-jedt-plc-outperforms-benchmark/4121074915" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan European Discovery Trust plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-150x131.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/investing-in-european-smaller-companies-jedt-plc-outperforms-benchmark/4121074915" >
				Investing in European smaller companies: JEDT plc outperforms benchmark			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074713 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jsgi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jpmorgans-jsgi-targets-companies-in-new-japan-economy-in-japan-investment-trust/4121074713" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan JSGI" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jpmorgans-jsgi-targets-companies-in-new-japan-economy-in-japan-investment-trust/4121074713" >
				JPMorgan’s JSGI targets companies in ‘New Japan’ economy in Japan investment trust			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074003 post type-post status-publish format-standard has-post-thumbnail hentry category-funds category-exclusives tag-fas tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-video/4121074003" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-732354220.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/asia-market-dynamics-gives-favourable-tailwinds-to-fidelity-asian-values-investment-trust-lon-fas-video/4121074003" >
				Asia market dynamics gives favourable tailwinds to Fidelity Asian Values investment trust (LON: FAS) (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			22 July 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9086a72 elementor-widget elementor-widget-text-editor" data-id="9086a72" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/news/funds">View all Funds, Market Insights and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-64e96da elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="64e96da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/uk-ratings/ratings">UK Broker Ratings</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ebb054c elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="ebb054c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1074880 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-ggp">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/greatland-gold-plc-44.1-potential-upside-indicated-by-berenberg-bank/4121074880" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/greatland-gold-plc-44.1-potential-upside-indicated-by-berenberg-bank/4121074880" >
				Greatland Gold plc 44.1% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074881 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-just">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/just-group-plc-41.8-potential-upside-indicated-by-barclays/4121074881" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/just-group-plc-41.8-potential-upside-indicated-by-barclays/4121074881" >
				Just Group PLC 41.8% potential upside indicated by Barclays			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074876 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-roo">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/deliveroo-plc-36.4-potential-upside-indicated-by-beaufort-securities/4121074876" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/deliveroo-plc-36.4-potential-upside-indicated-by-beaufort-securities/4121074876" >
				Deliveroo PLC 36.4% potential upside indicated by Beaufort Securities			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074883 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-wine">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/naked-wines-plc--6.6-potential-downside-indicated-by-berenberg-bank/4121074883" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/naked-wines-plc--6.6-potential-downside-indicated-by-berenberg-bank/4121074883" >
				Naked Wines PLC -6.6% potential downside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074884 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-pdg">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pendragon-plc-37.5-potential-upside-indicated-by-berenberg-bank/4121074884" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pendragon-plc-37.5-potential-upside-indicated-by-berenberg-bank/4121074884" >
				Pendragon PLC 37.5% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			27 July 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-00f6a11 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="00f6a11" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker/hardman-co">Hardman & Co</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b42061d elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="b42061d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1075129 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-csn broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/chesnara-another-fine-acquisition/4121075129" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/chesnara-another-fine-acquisition/4121075129" >
				Chesnara: Another fine acquisition			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1075123 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-clig broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/city-of-london-investment-group-robust-profits-in-tough-markets/4121075123" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/city-of-london-investment-group-robust-profits-in-tough-markets/4121075123" >
				City of London Investment Group: Robust profits in tough markets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074559 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-stx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/shield-therapeutics-looking-to-accelerate-positive-signals-in-the-us/4121074559" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/shield-therapeutics-looking-to-accelerate-positive-signals-in-the-us/4121074559" >
				Shield Therapeutics: Looking to accelerate positive signals in the US			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1074316 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-arbb broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-the-power-ranger-of-relationship-deposit-banking/4121074316" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-the-power-ranger-of-relationship-deposit-banking/4121074316" >
				Arbuthnot Banking Group: The power ranger of relationship deposit banking			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1073627 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-trx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tissue-regenix-strong-1h22-sales-suggest-upside-potential/4121073627" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tissue-regenix-strong-1h22-sales-suggest-upside-potential/4121073627" >
				Tissue Regenix: Strong 1H’22 sales suggest upside potential			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 July 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4aec8b9 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="4aec8b9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/alerts">News Alerts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9a3c3e elementor-align-center elementor-hidden-phone elementor-widget elementor-widget-button" data-id="c9a3c3e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.directorstalkinterviews.com/alerts" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-envelope-open"></i>			</span>
						<span class="elementor-button-text">Subscribe Free</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="901626" class="elementor elementor-901626 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-82ee08a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="82ee08a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-215e220" data-id="215e220" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-100dbad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="100dbad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-385dd44" data-id="385dd44" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e37b366 elementor-widget elementor-widget-heading" data-id="e37b366" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Useful links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e553fa8 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="e553fa8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item">Authors</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item" tabindex="-1">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item" tabindex="-1">Authors</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-321c827" data-id="321c827" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c77a58 elementor-widget elementor-widget-heading" data-id="4c77a58" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Disclaimer</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4e03eb3 elementor-widget elementor-widget-text-editor" data-id="4e03eb3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>You understand and agree that no content published on the Site constitutes a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is suitable or advisable for any specific person. You further understand that none of the information providers or their affiliates will advise you personally concerning the nature, potential, advisability, value or suitability of any particular stock, share, security, portfolio of securities, transaction, investment strategy, or other matter. We openly disclose that we and our contributors may have interests in investments and/or providers of services referred to within the website and that we receive remuneration from certain of the companies referred to on this website.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-342c31e elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="342c31e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item">Terms of Service</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item" tabindex="-1">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item" tabindex="-1">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item" tabindex="-1">Terms of Service</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-1fe02d0 elementor-widget elementor-widget-text-editor" data-id="1fe02d0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								© 2022 &#8211; DirectorsTalk Interviews. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4413ce8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4413ce8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fa4462f" data-id="fa4462f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<!-- Matomo --><script type="text/javascript">
var _paq = window._paq = window._paq || [];
_paq.push(['trackAllContentImpressions']);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Code --><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><link rel='stylesheet' id='modal-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-ajax-search-styles-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/css/ivory-ajax-search.min.css' type='text/css' media='all' />
<script type='text/javascript' id='ae-pro-js-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL3JlbGlhbmNlLXN0ZWVsLWFsdW1pbnVtLWNvLmNvbnNlbnN1cy1pbmRpY2F0ZXMtcG90ZW50aWFsLTE3LjgtdXBzaWRlLzQxMjEwNzUzNDkv","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/js/ae-pro.min.js' id='ae-pro-js-js'></script>
<script type='text/javascript' id='aep-build-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL3JlbGlhbmNlLXN0ZWVsLWFsdW1pbnVtLWNvLmNvbnNlbnN1cy1pbmRpY2F0ZXMtcG90ZW50aWFsLTE3LjgtdXBzaWRlLzQxMjEwNzUzNDkv","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/build/index.js' id='aep-build-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.directorstalkinterviews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js' id='smw-plugin-main-js'></script>
<script type='module' src='https://www.directorstalkinterviews.com/wp-content/plugins/wp-performance-score-booster//assets/js/page-preloader.js' id='wppsb-page-preload-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js' id='modal-js'></script>
<script type='text/javascript' id='ivory-ajax-search-scripts-js-extra'>
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"35fb4ae37d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.min.js' id='ivory-ajax-search-scripts-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","nonce":"892ab1edbc","urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1075349,"title":"Reliance%20Steel%20%26%20Aluminum%20Co.%20-%20Consensus%20Indicates%20Potential%2017.8%25%20Upside%20-%20DirectorsTalk%20Interviews","excerpt":"","featuredImage":"https:\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/2020\/05\/1-uk-broker-ratings-1-1024x768.jpg"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js' id='pro-elements-handlers-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			

</body>
</html>
