<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="Hilltop Holdings Inc. – Consensus Indicates Potential -6.1% Downside"/>
<meta property="og:description" content="Hilltop Holdings Inc. with ticker code (HTH) now have 3 analysts in total covering the stock. The consensus rating is &#039;Hold&#039;. The target price ranges between 29"/>
<meta property="og:url" content="https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599"/>
<meta property="og:image:alt" content="Broker Ratings"/>
<meta property="og:image" content="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="960"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-12-01 12:21:01"/>
<meta property="og:article:modified_time" content="2022-12-01 12:21:01"/>
<meta property="og:article:tag" content="HTH"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Hilltop Holdings Inc. – Consensus Indicates Potential -6.1% Downside"/>
<meta name="twitter:description" content="Hilltop Holdings Inc. with ticker code (HTH) now have 3 analysts in total covering the stock. The consensus rating is &#039;Hold&#039;. The target price ranges between 29"/>
<meta name="twitter:image" content="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg"/>
<meta name="twitter:image:alt" content="Broker Ratings"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="Charlotte Edwards"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hilltop Holdings Inc. - Consensus Indicates Potential -6.1% Downside - DirectorsTalk Interviews</title>
	<meta name="description" content="Hilltop Holdings Inc. - Consensus Indicates Potential -6.1% Downside" />
	<link rel="canonical" href="https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charlotte Edwards" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599#article","isPartOf":{"@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599"},"author":{"name":"Charlotte Edwards","@id":"https://www.directorstalkinterviews.com/#/schema/person/819f7b12941475d0e20a381702a1031e"},"headline":"Hilltop Holdings Inc. &#8211; Consensus Indicates Potential -6.1% Downside","datePublished":"2022-12-01T12:21:01+00:00","dateModified":"2022-12-01T12:21:01+00:00","mainEntityOfPage":{"@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599"},"wordCount":372,"publisher":{"@id":"https://www.directorstalkinterviews.com/#organization"},"image":{"@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599#primaryimage"},"thumbnailUrl":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","keywords":["HTH"],"articleSection":["Reports","US Broker Ratings","USA Broker Ratings"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.directorstalkinterviews.com/#organization"}},{"@type":"WebPage","@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599","url":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599","name":"Hilltop Holdings Inc. - Consensus Indicates Potential -6.1% Downside - DirectorsTalk Interviews","isPartOf":{"@id":"https://www.directorstalkinterviews.com/#website"},"primaryImageOfPage":{"@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599#primaryimage"},"image":{"@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599#primaryimage"},"thumbnailUrl":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","datePublished":"2022-12-01T12:21:01+00:00","dateModified":"2022-12-01T12:21:01+00:00","description":"Hilltop Holdings Inc. - Consensus Indicates Potential -6.1% Downside","breadcrumb":{"@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599#primaryimage","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","contentUrl":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","width":1280,"height":960,"caption":"Broker Ratings"},{"@type":"BreadcrumbList","@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.directorstalkinterviews.com/"},{"@type":"ListItem","position":2,"name":"Hilltop Holdings Inc. &#8211; Consensus Indicates Potential -6.1% Downside"}]},{"@type":"WebSite","@id":"https://www.directorstalkinterviews.com/#website","url":"https://www.directorstalkinterviews.com/","name":"DirectorsTalk Interviews","description":"Stock Market News and Interviews","publisher":{"@id":"https://www.directorstalkinterviews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.directorstalkinterviews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://www.directorstalkinterviews.com/#organization","name":"DirectorsTalk Interviews","url":"https://www.directorstalkinterviews.com/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.directorstalkinterviews.com/#/schema/logo/image/","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/DirectorsTalk-Interviews-LOGO.png","contentUrl":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/DirectorsTalk-Interviews-LOGO.png","width":233,"height":126,"caption":"DirectorsTalk Interviews"},"image":{"@id":"https://www.directorstalkinterviews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.directorstalkinterviews.com/#/schema/person/819f7b12941475d0e20a381702a1031e","name":"Charlotte Edwards","url":"https://www.directorstalkinterviews.com/author/charlotte-edwards"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Feed" href="https://www.directorstalkinterviews.com/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.directorstalkinterviews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.directorstalkinterviews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='smc-plugin-style-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/css/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smc-amcharts-export-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smc-select2-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/css/select2.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.directorstalkinterviews.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-999085-css' href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-999085.css?ver=1669210978' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/global.css?ver=1669210978' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-889881-css' href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-889881.css?ver=1669887685' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-901626-css' href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-901626.css?ver=1669210978' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-890025-css' href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-890025.css?ver=1669210979' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amcharts.js?ver=1.4.0' id='smc-amchart-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/serial.js?ver=1.4.0' id='smc-amchart-serial-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amstock.js?ver=1.4.0' id='smc-amchart-stock-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.min.js?ver=1.4.0' id='smc-amchart-export-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock-dataloader/dataloader.min.js?ver=1.4.0' id='smc-amchart-loader-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/js/select2.full.min.js?ver=1.4.0' id='smc-select2-js'></script>
<script type='text/javascript' id='smc-plugin-main-js-extra'>
/* <![CDATA[ */
var smcGlobals = {"debug":"","code":"smc","comparisonEnabled":"1","ajaxUrl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/stock-market-charts\/","ajaxGetData":"smcGetData","ajaxSymbolAutocomplete":"smcSymbolAutocomplete","assetNamesOverrides":[],"lang":"en","text":{"open":"Open","high":"High","low":"Low","close":"Close","amCharts":{"periods":{"1D":"1D","1W":"1W","2W":"2W","1M":"1M","3M":"3M","6M":"6M","YTD":"YTD","1Y":"1Y","2Y":"2Y","5Y":"5Y","ALL":"All"},"dataLoader":{"Error loading the file":"Error loading the file","Error parsing JSON file":"Error parsing JSON file","Unsupported data format":"Unsupported data format","Loading data...":"Loading data..."},"export":{"menu.label.save.image":"Download as ...","menu.label.draw":"Annotate...","menu.label.save.data":"Save as ...","menu.label.print":"Print","menu.label.draw.add":"Add ...","menu.label.draw.shapes":"Shape ...","menu.label.draw.colors":"Color ...","menu.label.draw.widths":"Size ...","menu.label.draw.opacities":"Opacity ...","menu.label.draw.text":"Text","menu.label.draw.modes":"Mode ...","menu.label.draw.modes.pencil":"Pencil","menu.label.draw.modes.line":"Line","menu.label.draw.modes.arrow":"Arrow","menu.label.undo":"Undo","menu.label.redo":"Redo","menu.label.cancel":"Cancel","menu.label.draw.change":"Change ...","label.saved.from":"Saved from: "}},"select2":{"placeholder":"Symbol or asset name","search_not_found":"No results found","search_error":"There was an error, please try again.","search_short":"Enter at least 2 characters","searching":"Searching..."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/js/app.min.js?ver=1.4.0' id='smc-plugin-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.8.1' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.directorstalkinterviews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.directorstalkinterviews.com/wp-json/wp/v2/posts/1092599" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.directorstalkinterviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.directorstalkinterviews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.directorstalkinterviews.com/?p=1092599' />
<link rel="alternate" type="application/json+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fhilltop-holdings-inc.---consensus-indicates-potential--6.1-downside%2F4121092599" />
<link rel="alternate" type="text/xml+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fhilltop-holdings-inc.---consensus-indicates-potential--6.1-downside%2F4121092599&#038;format=xml" />
<meta name="generator" content="Performance Lab 1.5.0; modules: images/webp-uploads, site-health/webp-support">
<script data-phast-no-defer="" type="text/javascript">
console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","2.10")
</script>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '4584230920'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.directorstalkinterviews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside/4121092599"},"headline":"Hilltop Holdings Inc. - Consensus Indicates Potential -6.1% Downside","image":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","width":1280,"height":960},"datePublished":"2022-12-01T12:21:01","dateModified":"2022-12-01T12:21:01","author":{"@type":"Person","name":"Charlotte Edwards"},"publisher":{"@type":"Organization","name":"DirectorsTalk Interviews","logo":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/www.directorstalkinterviews.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.directorstalkinterviews.com\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"PLC News","url":"https:\/\/www.directorstalkinterviews.com\/topic\/uk-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-100"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 250","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-250"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Funds","url":"https:\/\/www.directorstalkinterviews.com\/news\/funds"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/www.directorstalkinterviews.com\/news\/exclusives"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Q &amp; A","url":"https:\/\/www.directorstalkinterviews.com\/qa"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Request an Interview","url":"https:\/\/www.directorstalkinterviews.com\/request-an-interview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Investor Presentations","url":"https:\/\/www.directorstalkinterviews.com\/reports\/investor-presentations"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reports","url":"https:\/\/www.directorstalkinterviews.com\/reports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/ratings"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"USA Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/usa-broker-ratings-2"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Report","url":"https:\/\/www.directorstalkinterviews.com\/report-analysis"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100: Market Overview","url":"https:\/\/www.directorstalkinterviews.com\/ftse-100-market-overview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 250: Market Overview","url":"https:\/\/www.directorstalkinterviews.com\/ftse-250-market-overview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 350: Market Overview","url":"https:\/\/www.directorstalkinterviews.com\/ftse-350-market-overview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE AIM 100: Market Overview","url":"https:\/\/www.directorstalkinterviews.com\/ftse-aim-100-market-overview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE100 Market Cap","url":"https:\/\/www.directorstalkinterviews.com\/ftse-100-by-market-capitalisation"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100 Dividend Yields","url":"https:\/\/www.directorstalkinterviews.com\/top-ftse-100-dividend-paying-stocks"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Dow Jones: Market Overview","url":"https:\/\/www.directorstalkinterviews.com\/dow-jones-market-overview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sustainability","url":"https:\/\/www.directorstalkinterviews.com\/sustainability-green-stocks-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Research Notes","url":"https:\/\/www.directorstalkinterviews.com\/topic\/broker-thoughts-on"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Zeus Capital","url":"https:\/\/www.directorstalkinterviews.com\/broker\/zeus-capital"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Hardman &#038; Co","url":"https:\/\/www.directorstalkinterviews.com\/broker\/hardman-co"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Alerts","url":"https:\/\/www.directorstalkinterviews.com\/alerts"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/hilltop-holdings-inc.---consensus-indicates-potential--6.1-downside\/4121092599","name":"Hilltop Holdings Inc. &#8211; Consensus Indicates Potential -6.1% Downside"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52379225-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52379225-2');
</script>

			<style id="wpsp-style-frontend"></style>
					<style type="text/css" id="wp-custom-css">
			.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
	width: 50px;

}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}


#wpadminbar {
    direction: ltr;
    color: #ccc;
    font-size: 13px;
    font-weight: 400;
    font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;
    line-height: 2.46153846;
    height: 32px;
    position: fixed;
    top: 1;
    left: 0;
    width: 100%;
    min-width: 600px;
    z-index: 999999;
    background: #23282d;
			</style>
		</head>
<body data-ocssl='1' class="post-template-default single single-post postid-1092599 single-format-standard wp-custom-logo wp-schema-pro-2.7.2 elementor-default elementor-kit-999085 elementor-page-890025">

<svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="889881" class="elementor elementor-889881 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-a828440 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a828440" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-dae9fb9" data-id="dae9fb9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ce0cf99 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ce0cf99" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="DirectorsTalk Interviews" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a84e5f" data-id="0a84e5f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f7ee6dd" data-id="f7ee6dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b1f03eb elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="b1f03eb" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<div class="e-font-icon-svg-container"><svg class="fa fa-search e-font-icon-svg e-fas-search" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></div>							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-9aa18a3 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="9aa18a3" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<svg class="e-font-icon-svg e-fab-linkedin" viewBox="0 0 448 512" xmlns="https://www.w3.org/2000/svg"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<svg class="e-font-icon-svg e-fab-facebook" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-4d6cd64" href="https://www.youtube.com/@Directorstalk" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<svg class="e-font-icon-svg e-fab-youtube" viewBox="0 0 576 512" xmlns="https://www.w3.org/2000/svg"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-amazon elementor-repeater-item-ac53038" href="https://music.amazon.com/podcasts/36c6ace8-eb6d-448b-aaa8-a339e0a39618/directorstalk-interviews" target="_blank">
						<span class="elementor-screen-only">Amazon</span>
						<svg class="e-font-icon-svg e-fab-amazon" viewBox="0 0 448 512" xmlns="https://www.w3.org/2000/svg"><path d="M257.2 162.7c-48.7 1.8-169.5 15.5-169.5 117.5 0 109.5 138.3 114 183.5 43.2 6.5 10.2 35.4 37.5 45.3 46.8l56.8-56S341 288.9 341 261.4V114.3C341 89 316.5 32 228.7 32 140.7 32 94 87 94 136.3l73.5 6.8c16.3-49.5 54.2-49.5 54.2-49.5 40.7-.1 35.5 29.8 35.5 69.1zm0 86.8c0 80-84.2 68-84.2 17.2 0-47.2 50.5-56.7 84.2-57.8v40.6zm136 163.5c-7.7 10-70 67-174.5 67S34.2 408.5 9.7 379c-6.8-7.7 1-11.3 5.5-8.3C88.5 415.2 203 488.5 387.7 401c7.5-3.7 13.3 2 5.5 12zm39.8 2.2c-6.5 15.8-16 26.8-21.2 31-5.5 4.5-9.5 2.7-6.5-3.8s19.3-46.5 12.7-55c-6.5-8.3-37-4.3-48-3.2-10.8 1-13 2-14-.3-2.3-5.7 21.7-15.5 37.5-17.5 15.7-1.8 41-.8 46 5.7 3.7 5.1 0 27.1-6.5 43.1z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-spotify elementor-repeater-item-7889390" href="https://open.spotify.com/show/5t36uDbEaJ0FDKaasoYTMC?autoplay=true" target="_blank">
						<span class="elementor-screen-only">Spotify</span>
						<svg class="e-font-icon-svg e-fab-spotify" viewBox="0 0 496 512" xmlns="https://www.w3.org/2000/svg"><path d="M248 8C111.1 8 0 119.1 0 256s111.1 248 248 248 248-111.1 248-248S384.9 8 248 8zm100.7 364.9c-4.2 0-6.8-1.3-10.7-3.6-62.4-37.6-135-39.2-206.7-24.5-3.9 1-9 2.6-11.9 2.6-9.7 0-15.8-7.7-15.8-15.8 0-10.3 6.1-15.2 13.6-16.8 81.9-18.1 165.6-16.5 237 26.2 6.1 3.9 9.7 7.4 9.7 16.5s-7.1 15.4-15.2 15.4zm26.9-65.6c-5.2 0-8.7-2.3-12.3-4.2-62.5-37-155.7-51.9-238.6-29.4-4.8 1.3-7.4 2.6-11.9 2.6-10.7 0-19.4-8.7-19.4-19.4s5.2-17.8 15.5-20.7c27.8-7.8 56.2-13.6 97.8-13.6 64.9 0 127.6 16.1 177 45.5 8.1 4.8 11.3 11 11.3 19.7-.1 10.8-8.5 19.5-19.4 19.5zm31-76.2c-5.2 0-8.4-1.3-12.9-3.9-71.2-42.5-198.5-52.7-280.9-29.7-3.6 1-8.1 2.6-12.9 2.6-13.2 0-23.3-10.3-23.3-23.6 0-13.6 8.4-21.3 17.4-23.9 35.2-10.3 74.6-15.2 117.5-15.2 73 0 149.5 15.2 205.4 47.8 7.8 4.5 12.9 10.7 12.9 22.6 0 13.6-11 23.3-23.2 23.3z"></path></svg>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-3f0d023 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="3f0d023" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;animation_mobile&quot;:&quot;fadeInDown&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2fb4f20" data-id="2fb4f20" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6c870af elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6c870af" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="DirectorsTalk Interviews" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<nav class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-24556ac" data-id="24556ac" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8b47328 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-hidden-tablet elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8b47328" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none">
				<ul id="menu-1-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079112"><a href="https://www.directorstalkinterviews.com/ftse-100-market-overview" class="elementor-sub-item">FTSE 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079111"><a href="https://www.directorstalkinterviews.com/ftse-250-market-overview" class="elementor-sub-item">FTSE 250: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079110"><a href="https://www.directorstalkinterviews.com/ftse-350-market-overview" class="elementor-sub-item">FTSE 350: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079109"><a href="https://www.directorstalkinterviews.com/ftse-aim-100-market-overview" class="elementor-sub-item">FTSE AIM 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item">FTSE 100 Dividend Yields</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079113"><a href="https://www.directorstalkinterviews.com/dow-jones-market-overview" class="elementor-sub-item">Dow Jones: Market Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar" viewBox="0 0 1000 1000" xmlns="https://www.w3.org/2000/svg"><path d="M104 333H896C929 333 958 304 958 271S929 208 896 208H104C71 208 42 237 42 271S71 333 104 333ZM104 583H896C929 583 958 554 958 521S929 458 896 458H104C71 458 42 487 42 521S71 583 104 583ZM104 833H896C929 833 958 804 958 771S929 708 896 708H104C71 708 42 737 42 771S71 833 104 833Z"></path></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close" viewBox="0 0 1000 1000" xmlns="https://www.w3.org/2000/svg"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></svg>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079112"><a href="https://www.directorstalkinterviews.com/ftse-100-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079111"><a href="https://www.directorstalkinterviews.com/ftse-250-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 250: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079110"><a href="https://www.directorstalkinterviews.com/ftse-350-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 350: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079109"><a href="https://www.directorstalkinterviews.com/ftse-aim-100-market-overview" class="elementor-sub-item" tabindex="-1">FTSE AIM 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item" tabindex="-1">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item" tabindex="-1">FTSE 100 Dividend Yields</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079113"><a href="https://www.directorstalkinterviews.com/dow-jones-market-overview" class="elementor-sub-item" tabindex="-1">Dow Jones: Market Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item" tabindex="-1">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-db0eda9 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="db0eda9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<div class="e-font-icon-svg-container"><svg aria-hidden="true" class="e-font-icon-svg e-fas-search" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></div>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-7b5e856 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="7b5e856" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<svg class="e-font-icon-svg e-fab-linkedin" viewBox="0 0 448 512" xmlns="https://www.w3.org/2000/svg"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<svg class="e-font-icon-svg e-fab-facebook" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-4d6cd64" href="https://www.youtube.com/@Directorstalk" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<svg class="e-font-icon-svg e-fab-youtube" viewBox="0 0 576 512" xmlns="https://www.w3.org/2000/svg"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-amazon elementor-repeater-item-ac53038" href="https://music.amazon.com/podcasts/36c6ace8-eb6d-448b-aaa8-a339e0a39618/directorstalk-interviews" target="_blank">
						<span class="elementor-screen-only">Amazon</span>
						<svg class="e-font-icon-svg e-fab-amazon" viewBox="0 0 448 512" xmlns="https://www.w3.org/2000/svg"><path d="M257.2 162.7c-48.7 1.8-169.5 15.5-169.5 117.5 0 109.5 138.3 114 183.5 43.2 6.5 10.2 35.4 37.5 45.3 46.8l56.8-56S341 288.9 341 261.4V114.3C341 89 316.5 32 228.7 32 140.7 32 94 87 94 136.3l73.5 6.8c16.3-49.5 54.2-49.5 54.2-49.5 40.7-.1 35.5 29.8 35.5 69.1zm0 86.8c0 80-84.2 68-84.2 17.2 0-47.2 50.5-56.7 84.2-57.8v40.6zm136 163.5c-7.7 10-70 67-174.5 67S34.2 408.5 9.7 379c-6.8-7.7 1-11.3 5.5-8.3C88.5 415.2 203 488.5 387.7 401c7.5-3.7 13.3 2 5.5 12zm39.8 2.2c-6.5 15.8-16 26.8-21.2 31-5.5 4.5-9.5 2.7-6.5-3.8s19.3-46.5 12.7-55c-6.5-8.3-37-4.3-48-3.2-10.8 1-13 2-14-.3-2.3-5.7 21.7-15.5 37.5-17.5 15.7-1.8 41-.8 46 5.7 3.7 5.1 0 27.1-6.5 43.1z"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-spotify elementor-repeater-item-7889390" href="https://open.spotify.com/show/5t36uDbEaJ0FDKaasoYTMC?autoplay=true" target="_blank">
						<span class="elementor-screen-only">Spotify</span>
						<svg class="e-font-icon-svg e-fab-spotify" viewBox="0 0 496 512" xmlns="https://www.w3.org/2000/svg"><path d="M248 8C111.1 8 0 119.1 0 256s111.1 248 248 248 248-111.1 248-248S384.9 8 248 8zm100.7 364.9c-4.2 0-6.8-1.3-10.7-3.6-62.4-37.6-135-39.2-206.7-24.5-3.9 1-9 2.6-11.9 2.6-9.7 0-15.8-7.7-15.8-15.8 0-10.3 6.1-15.2 13.6-16.8 81.9-18.1 165.6-16.5 237 26.2 6.1 3.9 9.7 7.4 9.7 16.5s-7.1 15.4-15.2 15.4zm26.9-65.6c-5.2 0-8.7-2.3-12.3-4.2-62.5-37-155.7-51.9-238.6-29.4-4.8 1.3-7.4 2.6-11.9 2.6-10.7 0-19.4-8.7-19.4-19.4s5.2-17.8 15.5-20.7c27.8-7.8 56.2-13.6 97.8-13.6 64.9 0 127.6 16.1 177 45.5 8.1 4.8 11.3 11 11.3 19.7-.1 10.8-8.5 19.5-19.4 19.5zm31-76.2c-5.2 0-8.4-1.3-12.9-3.9-71.2-42.5-198.5-52.7-280.9-29.7-3.6 1-8.1 2.6-12.9 2.6-13.2 0-23.3-10.3-23.3-23.6 0-13.6 8.4-21.3 17.4-23.9 35.2-10.3 74.6-15.2 117.5-15.2 73 0 149.5 15.2 205.4 47.8 7.8 4.5 12.9 10.7 12.9 22.6 0 13.6-11 23.3-23.2 23.3z"></path></svg>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</nav>
							</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1e7c327 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e7c327" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:75,&quot;sticky_effects_offset&quot;:75,&quot;animation_mobile&quot;:&quot;fadeIn&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1be03a2" data-id="1be03a2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-31cca40 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="31cca40" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;fa-svg-chevron-down e-font-icon-svg e-fas-chevron-down\&quot; viewBox=\&quot;0 0 448 512\&quot; xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot;&gt;&lt;path d=\&quot;M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z\&quot;&gt;&lt;\/path&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none">
				<ul id="menu-1-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079112"><a href="https://www.directorstalkinterviews.com/ftse-100-market-overview" class="elementor-sub-item">FTSE 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079111"><a href="https://www.directorstalkinterviews.com/ftse-250-market-overview" class="elementor-sub-item">FTSE 250: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079110"><a href="https://www.directorstalkinterviews.com/ftse-350-market-overview" class="elementor-sub-item">FTSE 350: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079109"><a href="https://www.directorstalkinterviews.com/ftse-aim-100-market-overview" class="elementor-sub-item">FTSE AIM 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item">FTSE 100 Dividend Yields</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079113"><a href="https://www.directorstalkinterviews.com/dow-jones-market-overview" class="elementor-sub-item">Dow Jones: Market Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar" viewBox="0 0 1000 1000" xmlns="https://www.w3.org/2000/svg"><path d="M104 333H896C929 333 958 304 958 271S929 208 896 208H104C71 208 42 237 42 271S71 333 104 333ZM104 583H896C929 583 958 554 958 521S929 458 896 458H104C71 458 42 487 42 521S71 583 104 583ZM104 833H896C929 833 958 804 958 771S929 708 896 708H104C71 708 42 737 42 771S71 833 104 833Z"></path></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close" viewBox="0 0 1000 1000" xmlns="https://www.w3.org/2000/svg"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></svg>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/news/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079112"><a href="https://www.directorstalkinterviews.com/ftse-100-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079111"><a href="https://www.directorstalkinterviews.com/ftse-250-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 250: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079110"><a href="https://www.directorstalkinterviews.com/ftse-350-market-overview" class="elementor-sub-item" tabindex="-1">FTSE 350: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079109"><a href="https://www.directorstalkinterviews.com/ftse-aim-100-market-overview" class="elementor-sub-item" tabindex="-1">FTSE AIM 100: Market Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068941"><a href="https://www.directorstalkinterviews.com/ftse-100-by-market-capitalisation" class="elementor-sub-item" tabindex="-1">FTSE100 Market Cap</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1070818"><a href="https://www.directorstalkinterviews.com/top-ftse-100-dividend-paying-stocks" class="elementor-sub-item" tabindex="-1">FTSE 100 Dividend Yields</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079113"><a href="https://www.directorstalkinterviews.com/dow-jones-market-overview" class="elementor-sub-item" tabindex="-1">Dow Jones: Market Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital" class="elementor-sub-item" tabindex="-1">Zeus Capital</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="single" data-elementor-id="890025" class="elementor elementor-890025 elementor-location-single post-1092599 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-usa-broker-ratings category-usa-broker-ratings-2 tag-hth">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-3289745 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3289745" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-73477d0" data-id="73477d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fa0cb5a animated-fast elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="fa0cb5a" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-medium">Hilltop Holdings Inc. &#8211; Consensus Indicates Potential -6.1% Downside</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b600a24 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="b600a24" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="800" height="600" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg" class="attachment-large size-large" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" />															</div>
				</div>
				<div class="elementor-element elementor-element-9638b3b elementor-widget elementor-widget-post-info" data-id="9638b3b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-39f42aa elementor-inline-item" itemprop="author">
						<a href="https://www.directorstalkinterviews.com/author/charlotte-edwards">
											<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-far-user-circle" viewBox="0 0 496 512" xmlns="https://www.w3.org/2000/svg"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Charlotte Edwards					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f225eeb elementor-inline-item" itemprop="datePublished">
						<a href="https://www.directorstalkinterviews.com/date/2022/12/01">
											<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-fas-calendar" viewBox="0 0 448 512" xmlns="https://www.w3.org/2000/svg"><path d="M12 192h424c6.6 0 12 5.4 12 12v260c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V204c0-6.6 5.4-12 12-12zm436-44v-36c0-26.5-21.5-48-48-48h-48V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H160V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H48C21.5 64 0 85.5 0 112v36c0 6.6 5.4 12 12 12h424c6.6 0 12-5.4 12-12z"></path></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 1, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-262a97d elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-far-clock" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										12:21 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-330f51f elementor-widget elementor-widget-theme-post-content" data-id="330f51f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><b>Hilltop Holdings Inc.</b> with ticker code (HTH) now have 3 analysts in total covering the stock. The consensus rating is &#8216;Hold&#8217;. The target price ranges between 29 and 25 with the average target price sitting at 27.33. Given that the stocks previous close was at 29.09 this would indicate that there is a downside of -6.1%. The day 50 moving average is 27.61 while the 200 day moving average is 28.33. The company has a market cap of $1,925m. Visit the company website at: https://www.hilltop-holdings.com</p>
<stock-market-widget type="chart" template="basic" color="green" assets="HTH" range="6mo" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget>
<p> The potential market cap would be $1,808m based on the market concensus.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<P><B>You can now share this on Stocktwits, just click the logo below and add the ticker in the text to be seen.</B></P>
<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button"><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on Stocktwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>
</div>

<p>Hilltop Holdings Inc. provides business and consumer banking, and financial products and services. It operates through three segments: Banking, Broker-Dealer, and Mortgage Origination. The Banking segment offers savings, checking, interest-bearing checking, and money market accounts; certificates of deposit; lines and letters of credit, home improvement and equity loans, loans for purchasing and carrying securities, equipment loans and leases, agricultural and commercial real estate loans, and other loans; and commercial and industrial loans, and term and construction finance. This segment also provides treasury management, wealth management, asset management, check cards, safe deposit boxes, online banking, bill pay, trust, and overdraft services; and estate planning, management and administration, investment portfolio management, employee benefit accounts, and individual retirement accounts, as well as automated teller machines. The Broker-Dealer segment offers public finance services that assist public entities in originating, syndicating, and distributing securities of municipalities and political subdivisions; specialized advisory and investment banking services; advice and guidance to arbitrage rebate compliance, portfolio management, and local government investment pool administration; structured finance services, which include advisory services for derivatives and commodities; sells, trades in, and underwrites U.S. government and government agency bonds, corporate bonds, and municipal bonds, as well as mortgage-backed, asset-backed, and commercial mortgage-backed securities and structured products. This segment also provides asset and liability management advisory, clearing, retail, and securities lending services. The Mortgage Origination segment offers mortgage, jumbo, Federal Housing Administration, Veterans Affairs, and United States Department of Agriculture loans. Hilltop Holdings Inc. was founded in 1998 and is headquartered in Dallas, Texas.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.directorstalkinterviews.com/hilltop-holdings-inc.---consensus-indicates-potential--4.8-downside/4121089875" target="_blank" rel="dofollow" class="u592d484521606054ef89f8019c9f8bc1"><!-- INLINE RELATED POSTS 1/1 //--><style> .u592d484521606054ef89f8019c9f8bc1 , .u592d484521606054ef89f8019c9f8bc1 .postImageUrl , .u592d484521606054ef89f8019c9f8bc1 .centered-text-area { min-height: 80px; position: relative; } .u592d484521606054ef89f8019c9f8bc1 , .u592d484521606054ef89f8019c9f8bc1:hover , .u592d484521606054ef89f8019c9f8bc1:visited , .u592d484521606054ef89f8019c9f8bc1:active { border:0!important; } .u592d484521606054ef89f8019c9f8bc1 .clearfix:after { content: ""; display: table; clear: both; } .u592d484521606054ef89f8019c9f8bc1 { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 0.95; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #2C3E50; } .u592d484521606054ef89f8019c9f8bc1:active , .u592d484521606054ef89f8019c9f8bc1:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #2ECC71; } .u592d484521606054ef89f8019c9f8bc1 .centered-text-area { width: 100%; position: relative; } .u592d484521606054ef89f8019c9f8bc1 .ctaText { border-bottom: 0 solid #fff; color: #ECF0F1; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .u592d484521606054ef89f8019c9f8bc1 .postTitle { color: #2980B9; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .u592d484521606054ef89f8019c9f8bc1 .ctaButton { background-color: #34495E!important; color: #ECF0F1; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(https://www.directorstalkinterviews.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .u592d484521606054ef89f8019c9f8bc1:hover .ctaButton { background-color: #27AE60!important; } .u592d484521606054ef89f8019c9f8bc1 .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .u592d484521606054ef89f8019c9f8bc1 .u592d484521606054ef89f8019c9f8bc1-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .u592d484521606054ef89f8019c9f8bc1:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u592d484521606054ef89f8019c9f8bc1-content"><span class="ctaText">You might also enjoy reading</span>&nbsp; <span class="postTitle">Hilltop Holdings Inc. - Consensus Indicates Potential -4.8% Downside</span></div></div></div><div class="ctaButton"></div></a></div><!-- AI CONTENT END 1 -->
		</div>
				</div>
				<div class="elementor-element elementor-element-5102183 elementor-widget elementor-widget-shortcode" data-id="5102183" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b>Find more news, interviews, share price &amp; company profile here for: <ul class="lcp_catlist" id="lcp_instance_0"></ul></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7f0dd3d elementor-widget elementor-widget-shortcode" data-id="7f0dd3d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a0d22ca elementor-widget elementor-widget-text-editor" data-id="a0d22ca" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>Good news travels fast (but only if you make that happen). Share on:</p>						</div>
				</div>
				<div class="elementor-element elementor-element-d1846fb elementor-share-buttons--align-center elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="d1846fb" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_twitter"
							role="button"
							tabindex="0"
							aria-label="Share on twitter"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_linkedin"
							role="button"
							tabindex="0"
							aria-label="Share on linkedin"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-linkedin" viewBox="0 0 448 512" xmlns="https://www.w3.org/2000/svg"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_facebook"
							role="button"
							tabindex="0"
							aria-label="Share on facebook"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-facebook" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_email"
							role="button"
							tabindex="0"
							aria-label="Share on email"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fas-envelope" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Email									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_reddit"
							role="button"
							tabindex="0"
							aria-label="Share on reddit"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-reddit" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M201.5 305.5c-13.8 0-24.9-11.1-24.9-24.6 0-13.8 11.1-24.9 24.9-24.9 13.6 0 24.6 11.1 24.6 24.9 0 13.6-11.1 24.6-24.6 24.6zM504 256c0 137-111 248-248 248S8 393 8 256 119 8 256 8s248 111 248 248zm-132.3-41.2c-9.4 0-17.7 3.9-23.8 10-22.4-15.5-52.6-25.5-86.1-26.6l17.4-78.3 55.4 12.5c0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.3 24.9-24.9s-11.1-24.9-24.9-24.9c-9.7 0-18 5.8-22.1 13.8l-61.2-13.6c-3-.8-6.1 1.4-6.9 4.4l-19.1 86.4c-33.2 1.4-63.1 11.3-85.5 26.8-6.1-6.4-14.7-10.2-24.1-10.2-34.9 0-46.3 46.9-14.4 62.8-1.1 5-1.7 10.2-1.7 15.5 0 52.6 59.2 95.2 132 95.2 73.1 0 132.3-42.6 132.3-95.2 0-5.3-.6-10.8-1.9-15.8 31.3-16 19.8-62.5-14.9-62.5zM302.8 331c-18.2 18.2-76.1 17.9-93.6 0-2.2-2.2-6.1-2.2-8.3 0-2.5 2.5-2.5 6.4 0 8.6 22.8 22.8 87.3 22.8 110.2 0 2.5-2.2 2.5-6.1 0-8.6-2.2-2.2-6.1-2.2-8.3 0zm7.7-75c-13.6 0-24.6 11.1-24.6 24.9 0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.1 24.9-24.6 0-13.8-11-24.9-24.9-24.9z"></path></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Reddit									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-66c55af" data-id="66c55af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ddbba6b elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ddbba6b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><ul class="lcp_catlist" id="lcp_instance_0"></ul></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b486577 elementor-widget elementor-widget-heading" data-id="b486577" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/exclusives">Latest interviews</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f470940 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="f470940" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1092589 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-cer">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cerillion-larger-quality-orders-in-pipeline-increasing-revenues-video/4121092589" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/12/cerillion-larger-quality-orders-in-pipeline-increasing-revenues-video-f9nSpmZoLHM-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cerillion-larger-quality-orders-in-pipeline-increasing-revenues-video/4121092589" >
				Cerillion larger quality orders in pipeline increasing revenues (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 December 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092549 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-hardman tag-reci broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/real-estate-credit-investments---ready-for-uncertain-times-video/4121092549" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/12/real-estate-credit-investments-8211-ready-for-uncertain-times-video-xsqY7tAL2Vo-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/real-estate-credit-investments---ready-for-uncertain-times-video/4121092549" >
				Real Estate Credit Investments &#8211; ready for uncertain times (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 December 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091476 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-eah">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/eco-animal-health-delivering-on-earnings-and-rd-progress-video/4121091476" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/11/eco-animal-health-delivering-on-earnings-and-r-038-d-progress-video-774651062-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/eco-animal-health-delivering-on-earnings-and-rd-progress-video/4121091476" >
				Eco Animal Health delivering on earnings and R&#038;D progress (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091328 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-zin">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/zinc-media-ceo-says-...in-the-best-position-and-we-are-set-well-for-next-year-video/4121091328" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/11/zinc-media-ceo-says-8220-8230-in-the-best-position-and-we-are-set-well-for-next-year-8221-video-774139006-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/zinc-media-ceo-says-...in-the-best-position-and-we-are-set-well-for-next-year-video/4121091328" >
				Zinc Media CEO says &#8220;&#8230;in the best position and we are set well for next year&#8221; (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091323 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-he1">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/helium-one-global,-excited-to-be-back-on-the-ground,-drilling-and-for-2023-video/4121091323" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/11/helium-one-global-excited-to-be-back-on-the-ground-drilling-and-for-2023-video-773739585-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/helium-one-global,-excited-to-be-back-on-the-ground,-drilling-and-for-2023-video/4121091323" >
				Helium One Global, excited to be back on the ground, drilling and for 2023 (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091098 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-icgt">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/icg-enterprise-trust-1h23-results-strong-half-year-resilient-outlook-video/4121091098" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/11/icg-enterprise-trust-1h-23-results-strong-half-year-resilient-outlook-video-773229752-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/icg-enterprise-trust-1h23-results-strong-half-year-resilient-outlook-video/4121091098" >
				ICG Enterprise Trust 1H’23 results – strong half year resilient outlook (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 November 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-fc3f4fb elementor-widget elementor-widget-text-editor" data-id="fc3f4fb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><a href="https://www.directorstalkinterviews.com/exclusives">View all interviews </a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-5990efd elementor-widget elementor-widget-heading" data-id="5990efd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Company Presentations</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6a1fb75 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6a1fb75" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1084882 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-investor-presentations tag-rqih">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/rq-insurance-holdings-overview,-investment-case-and-progress-video/4121084882" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/10/Snapshot-6-300x169.png" class="attachment-medium size-medium" alt="R&amp;Q Insurance" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/rq-insurance-holdings-overview,-investment-case-and-progress-video/4121084882" >
				R&#038;Q Insurance Holdings overview, investment case and progress (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 October 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1073202 post type-post status-publish format-standard has-post-thumbnail hentry category-funds category-exclusives category-investor-presentations tag-team">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/team-plc-poised-for-future-growth-video/4121073202" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/07/team-plc-poised-for-future-growth-video-727455434-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/team-plc-poised-for-future-growth-video/4121073202" >
				TEAM plc poised for future growth (VIDEO)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 July 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1069470 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-pen">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pennant-international-group-investor-presentation-with-ceo-philip-walker/4121069470" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/pennant-international-group-investor-presentation-with-ceo-philip-walker-722109781-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pennant-international-group-investor-presentation-with-ceo-philip-walker/4121069470" >
				Pennant International Group Investor Presentation with CEO Philip Walker			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 June 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1068010 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-orph">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/open-orphan-investor-presentation---2021-a-good-year,-2022-will-be-a-great-year/4121068010" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/06/open-orphan-investor-presentation-8211-2021-a-good-year-2022-will-be-a-great-year-718637496-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/open-orphan-investor-presentation---2021-a-good-year,-2022-will-be-a-great-year/4121068010" >
				Open Orphan Investor Presentation &#8211; 2021 a good year, 2022 will be a great year			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			9 June 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1065119 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-far">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ferro-alloy-resources-investor-presentation-2022/4121065119" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/05/ferro-alloy-resources-investor-presentation-2022-710744819-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ferro-alloy-resources-investor-presentation-2022/4121065119" >
				Ferro-Alloy Resources Investor Presentation 2022			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 May 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1062369 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-overview-critical-materials-for-green-economy/4121062369" >
			<div class="elementor-post__thumbnail"><img width="300" height="170" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-overview-critical-materials-for-green-economy/4121062369" >
				Tirupati Graphite overview – Critical materials for green economy			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 April 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-b4f2de7 elementor-widget elementor-widget-text-editor" data-id="b4f2de7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">View all Company Presentations</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-e11df6b elementor-widget elementor-widget-heading" data-id="e11df6b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker-thoughts-on">Brokers Talk</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3fd7292 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3fd7292" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1092429 post type-post status-publish format-standard has-post-thumbnail hentry category-liberum tag-cer">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cerillion-plc-seizes-huge-market-with-record-results,-back-order-book-and-pipeline-liberum-qa/4121092429" >
			<div class="elementor-post__thumbnail"><img width="300" height="204" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Cerillion-London-AIM-300x204.jpg" class="attachment-medium size-medium" alt="Cerillion plc" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cerillion-plc-seizes-huge-market-with-record-results,-back-order-book-and-pipeline-liberum-qa/4121092429" >
				Cerillion plc seizes huge market with record results, back order book and pipeline (Liberum Q&#038;A)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092158 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-fev broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/fidelity-european-trust-continued-resilience-in-difficult-markets/4121092158" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/fidelity-european-trust-continued-resilience-in-difficult-markets/4121092158" >
				Fidelity European Trust: Continued resilience in difficult markets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092143 post type-post status-publish format-standard has-post-thumbnail hentry category-arden tag-senx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/serinus-energy-another-period-of-strong-cash-flows,-daniel-slater-lonsenx/4121092143" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/oil-rig-Serinus-300x169.jpg" class="attachment-medium size-medium" alt="Serinus Energy" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/serinus-energy-another-period-of-strong-cash-flows,-daniel-slater-lonsenx/4121092143" >
				Serinus Energy &#8220;another period of strong cash flows&#8221;, Daniel Slater LON:SENX			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091745 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-clig">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/city-of-london-investment-group-solid-profits-in-tough-markets/4121091745" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/city-of-london-investment-group-solid-profits-in-tough-markets/4121091745" >
				City of London Investment Group: Solid profits in tough markets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1090983 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-reci broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/real-estate-credit-investments-positioned-for-the-current-crisis/4121090983" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/real-estate-credit-investments-positioned-for-the-current-crisis/4121090983" >
				Real Estate Credit Investments: Positioned for the current crisis			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1090745 post type-post status-publish format-standard has-post-thumbnail hentry category-arden tag-ujo">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/union-jack-oil-update-discussed-with-arden-research-analyst/4121090745" >
			<div class="elementor-post__thumbnail"><img width="300" height="181" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/03/union-jack-oil1-e1668410860494-300x181.jpg" class="attachment-medium size-medium" alt="Union Jack Oil" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/union-jack-oil-update-discussed-with-arden-research-analyst/4121090745" >
				Union Jack Oil update discussed with Arden Research Analyst 			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			15 November 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-eb65718 elementor-widget elementor-widget-text-editor" data-id="eb65718" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><a href="https://www.directorstalkinterviews.com/broker-thoughts-on">View all Broker Talk</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-9036e88 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="9036e88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-775c33f elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="775c33f" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="ticker-quotes" template="basic2" color="blue" assets="III.L,ADM.L,AAL.L,ANTO.L,AHT.L,ABF.L,AZN.L,AUTO.L,AVST.L,AVV.L,AV.L,BA.L,BARC.L,BDEV.L,BKG.L,BHP.L,BP.L,BATS.L,BLND.L,BT-A.L,BNZL.L,BRBY.L,CCH.L,CPG.L,CRH.L,CRDA.L,DCC.L,DGE.L,EVR.L,EXPN.L,FERG.L,FLTR.L,FRES.L,GSK.L,GLEN.L,GVC.L,HLMA.L,HL.L,HIK.L,HSV.L,HSBA.L,IMB.L,INF.L,IHG.L,ICP.L,IAG.L,ITRK.L,ITV.L,JD.L,JMAT.L,JET.L,KGF.L,LAND.L,LGEN.L,LLOY.L,LSE.L,MNG.L,MRO.L,MNDI.L,MRW.L,NG.L,NWG.L,NXT.L,OCDO.L,PSON.L,PNN.L,PSN.L,PHNX.L,POLY.L,PRU.L,RB.L,REL.L,RTO.L,RIO.L,RMV.L,RR.L,RDSA.L,RSA.L,SGE.L,SBRY.L,SDR.L,SMT.L,SGRO.L,SVT.L,SN.L,SMDS.L,SMIN.L,SKG.L,SPX.L,SSE.L,STAN.L,SLA.L,STJ.L,TW.L,TSCO.L,ULVR.L,UU.L,VOD.L,WTB.L,WPP.L" speed="50" direction="left" pause="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5e4e4fe elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5e4e4fe" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTSE" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5813825 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5813825" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTSE" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cd42bca elementor-widget elementor-widget-heading" data-id="cd42bca" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100 News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c2e6aa0 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c2e6aa0" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1092571 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-cna">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/centrica-to-host-a-virtual-teach-in-at-9am-today/4121092571" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/12/Centrica-300x200.jpg" class="attachment-medium size-medium" alt="Centrica" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/centrica-to-host-a-virtual-teach-in-at-9am-today/4121092571" >
				Centrica to host a virtual teach-in at 9am today			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 December 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092568 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-spx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/spirax-sarco-engineering-acquires-durex-industries/4121092568" >
			<div class="elementor-post__thumbnail"><img width="300" height="161" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Spirax-Sarco-Engineering-e1583910891874-300x161.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/spirax-sarco-engineering-acquires-durex-industries/4121092568" >
				Spirax-Sarco Engineering acquires Durex Industries			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 December 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092448 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-rio">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/rio-tinto-to-host-live-investor-seminar-today/4121092448" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/09/Rio-Tinto-300x169.jpg" class="attachment-medium size-medium" alt="Rio Tinto plc" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/rio-tinto-to-host-live-investor-seminar-today/4121092448" >
				Rio Tinto to host live investor seminar today			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			30 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092441 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-azn">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/astrazeneca-to-sell-its-west-chester-site-to-national-resilience/4121092441" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/11/AstraZeneca-plc-300x200.jpg" class="attachment-medium size-medium" alt="AstraZeneca" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/astrazeneca-to-sell-its-west-chester-site-to-national-resilience/4121092441" >
				AstraZeneca to sell its West Chester site to National Resilience			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			30 November 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-89f19de elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="89f19de" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-250">FTSE 250</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ef118e4 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ef118e4" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTMC" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-67dd8a2 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="67dd8a2" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTMC" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ec4d865 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="ec4d865" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">AIM All Share Index</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-99182d3 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="99182d3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTAI" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4469f80 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="4469f80" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTAI" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0d9bc95" data-id="0d9bc95" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-629551a elementor-widget elementor-widget-heading" data-id="629551a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/sustainable-plcs">Green News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9e0baf elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c9e0baf" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1092564 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-amte">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/amte-power-expect-its-investment-to-deliver-significant-returns-going-forward/4121092564" >
			<div class="elementor-post__thumbnail"><img width="300" height="157" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/cothworth-amte-300x157.jpg" class="attachment-medium size-medium" alt="AMTE Power" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/amte-power-expect-its-investment-to-deliver-significant-returns-going-forward/4121092564" >
				AMTE Power expect its investment to deliver significant returns going forward			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 December 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092556 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-cyan">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-holdings-trading-in-line-with-market-expectations/4121092556" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/iot-cyan-300x180.jpg" class="attachment-medium size-medium" alt="CyanConnode" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-holdings-trading-in-line-with-market-expectations/4121092556" >
				CyanConnode Holdings trading in line with market expectations			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 December 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092443 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-uk-news category-sustainable-plcs tag-eden">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/eden-researchreceives-certification-for-mevalone-and-cedroz-in-greece/4121092443" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/08/Eden-Research-300x200.jpg" class="attachment-medium size-medium" alt="Eden Research Plc" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/eden-researchreceives-certification-for-mevalone-and-cedroz-in-greece/4121092443" >
				Eden Research receives certification for Mevalone and Cedroz in Greece			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			30 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091927 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-pre">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pensana-plc-pleased-with-progress-at-saltend-and-longonjo/4121091927" >
			<div class="elementor-post__thumbnail"><img width="300" height="204" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Pensana-300x204.jpg" class="attachment-medium size-medium" alt="Pensana plc" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pensana-plc-pleased-with-progress-at-saltend-and-longonjo/4121091927" >
				Pensana plc pleased with progress at Saltend and Longonjo			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091735 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-appoint-douglas-wright-as-a-non-executive-director/4121091735" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-300x200.jpg" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-appoint-douglas-wright-as-a-non-executive-director/4121091735" >
				Tirupati Graphite appoint Douglas Wright as a Non-Executive Director			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 November 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-92fce95 elementor-widget elementor-widget-text-editor" data-id="92fce95" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><a href="https://www.directorstalkinterviews.com/sustainability">View all Sustainable sectors, Plcs and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a>  </p>						</div>
				</div>
				<div class="elementor-element elementor-element-7858e4f elementor-widget elementor-widget-heading" data-id="7858e4f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/qa">Q&A's</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5014109 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5014109" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1092135 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-he1">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/helium-ones-david-minchin-on-an-exciting-year-ahead-lonhe1/4121092135" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Helium-One-1-300x200.jpg" class="attachment-medium size-medium" alt="Helium One" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/helium-ones-david-minchin-on-an-exciting-year-ahead-lonhe1/4121092135" >
				Helium One&#8217;s David Minchin on an exciting year ahead (LON:HE1)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			28 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091459 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-gfrd tag-kist tag-mini tag-pfg">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/miton-uks-gervais-williams-on-greater-investment-in-the-small-cap-market-lonmini/4121091459" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/stock-exchange-1426332_1280-300x200.jpg" class="attachment-medium size-medium" alt="investing" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/miton-uks-gervais-williams-on-greater-investment-in-the-small-cap-market-lonmini/4121091459" >
				Miton UK&#8217;s Gervais Williams on greater investment in the small cap market (LON:MINI)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091303 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-hardman tag-icgt broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/icg-enterprise-trust-giving-investors-market-beating-returns-lonicgt/4121091303" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/icg-enterprise-trust-giving-investors-market-beating-returns-lonicgt/4121091303" >
				ICG Enterprise Trust giving investors market-beating returns (LON:ICGT)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			22 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091089 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-fas tag-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/performance,-prospects-and-risks-analysed-for-fidelity-asia-investment-trust-lonfas/4121091089" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/performance,-prospects-and-risks-analysed-for-fidelity-asia-investment-trust-lonfas/4121091089" >
				Performance, prospects and risks analysed for Fidelity Asia investment trust (LON:FAS)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			21 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1090778 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-ztf">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/zotefoams-looking-to-scale-up-pilot-trials-following-acquisition-lonztf/4121090778" >
			<div class="elementor-post__thumbnail"><img width="300" height="91" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/04/Zotefoams..-300x91.jpg" class="attachment-medium size-medium" alt="Zotefoams" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/zotefoams-looking-to-scale-up-pilot-trials-following-acquisition-lonztf/4121090778" >
				Zotefoams looking to scale up pilot trials following acquisition (LON:ZTF)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			17 November 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-cca1bfe elementor-widget elementor-widget-text-editor" data-id="cca1bfe" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><a href="https://www.directorstalkinterviews.com/qa">View all Question and Answers</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-3a5d43b elementor-widget elementor-widget-heading" data-id="3a5d43b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/funds">Funds</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9232ce4 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9232ce4" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1092561 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brig">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-income-and-growth-investment-trust-nav-in-line-with-the-ftse-all-share-index/4121092561" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-income-and-growth-investment-trust-nav-in-line-with-the-ftse-all-share-index/4121092561" >
				BlackRock Income and Growth Investment Trust NAV in-line with the FTSE All-Share Index 			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 December 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092332 post type-post status-publish format-standard has-post-thumbnail hentry category-fund-market-insights category-uk-news tag-team">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/weekly-market-commentary-disney,-manchester-utd,-china-covid-controls-and-more,-team-asset-management/4121092332" >
			<div class="elementor-post__thumbnail"><img width="233" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/11/TEAM-Market-Commentary-29-11-22-233x300.png" class="attachment-medium size-medium" alt="Team Plc" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/weekly-market-commentary-disney,-manchester-utd,-china-covid-controls-and-more,-team-asset-management/4121092332" >
				Weekly market commentary: Disney, Manchester Utd, China Covid controls and more, TEAM Asset Management			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092170 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brsc">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-smaller-companies-nav-during-october-outperformed-benchmark-index/4121092170" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-smaller-companies-nav-during-october-outperformed-benchmark-index/4121092170" >
				BlackRock Smaller Companies NAV during October outperformed benchmark index			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092167 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-oci broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/oakley-capital-investments-evolution-of-the-high-growth-drivers-in-2023/4121092167" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/oakley-capital-investments-evolution-of-the-high-growth-drivers-in-2023/4121092167" >
				Oakley Capital Investments: Evolution of the high-growth drivers in 2023			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092161 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-thrg">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-throgmorton-trust-discloses-long-only-equity-holdings-and-long-cfd-positions/4121092161" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-throgmorton-trust-discloses-long-only-equity-holdings-and-long-cfd-positions/4121092161" >
				BlackRock Throgmorton Trust discloses long only equity holdings and long CFD positions			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-9086a72 elementor-widget elementor-widget-text-editor" data-id="9086a72" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><a href="https://www.directorstalkinterviews.com/news/funds">View all Funds, Market Insights and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-64e96da elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="64e96da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/uk-ratings/ratings">UK Broker Ratings</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ebb054c elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="ebb054c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1092380 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-broker-ratings category-uk-ratings tag-invp">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/investec-plc-4.1-potential-upside-indicated-by-berenberg-bank/4121092380" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/investec-plc-4.1-potential-upside-indicated-by-berenberg-bank/4121092380" >
				Investec plc 4.1% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092371 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-broker-ratings category-uk-ratings tag-gpe">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/great-portland-estates-plc-.4-potential-upside-indicated-by-barclays/4121092371" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/great-portland-estates-plc-.4-potential-upside-indicated-by-barclays/4121092371" >
				Great Portland Estates PLC .4% potential upside indicated by Barclays			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092415 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-bbox">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tritax-big-box-reit-plc-22.6-potential-upside-indicated-by-rbc-capital-markets/4121092415" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tritax-big-box-reit-plc-22.6-potential-upside-indicated-by-rbc-capital-markets/4121092415" >
				Tritax Big Box REIT PLC 22.6% potential upside indicated by RBC Capital Markets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092403 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-rbw">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/rainbow-rare-earths-ltd-66.7-potential-upside-indicated-by-berenberg-bank/4121092403" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/rainbow-rare-earths-ltd-66.7-potential-upside-indicated-by-berenberg-bank/4121092403" >
				Rainbow Rare Earths Ltd 66.7% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1092411 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-snr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/senior-plc-15.5-potential-upside-indicated-by-berenberg-bank/4121092411" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/senior-plc-15.5-potential-upside-indicated-by-berenberg-bank/4121092411" >
				Senior plc 15.5% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-00f6a11 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="00f6a11" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker/hardman-co">Hardman & Co</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b42061d elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="b42061d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1092158 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-fev broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/fidelity-european-trust-continued-resilience-in-difficult-markets/4121092158" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/fidelity-european-trust-continued-resilience-in-difficult-markets/4121092158" >
				Fidelity European Trust: Continued resilience in difficult markets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1091745 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-clig">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/city-of-london-investment-group-solid-profits-in-tough-markets/4121091745" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/city-of-london-investment-group-solid-profits-in-tough-markets/4121091745" >
				City of London Investment Group: Solid profits in tough markets			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1090983 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-reci broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/real-estate-credit-investments-positioned-for-the-current-crisis/4121090983" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/real-estate-credit-investments-positioned-for-the-current-crisis/4121090983" >
				Real Estate Credit Investments: Positioned for the current crisis			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1090421 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-cyan broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-indian-smart-meter-programme-update/4121090421" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-indian-smart-meter-programme-update/4121090421" >
				CyanConnode: Indian smart meter programme update			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			14 November 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1090041 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-icgt broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/icg-enterprise-trust-1h23-and-beyond-safe-harbour-in-the-storm/4121090041" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/icg-enterprise-trust-1h23-and-beyond-safe-harbour-in-the-storm/4121090041" >
				ICG Enterprise Trust: 1H’23 and beyond: safe harbour in the storm			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			11 November 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-4aec8b9 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="4aec8b9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/alerts">News Alerts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9a3c3e elementor-align-center elementor-hidden-phone elementor-widget elementor-widget-button" data-id="c9a3c3e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.directorstalkinterviews.com/alerts" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-left">
				<svg aria-hidden="true" class="e-font-icon-svg e-far-envelope-open" viewBox="0 0 512 512" xmlns="https://www.w3.org/2000/svg"><path d="M494.586 164.516c-4.697-3.883-111.723-89.95-135.251-108.657C337.231 38.191 299.437 0 256 0c-43.205 0-80.636 37.717-103.335 55.859-24.463 19.45-131.07 105.195-135.15 108.549A48.004 48.004 0 0 0 0 201.485V464c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V201.509a48 48 0 0 0-17.414-36.993zM464 458a6 6 0 0 1-6 6H54a6 6 0 0 1-6-6V204.347c0-1.813.816-3.526 2.226-4.665 15.87-12.814 108.793-87.554 132.364-106.293C200.755 78.88 232.398 48 256 48c23.693 0 55.857 31.369 73.41 45.389 23.573 18.741 116.503 93.493 132.366 106.316a5.99 5.99 0 0 1 2.224 4.663V458zm-31.991-187.704c4.249 5.159 3.465 12.795-1.745 16.981-28.975 23.283-59.274 47.597-70.929 56.863C336.636 362.283 299.205 400 256 400c-43.452 0-81.287-38.237-103.335-55.86-11.279-8.967-41.744-33.413-70.927-56.865-5.21-4.187-5.993-11.822-1.745-16.981l15.258-18.528c4.178-5.073 11.657-5.843 16.779-1.726 28.618 23.001 58.566 47.035 70.56 56.571C200.143 320.631 232.307 352 256 352c23.602 0 55.246-30.88 73.41-45.389 11.994-9.535 41.944-33.57 70.563-56.568 5.122-4.116 12.601-3.346 16.778 1.727l15.258 18.526z"></path></svg>			</span>
						<span class="elementor-button-text">Subscribe Free</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="footer" data-elementor-id="901626" class="elementor elementor-901626 elementor-location-footer">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-82ee08a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="82ee08a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-215e220" data-id="215e220" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-100dbad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="100dbad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-385dd44" data-id="385dd44" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e37b366 elementor-widget elementor-widget-heading" data-id="e37b366" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Useful links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e553fa8 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="e553fa8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;e-font-icon-svg e-fas-caret-down\&quot; viewBox=\&quot;0 0 320 512\&quot; xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot;&gt;&lt;path d=\&quot;M31.3 192h257.3c17.8 0 26.7 21.5 14.1 34.1L174.1 354.8c-7.8 7.8-20.5 7.8-28.3 0L17.2 226.1C4.6 213.5 13.5 192 31.3 192z\&quot;&gt;&lt;\/path&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade">
				<ul id="menu-1-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item">Authors</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar" viewBox="0 0 1000 1000" xmlns="https://www.w3.org/2000/svg"><path d="M104 333H896C929 333 958 304 958 271S929 208 896 208H104C71 208 42 237 42 271S71 333 104 333ZM104 583H896C929 583 958 554 958 521S929 458 896 458H104C71 458 42 487 42 521S71 583 104 583ZM104 833H896C929 833 958 804 958 771S929 708 896 708H104C71 708 42 737 42 771S71 833 104 833Z"></path></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close" viewBox="0 0 1000 1000" xmlns="https://www.w3.org/2000/svg"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></svg>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item" tabindex="-1">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item" tabindex="-1">Authors</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-321c827" data-id="321c827" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c77a58 elementor-widget elementor-widget-heading" data-id="4c77a58" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Disclaimer</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4e03eb3 elementor-widget elementor-widget-text-editor" data-id="4e03eb3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>You understand and agree that no content published on the Site constitutes a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is suitable or advisable for any specific person. You further understand that none of the information providers or their affiliates will advise you personally concerning the nature, potential, advisability, value or suitability of any particular stock, share, security, portfolio of securities, transaction, investment strategy, or other matter. We openly disclose that we and our contributors may have interests in investments and/or providers of services referred to within the website and that we receive remuneration from certain of the companies referred to on this website.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-342c31e elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="342c31e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;e-font-icon-svg e-fas-caret-down\&quot; viewBox=\&quot;0 0 320 512\&quot; xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot;&gt;&lt;path d=\&quot;M31.3 192h257.3c17.8 0 26.7 21.5 14.1 34.1L174.1 354.8c-7.8 7.8-20.5 7.8-28.3 0L17.2 226.1C4.6 213.5 13.5 192 31.3 192z\&quot;&gt;&lt;\/path&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item">Terms of Service</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar" viewBox="0 0 1000 1000" xmlns="https://www.w3.org/2000/svg"><path d="M104 333H896C929 333 958 304 958 271S929 208 896 208H104C71 208 42 237 42 271S71 333 104 333ZM104 583H896C929 583 958 554 958 521S929 458 896 458H104C71 458 42 487 42 521S71 583 104 583ZM104 833H896C929 833 958 804 958 771S929 708 896 708H104C71 708 42 737 42 771S71 833 104 833Z"></path></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close" viewBox="0 0 1000 1000" xmlns="https://www.w3.org/2000/svg"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></svg>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item" tabindex="-1">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item" tabindex="-1">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item" tabindex="-1">Terms of Service</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-1fe02d0 elementor-widget elementor-widget-text-editor" data-id="1fe02d0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							© 2022 &#8211; DirectorsTalk Interviews. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4413ce8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4413ce8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fa4462f" data-id="fa4462f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
						</div>
		
<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><link rel='stylesheet' id='modal-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.directorstalkinterviews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.10' id='smw-plugin-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.8.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","nonce":"76158d536a","urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.directorstalkinterviews.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.8.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_font_icon_svg":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1092599,"title":"Hilltop%20Holdings%20Inc.%20-%20Consensus%20Indicates%20Potential%20-6.1%25%20Downside%20-%20DirectorsTalk%20Interviews","excerpt":"","featuredImage":"https:\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/2020\/05\/1-uk-broker-ratings-1-1024x768.jpg"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.8.2' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.8.2' id='e-sticky-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			

</body>
</html>
