<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Embraer S.A. - Consensus Indicates Potential 16.7% Upside - DirectorsTalk Interviews</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v2.0 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Embraer S.A. - Consensus Indicates Potential 16.7% Upside"/>
<link rel="canonical" href="https://www.directorstalkinterviews.com/embraer-s.a.---consensus-indicates-potential-16.7-upside/4121021331" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.directorstalkinterviews.com/","sameAs":[],"@id":"https://www.directorstalkinterviews.com/#organization","name":"DirectorsTalk Interviews","logo":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/DirectorsTalk-Interviews-LOGO.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Feed" href="https://www.directorstalkinterviews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Comments Feed" href="https://www.directorstalkinterviews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.directorstalkinterviews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ae-pro-css-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/css/ae-pro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-amcharts-export-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-select2-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-999085-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-999085.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-889881-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-889881.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-901626-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-901626.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-890025-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-890025.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amcharts.js' id='smc-amchart-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/serial.js' id='smc-amchart-serial-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amstock.js' id='smc-amchart-stock-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.min.js' id='smc-amchart-export-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock-dataloader/dataloader.min.js' id='smc-amchart-loader-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/js/select2.full.min.js' id='smc-select2-js'></script>
<script type='text/javascript' id='smc-plugin-main-js-extra'>
/* <![CDATA[ */
var smcGlobals = {"debug":"","code":"smc","comparisonEnabled":"1","ajaxUrl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/stock-market-charts\/","ajaxGetData":"smcGetData","ajaxSymbolAutocomplete":"smcSymbolAutocomplete","assetNamesOverrides":[],"lang":"en","text":{"open":"Open","high":"High","low":"Low","close":"Close","amCharts":{"periods":{"1D":"1D","1W":"1W","2W":"2W","1M":"1M","3M":"3M","6M":"6M","YTD":"YTD","1Y":"1Y","2Y":"2Y","5Y":"5Y","ALL":"All"},"dataLoader":{"Error loading the file":"Error loading the file","Error parsing JSON file":"Error parsing JSON file","Unsupported data format":"Unsupported data format","Loading data...":"Loading data..."},"export":{"menu.label.save.image":"Download as ...","menu.label.draw":"Annotate...","menu.label.save.data":"Save as ...","menu.label.print":"Print","menu.label.draw.add":"Add ...","menu.label.draw.shapes":"Shape ...","menu.label.draw.colors":"Color ...","menu.label.draw.widths":"Size ...","menu.label.draw.opacities":"Opacity ...","menu.label.draw.text":"Text","menu.label.draw.modes":"Mode ...","menu.label.draw.modes.pencil":"Pencil","menu.label.draw.modes.line":"Line","menu.label.draw.modes.arrow":"Arrow","menu.label.undo":"Undo","menu.label.redo":"Redo","menu.label.cancel":"Cancel","menu.label.draw.change":"Change ...","label.saved.from":"Saved from: "}},"select2":{"placeholder":"Symbol or asset name","search_not_found":"No results found","search_error":"There was an error, please try again.","search_short":"Enter at least 2 characters","searching":"Searching..."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/js/app.min.js' id='smc-plugin-main-js'></script>
<link rel="https://api.w.org/" href="https://www.directorstalkinterviews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.directorstalkinterviews.com/wp-json/wp/v2/posts/1021331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.directorstalkinterviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.directorstalkinterviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://tinyurl.com/yjrw8s4s' />
<link rel="alternate" type="application/json+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fembraer-s.a.---consensus-indicates-potential-16.7-upside%2F4121021331" />
<link rel="alternate" type="text/xml+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fembraer-s.a.---consensus-indicates-potential-16.7-upside%2F4121021331&#038;format=xml" />
<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.directorstalkinterviews.com/embraer-s.a.---consensus-indicates-potential-16.7-upside/4121021331"},"headline":"Embraer S.A. - Consensus Indicates Potential 16.7% Upside","image":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","width":1280,"height":960},"datePublished":"2021-09-08T13:00:09","dateModified":"2021-09-08T13:00:09","author":{"@type":"Person","name":"Charlotte Edwards"},"publisher":{"@type":"Organization","name":"DirectorsTalk Interviews","logo":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/www.directorstalkinterviews.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.directorstalkinterviews.com\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"PLC News","url":"https:\/\/www.directorstalkinterviews.com\/topic\/uk-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-100"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 250","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-250"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Funds","url":"https:\/\/www.directorstalkinterviews.com\/news\/funds"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/www.directorstalkinterviews.com\/exclusives"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Q &amp; A","url":"https:\/\/www.directorstalkinterviews.com\/qa"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Request an Interview","url":"https:\/\/www.directorstalkinterviews.com\/request-an-interview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Investor Presentations","url":"https:\/\/www.directorstalkinterviews.com\/reports\/investor-presentations"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reports","url":"https:\/\/www.directorstalkinterviews.com\/reports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/ratings"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"USA Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/usa-broker-ratings-2"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Report","url":"https:\/\/www.directorstalkinterviews.com\/report-analysis"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sustainability","url":"https:\/\/www.directorstalkinterviews.com\/sustainability"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Research Notes","url":"https:\/\/www.directorstalkinterviews.com\/topic\/broker-thoughts-on"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Zeus Capital Ltd.","url":"https:\/\/www.directorstalkinterviews.com\/broker\/zeus-capital-ltd."},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Hardman &#038; Co","url":"https:\/\/www.directorstalkinterviews.com\/broker\/hardman-co"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Alerts","url":"https:\/\/www.directorstalkinterviews.com\/alerts"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/embraer-s.a.---consensus-indicates-potential-16.7-upside\/4121021331","name":"Embraer S.A. &#8211; Consensus Indicates Potential 16.7% Upside"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52379225-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52379225-2');
</script>

			<style id="wpsp-style-frontend"></style>
					<style type="text/css" id="wp-custom-css">
			.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
	width: 50px;

}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}


#wpadminbar {
    direction: ltr;
    color: #ccc;
    font-size: 13px;
    font-weight: 400;
    font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;
    line-height: 2.46153846;
    height: 32px;
    position: fixed;
    top: 1;
    left: 0;
    width: 100%;
    min-width: 600px;
    z-index: 999999;
    background: #23282d;
			</style>
		</head>
<body class="post-template-default single single-post postid-1021331 single-format-standard wp-custom-logo wp-schema-pro-2.2.0 elementor-default elementor-kit-999085 elementor-page-890025">

		<div data-elementor-type="header" data-elementor-id="889881" class="elementor elementor-889881 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a828440 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a828440" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-dae9fb9" data-id="dae9fb9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ce0cf99 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ce0cf99" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a84e5f" data-id="0a84e5f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f7ee6dd" data-id="f7ee6dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-718a9a7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="718a9a7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4926062 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="4926062" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-3f0d023 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="3f0d023" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;animation_mobile&quot;:&quot;fadeInDown&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2fb4f20" data-id="2fb4f20" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6c870af elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6c870af" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<nav class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-24556ac" data-id="24556ac" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8b47328 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-hidden-tablet elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8b47328" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item" tabindex="-1">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-db0eda9 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="db0eda9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-c7e52c7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c7e52c7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
					</div>
		</nav>
							</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1e7c327 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e7c327" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:75,&quot;sticky_effects_offset&quot;:75,&quot;animation_mobile&quot;:&quot;fadeIn&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1be03a2" data-id="1be03a2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-31cca40 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="31cca40" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item" tabindex="-1">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="890025" class="elementor elementor-890025 elementor-location-single post-1021331 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-usa-broker-ratings category-usa-broker-ratings-2 tag-erj" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3289745 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3289745" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-73477d0" data-id="73477d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fa0cb5a animated-fast elementor-invisible elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="fa0cb5a" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;zoomIn&quot;}" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-medium">Embraer S.A. &#8211; Consensus Indicates Potential 16.7% Upside</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b600a24 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="b600a24" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="800" height="600" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg" class="attachment-large size-large" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" />															</div>
				</div>
				<div class="elementor-element elementor-element-9638b3b elementor-widget elementor-widget-post-info" data-id="9638b3b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-39f42aa elementor-inline-item" itemprop="author">
						<a href="https://www.directorstalkinterviews.com/author/charlotte-edwards">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Charlotte Edwards					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f225eeb elementor-inline-item" itemprop="datePublished">
						<a href="https://www.directorstalkinterviews.com/date/2021/09/08">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										September 8, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-262a97d elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										1:00 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-330f51f elementor-widget elementor-widget-theme-post-content" data-id="330f51f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><b>Embraer S.A.</b> with ticker code (ERJ) have now 10 analysts covering the stock. The analyst consensus points to a rating of &#8216;Buy&#8217;. The range between the high target price and low target price is between 30 and 11 with a mean TP of 19.7. Given that the stocks previous close was at 16.88 this is indicating there is a potential upside of 16.7%. The 50 day MA is 15.42 while the 200 day moving average is 12.96. The company has a market capitalisation of $3,118m. Company Website: http://www.embraer.com</p>
<stock-market-widget type="chart" symbol="ERJ" chart="bar" range="6mo" interval="1d" line-color="rgb(49, 125, 189)"></stock-market-widget>
<p>Embraer S.A. designs, develops, manufactures, and sells aircrafts and systems in Brazil, North America, Latin America, the Asia Pacific, Brazil, Europe, and internationally. It operates through Defense and Security; Executive Jets; Service &#038; Support; and Other segments. The Defense and Security segment engages in the research, development, production, modification, and support for military defense and security aircraft, as well as offers a range of products and integrated solutions that include radars, special space systems (satellites), and information and communications systems, such as command, control, communications, computer, intelligence, surveillance, and reconnaissance systems. The Executive Jets segment develops, produces, and sells executive jets. It also leases Legacy 600 and Legacy 650 executive jets in the super midsize and large categories; Legacy 450 and Legacy 500 executive jets in the midlight and midsize categories; Phenom family executive jets in the entry jet and light jet categories; Lineage 1000, an ultra-large executive jet; and Praetor 500 and Praetor 600, disruptive executive jets in the midsize and super midsize categories. The Service &#038; Support segment offers after-service solutions, support, and maintenance, repair, and overhaul services for commercial, executive, and defense aircraft; provides aircraft components and engines; and supplies steel and composite aviation structures to various aircraft manufacturers. The Other segment is involved in the supply of fuel systems, structural parts, and mechanical and hydraulic systems; and production of agricultural crop-spraying aircraft. The company was formerly known as Embraer-Empresa Brasileira de AeronÃ¡utica S.A. and changed its name to Embraer S.A. in November 2010. Embraer S.A. was founded in 1969 and is headquartered in SÃ£o Paulo, Brazil.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<P><B>You can now share this on Stocktwits, just click the logo below and add the ticker in the text to be seen.</B></P>
<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button"><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on Stocktwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>
</div>
<!-- AI CONTENT END 1 -->
		</div>
				</div>
				<div class="elementor-element elementor-element-5102183 elementor-invisible elementor-widget elementor-widget-shortcode" data-id="5102183" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7f0dd3d elementor-invisible elementor-widget elementor-widget-shortcode" data-id="7f0dd3d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a0d22ca elementor-widget elementor-widget-text-editor" data-id="a0d22ca" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>Good news travels fast (but only if you make that happen):</p>						</div>
				</div>
				<div class="elementor-element elementor-element-d1846fb elementor-share-buttons--align-center elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-invisible elementor-widget elementor-widget-share-buttons" data-id="d1846fb" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInUp&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Email									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_whatsapp">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on whatsapp</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										WhatsApp									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-66c55af" data-id="66c55af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ddbba6b elementor-hidden-phone elementor-invisible elementor-widget elementor-widget-shortcode" data-id="ddbba6b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b486577 elementor-widget elementor-widget-heading" data-id="b486577" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/exclusives">Latest interviews</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f470940 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="f470940" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1021444 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-boku">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/boku-inc-deliver-another-great-performance-interview/4121021444" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/boku-inc-deliver-another-great-performance-interview-600055005-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/boku-inc-deliver-another-great-performance-interview-600055005-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/boku-inc-deliver-another-great-performance-interview-600055005-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/boku-inc-deliver-another-great-performance-interview-600055005-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/boku-inc-deliver-another-great-performance-interview-600055005-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/boku-inc-deliver-another-great-performance-interview-600055005-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/boku-inc-deliver-another-great-performance-interview-600055005-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/boku-inc-deliver-another-great-performance-interview-600055005.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/boku-inc-deliver-another-great-performance-interview/4121021444" >
				Boku Inc deliver another great performance (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			8 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1021280 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-sce tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview/4121021280" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview-599417222-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview-599417222-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview-599417222-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview-599417222-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview-599417222-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview-599417222-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview-599417222-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview-599417222.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/surface-transforms-contracts-are-flowing-with-high-profile-manufacturers-analyst-interview/4121021280" >
				Surface Transforms contracts are flowing with high profile manufacturers (Analyst Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020820 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview/4121020820" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview-597068794-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview-597068794-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview-597068794-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview-597068794-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview-597068794-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview-597068794-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview-597068794-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview-597068794.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pantheon-international-20-nav-growth-right-place-at-right-time-analyst-interview/4121020820" >
				Pantheon International 20% NAV growth; right place at right time (Analyst Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020662 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-boil">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/baron-oil-in-a-strong-position-to-deliver-material-value-interview/4121020662" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/baron-oil-in-a-strong-position-to-deliver-material-value-interview-597027597-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/baron-oil-in-a-strong-position-to-deliver-material-value-interview-597027597-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/baron-oil-in-a-strong-position-to-deliver-material-value-interview-597027597-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/baron-oil-in-a-strong-position-to-deliver-material-value-interview-597027597-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/baron-oil-in-a-strong-position-to-deliver-material-value-interview-597027597-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/baron-oil-in-a-strong-position-to-deliver-material-value-interview-597027597-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/baron-oil-in-a-strong-position-to-deliver-material-value-interview-597027597-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/baron-oil-in-a-strong-position-to-deliver-material-value-interview-597027597.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/baron-oil-in-a-strong-position-to-deliver-material-value-interview/4121020662" >
				Baron Oil in a strong position to deliver material value (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020627 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-kmr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/kenmare-resources-producing-at-a-higher-rate-interview/4121020627" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/kenmare-resources-producing-at-a-higher-rate-interview-596397369-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/kenmare-resources-producing-at-a-higher-rate-interview-596397369-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/kenmare-resources-producing-at-a-higher-rate-interview-596397369-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/kenmare-resources-producing-at-a-higher-rate-interview-596397369-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/kenmare-resources-producing-at-a-higher-rate-interview-596397369-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/kenmare-resources-producing-at-a-higher-rate-interview-596397369-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/kenmare-resources-producing-at-a-higher-rate-interview-596397369-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/kenmare-resources-producing-at-a-higher-rate-interview-596397369.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/kenmare-resources-producing-at-a-higher-rate-interview/4121020627" >
				Kenmare Resources producing at a higher rate (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			2 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020440 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-sustainable-plcs tag-qfi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview/4121020440" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview/4121020440" >
				Quadrise Fuels International bioMSAR™ test results better than expected (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			2 September 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5990efd elementor-widget elementor-widget-heading" data-id="5990efd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Company Presentations</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6a1fb75 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6a1fb75" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1018027 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-path">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/path-acquisition-of-dg-innovate-presentation/4121018027" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/path-acquisition-of-dg-innovate-presentation-588694410.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/path-acquisition-of-dg-innovate-presentation/4121018027" >
				Path Acquisition of DG Innovate Presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1015974 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-investor-presentation-2021/4121015974" >
			<div class="elementor-post__thumbnail"><img width="300" height="170" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-300x170.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1024x580.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-150x85.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-768x435.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1536x870.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543-1320x748.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/08/tirupati-graphite-investor-presentation-2021-583336543.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-investor-presentation-2021/4121015974" >
				Tirupati Graphite Investor Presentation 2021			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			9 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1013007 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations category-fund-investor-presentations tag-jedt">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jpmorgan-european-discovery-trust,-jedt-overview,-investments-returns/4121013007" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/jpmorgan-european-discovery-trust-jedt-overview-investments-038-returns-579807398.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jpmorgan-european-discovery-trust,-jedt-overview,-investments-returns/4121013007" >
				JPMorgan European Discovery Trust, JEDT overview, investments &#038; returns			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 July 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1009958 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-investor-presentations tag-rqih">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/randall-quilter-chairmans-overview---rising-profitability,-growth-catalysts,-dividends-and-five-year-plan/4121009958" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-300x169.jpg" class="attachment-medium size-medium" alt="Randall &amp; Quilter" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Randall-Quilter-Chairman.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/randall-quilter-chairmans-overview---rising-profitability,-growth-catalysts,-dividends-and-five-year-plan/4121009958" >
				Randall &#038; Quilter Chairman’s overview &#8211; rising profitability, growth catalysts, dividends and five year plan			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			14 July 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1000363 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-flx">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/falanx-assynt-a-company-overview/4121000363" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-300x169.png" class="attachment-medium size-medium" alt="Falanx Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-300x169.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-1024x576.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-150x84.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx-768x432.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Falanx.png 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/falanx-assynt-a-company-overview/4121000363" >
				Falanx Assynt – A Company Overview			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			14 June 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-998107 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-investor-presentations tag-immo">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/immotion-group-the-exciting-world-of-vr-location-and-home-based-entertainment-interview/412998107" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-300x169.jpg" class="attachment-medium size-medium" alt="Immotion Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/Immotion-Group.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/immotion-group-the-exciting-world-of-vr-location-and-home-based-entertainment-interview/412998107" >
				Immotion Group the exciting world of VR Location and Home Based Entertainment (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 June 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e11df6b elementor-widget elementor-widget-heading" data-id="e11df6b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Brokers Talk</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3fd7292 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3fd7292" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1021453 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-bbgi tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/bbgi-global-infrastructure-boring-is-beautiful-and-dividend-growth-continues/4121021453" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/bbgi-global-infrastructure-boring-is-beautiful-and-dividend-growth-continues/4121021453" >
				BBGI Global Infrastructure: Boring is beautiful – and dividend growth continues			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			8 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1021450 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-flo tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/flowtech-fluidpower-strong-revenue-recovery-underpins-confidence-fy21-outlook/4121021450" >
			<div class="elementor-post__thumbnail"><img width="300" height="163" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/02/Flowtech-Fluidpower-300x163.jpg" class="attachment-medium size-medium" alt="Flowtech Fluidpower" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/02/Flowtech-Fluidpower-300x163.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/02/Flowtech-Fluidpower.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/flowtech-fluidpower-strong-revenue-recovery-underpins-confidence-fy21-outlook/4121021450" >
				Flowtech Fluidpower: Strong revenue recovery underpins confidence FY21 outlook			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			8 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1021276 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-ubm broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ulisse-biomed-molecular-diagnostic-game-changer/4121021276" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ulisse-biomed-molecular-diagnostic-game-changer/4121021276" >
				Ulisse BioMed: Molecular diagnostic game changer			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020874 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-sym broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/symphony-environmental-further-regulatory-approval-for-d2p/4121020874" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-300x200.jpg" class="attachment-medium size-medium" alt="Symphony Environmental" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony-1320x880.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Smart-plastic_symphony.jpg 1366w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/symphony-environmental-further-regulatory-approval-for-d2p/4121020874" >
				Symphony Environmental: Further regulatory approval for d2p			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			6 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020652 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-sce tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/surface-transforms-new-contract-win-and-revised-manufacturing-strategy/4121020652" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Surface-Transforms-300x200.jpg" class="attachment-medium size-medium" alt="Surface Transforms" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Surface-Transforms-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Surface-Transforms-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Surface-Transforms.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/surface-transforms-new-contract-win-and-revised-manufacturing-strategy/4121020652" >
				Surface Transforms: New contract win and revised manufacturing strategy			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1019163 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-onc broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/three-year-follow-up-trial-data-successfully-demonstrates-survival-benefit-of-oncimmunes-early-cdt-lung-cancer-diagnostic/4121019163" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-300x200.jpg" class="attachment-medium size-medium" alt="oncology" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology-1200x800.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/medic-oncology.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/three-year-follow-up-trial-data-successfully-demonstrates-survival-benefit-of-oncimmunes-early-cdt-lung-cancer-diagnostic/4121019163" >
				Three-year follow-up trial data successfully demonstrates survival benefit of Oncimmune’s Early-CDT lung cancer diagnostic			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			25 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9036e88 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="9036e88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-775c33f elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="775c33f" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="ticker-quotes" template="basic2" color="blue" assets="III.L,ADM.L,AAL.L,ANTO.L,AHT.L,ABF.L,AZN.L,AUTO.L,AVST.L,AVV.L,AV.L,BA.L,BARC.L,BDEV.L,BKG.L,BHP.L,BP.L,BATS.L,BLND.L,BT-A.L,BNZL.L,BRBY.L,CCH.L,CPG.L,CRH.L,CRDA.L,DCC.L,DGE.L,EVR.L,EXPN.L,FERG.L,FLTR.L,FRES.L,GSK.L,GLEN.L,GVC.L,HLMA.L,HL.L,HIK.L,HSV.L,HSBA.L,IMB.L,INF.L,IHG.L,ICP.L,IAG.L,ITRK.L,ITV.L,JD.L,JMAT.L,JET.L,KGF.L,LAND.L,LGEN.L,LLOY.L,LSE.L,MNG.L,MRO.L,MNDI.L,MRW.L,NG.L,NWG.L,NXT.L,OCDO.L,PSON.L,PNN.L,PSN.L,PHNX.L,POLY.L,PRU.L,RB.L,REL.L,RTO.L,RIO.L,RMV.L,RR.L,RDSA.L,RSA.L,SGE.L,SBRY.L,SDR.L,SMT.L,SGRO.L,SVT.L,SN.L,SMDS.L,SMIN.L,SKG.L,SPX.L,SSE.L,STAN.L,SLA.L,STJ.L,TW.L,TSCO.L,ULVR.L,UU.L,VOD.L,WTB.L,WPP.L" speed="50" direction="left" pause="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5e4e4fe elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5e4e4fe" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTSE" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5813825 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5813825" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTSE" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cd42bca elementor-widget elementor-widget-heading" data-id="cd42bca" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100 News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c2e6aa0 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c2e6aa0" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1021308 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-smin">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/smith-group-to-sell-smiths-medical-to-icu-medical/4121021308" >
			<div class="elementor-post__thumbnail"><img width="300" height="195" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Smiths-Medical-300x195.jpg" class="attachment-medium size-medium" alt="Smiths Group plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Smiths-Medical-300x195.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Smiths-Medical-150x98.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Smiths-Medical-768x500.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Smiths-Medical.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/smith-group-to-sell-smiths-medical-to-icu-medical/4121021308" >
				Smith Group to sell Smiths Medical to ICU Medical			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			8 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1021098 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-smds">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ds-smith-overall-trading-continues-to-strengthen-in-line-with-expectations/4121021098" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/DS-Smith-300x200.jpg" class="attachment-medium size-medium" alt="DS Smith plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/DS-Smith-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/DS-Smith-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/DS-Smith-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/DS-Smith.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ds-smith-overall-trading-continues-to-strengthen-in-line-with-expectations/4121021098" >
				DS Smith overall trading continues to strengthen in line with expectations			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020650 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-bkg">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/berkeley-group-sees-a-continuation-of-the-resilient-market-conditions/4121020650" >
			<div class="elementor-post__thumbnail"><img width="300" height="168" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-300x168.jpg" class="attachment-medium size-medium" alt="profit" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-300x168.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-1024x572.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-768x429.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth-1200x670.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/statistics-growth.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/berkeley-group-sees-a-continuation-of-the-resilient-market-conditions/4121020650" >
				Berkeley Group sees a continuation of the resilient market conditions			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020642 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-azn">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/astrazenecas-ultomiris-approved-in-eu-for-children-with-pnh/4121020642" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/IV-line-scaled-1-300x200.jpg" class="attachment-medium size-medium" alt="intravenous (IV) line" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/IV-line-scaled-1-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/IV-line-scaled-1-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/IV-line-scaled-1-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/IV-line-scaled-1-1536x1024.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/IV-line-scaled-1-2048x1366.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/IV-line-scaled-1-1200x800.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/IV-line-scaled-1-1980x1320.jpg 1980w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/astrazenecas-ultomiris-approved-in-eu-for-children-with-pnh/4121020642" >
				AstraZeneca&#8217;s Ultomiris approved in EU for children with PNH			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-89f19de elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="89f19de" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-250">FTSE 250</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ef118e4 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ef118e4" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTMC" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-67dd8a2 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="67dd8a2" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTMC" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ec4d865 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="ec4d865" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">AIM All Share Index</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-99182d3 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="99182d3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTAI" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4469f80 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="4469f80" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTAI" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4aec8b9 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="4aec8b9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/alerts">News Alerts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9a3c3e elementor-align-center elementor-hidden-phone elementor-widget elementor-widget-button" data-id="c9a3c3e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.directorstalkinterviews.com/alerts" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-envelope-open"></i>			</span>
						<span class="elementor-button-text">Subscribe Free</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0d9bc95" data-id="0d9bc95" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-629551a elementor-widget elementor-widget-heading" data-id="629551a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/sustainable-plcs">Sustainability</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9e0baf elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c9e0baf" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1021080 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-ika">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ilika-plc-makes-senior-appointments-and-change-of-director/4121021080" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/691-300x169.png" class="attachment-medium size-medium" alt="Ilika plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/691-300x169.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/691-1024x576.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/691-768x432.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/691-1536x864.png 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/691-1320x743.png 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/11/691.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ilika-plc-makes-senior-appointments-and-change-of-director/4121021080" >
				Ilika plc makes senior appointments and change of director			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020857 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-completion-of-commissioning-start-of-sellable-production-from-vatomina-plant/4121020857" >
			<div class="elementor-post__thumbnail"><img width="259" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-259x300.png" class="attachment-medium size-medium" alt="Tirupati Graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-259x300.png 259w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining-130x150.png 130w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Tirupati-Flake-Graphite-Mining.png 438w" sizes="(max-width: 259px) 100vw, 259px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-completion-of-commissioning-start-of-sellable-production-from-vatomina-plant/4121020857" >
				Tirupati Graphite Completion of Commissioning &#038; Start of Sellable Production from Vatomina Plant			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			6 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020636 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-sym">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/symphony-environmental-health-canada-approves-d2p-am-masterbatch-for-bread-packaging/4121020636" >
			<div class="elementor-post__thumbnail"><img width="300" height="259" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Symphony-Environmental-Technologies-Plc-e1630649682623-300x259.png" class="attachment-medium size-medium" alt="Symphony Environmental Technologies Plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Symphony-Environmental-Technologies-Plc-e1630649682623-300x259.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Symphony-Environmental-Technologies-Plc-e1630649682623-1024x883.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Symphony-Environmental-Technologies-Plc-e1630649682623-150x129.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Symphony-Environmental-Technologies-Plc-e1630649682623-768x662.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Symphony-Environmental-Technologies-Plc-e1630649682623-1536x1324.png 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Symphony-Environmental-Technologies-Plc-e1630649682623-1320x1138.png 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Symphony-Environmental-Technologies-Plc-e1630649682623.png 1782w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/symphony-environmental-health-canada-approves-d2p-am-masterbatch-for-bread-packaging/4121020636" >
				Symphony Environmental Health Canada approves d2p AM masterbatch for bread packaging			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020440 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-sustainable-plcs tag-qfi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview/4121020440" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview-596377101.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/quadrise-fuels-international-biomsar-test-results-better-than-expected-interview/4121020440" >
				Quadrise Fuels International bioMSAR™ test results better than expected (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			2 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020398 post type-post status-publish format-standard has-post-thumbnail hentry category-sustainable-plcs tag-amte tag-dkl tag-qfi tag-sym tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/sustainability-news-amte-power,-tirupati-graphite,-quadrise-fuels,-dekel-agri-vision,-symphony-environmental,-ilika-and-more/4121020398" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Sustainability-300x200.jpg" class="attachment-medium size-medium" alt="Sustainability News" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Sustainability-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Sustainability-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Sustainability-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Sustainability-1536x1024.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Sustainability-2048x1365.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Sustainability-1320x880.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/01/Sustainability-scaled-e1611645977966.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/sustainability-news-amte-power,-tirupati-graphite,-quadrise-fuels,-dekel-agri-vision,-symphony-environmental,-ilika-and-more/4121020398" >
				Sustainability news: AMTE Power, Tirupati Graphite, Quadrise Fuels, Dekel Agri-Vision, Symphony Environmental, Ilika and more			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			1 September 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-92fce95 elementor-widget elementor-widget-text-editor" data-id="92fce95" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/sustainability">View all Sustainable sectors, Plcs and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a>  </p>						</div>
				</div>
				<div class="elementor-element elementor-element-7858e4f elementor-widget elementor-widget-heading" data-id="7858e4f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/qa">Q&A's</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5014109 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5014109" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1021456 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-hardman tag-pin">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pantheon-international-balance-sheet-is-strong-and-well-positioned-to-fund-new-opportunities-says-hardman-co-lonpin/4121021456" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pantheon-international-balance-sheet-is-strong-and-well-positioned-to-fund-new-opportunities-says-hardman-co-lonpin/4121021456" >
				Pantheon International &#8220;balance sheet is strong and well positioned to fund new opportunities&#8221; says Hardman &#038; Co (LON:PIN)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			8 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1021286 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-qfi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/quadrise-fuels-international-test-results-for-biomsar-exceeded-expectations-lonqfi/4121021286" >
			<div class="elementor-post__thumbnail"><img width="300" height="80" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Quadrise-MSAR-300x80.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Quadrise-MSAR-300x80.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Quadrise-MSAR-1024x273.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Quadrise-MSAR-150x40.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Quadrise-MSAR-768x205.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Quadrise-MSAR-1320x352.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Quadrise-MSAR-e1621858581411.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/quadrise-fuels-international-test-results-for-biomsar-exceeded-expectations-lonqfi/4121021286" >
				Quadrise Fuels International test results for bioMSAR exceeded expectations (LON:QFI)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020831 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-arbb tag-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-hardman-co-expecting-accelerated-profit-growth-lonarbb/4121020831" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/arbuthnot-banking-group-hardman-co-expecting-accelerated-profit-growth-lonarbb/4121020831" >
				Arbuthnot Banking Group: Hardman &#038; Co  &#8220;expecting accelerated profit growth&#8221; (LON:ARBB)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020827 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-hardman tag-reci">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/real-estate-credit-investments-continued-delivery-of-steady-returns-says-hardman-co-lonreci/4121020827" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/real-estate-credit-investments-continued-delivery-of-steady-returns-says-hardman-co-lonreci/4121020827" >
				Real Estate Credit Investments &#8220;continued delivery of steady returns&#8221; says Hardman &#038; Co (LON:RECI)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1019390 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-cyan tag-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-qa-african-partnerships-to-be-a-significant-driver-for-medium-term-growth-loncyan/4121019390" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-qa-african-partnerships-to-be-a-significant-driver-for-medium-term-growth-loncyan/4121019390" >
				CyanConnode Q&#038;A: African partnerships to be a significant driver for medium-term growth  (LON:CYAN)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			26 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3a5d43b elementor-widget elementor-widget-heading" data-id="3a5d43b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/funds">Funds</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9232ce4 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9232ce4" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1020843 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-mate">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/multi-asset-income-fund-mate-rises-on-continued-positive-returns/4121020843" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan MATE" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/multi-asset-income-fund-mate-rises-on-continued-positive-returns/4121020843" >
				Multi-asset income fund MATE rises on continued positive returns			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020841 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jedt">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jpmorgan-european-discovery-trust-outperformance-future-earnings-growth-in-july-review-lon-jedt/4121020841" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan European Discovery Trust plc" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-150x131.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/06/JPMorgan-JEDT.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jpmorgan-european-discovery-trust-outperformance-future-earnings-growth-in-july-review-lon-jedt/4121020841" >
				JPMorgan European Discovery Trust outperformance &#038; future earnings growth in July review (LON: JEDT)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020839 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jsgi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jpmorgan-japan-income-fund-jsgi-improved-corporate-earnings-governance-in-july-review/4121020839" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan JSGI" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jpmorgan-japan-income-fund-jsgi-improved-corporate-earnings-governance-in-july-review/4121020839" >
				JPMorgan Japan Income fund JSGI – improved corporate earnings &#038; governance in July review			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020660 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-thrg">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-throgmorton-trust-nav-returned-4.9-in-july/4121020660" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-throgmorton-trust-nav-returned-4.9-in-july/4121020660" >
				BlackRock Throgmorton Trust NAV returned 4.9% in July			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1020655 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brsc">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-smaller-companies-trust-july-nav-rose-by-3.2,-outperforming-its-benchmark-index/4121020655" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-smaller-companies-trust-july-nav-rose-by-3.2,-outperforming-its-benchmark-index/4121020655" >
				Blackrock Smaller Companies Trust July NAV rose by 3.2%, outperforming its benchmark index			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			3 September 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9086a72 elementor-widget elementor-widget-text-editor" data-id="9086a72" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/news/funds">View all Funds, Market Insights and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-64e96da elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="64e96da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/uk-ratings/ratings">UK Broker Ratings</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ebb054c elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="ebb054c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1016737 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-pnn">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pennon-group-ord-61-120p---consensus-indicates-potential--40.9-downside/4121016737" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pennon-group-ord-61-120p---consensus-indicates-potential--40.9-downside/4121016737" >
				PENNON GROUP ORD 61 1/20P &#8211; Consensus Indicates Potential -40.9% Downside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1016751 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-sla">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/standard-life-aberdeen-ord---consensus-indicates-potential-38.4-upside/4121016751" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/standard-life-aberdeen-ord---consensus-indicates-potential-38.4-upside/4121016751" >
				STANDARD LIFE ABERDEEN ORD &#8211; Consensus Indicates Potential 38.4% Upside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1016702 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-avv">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/aveva-group-ord-3-59p---consensus-indicates-potential--25.7-downside/4121016702" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/aveva-group-ord-3-59p---consensus-indicates-potential--25.7-downside/4121016702" >
				AVEVA GROUP ORD 3 5/9P &#8211; Consensus Indicates Potential -25.7% Downside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1016708 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-bats">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/british-american-tobacco-or---consensus-indicates-potential-43.0-upside/4121016708" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/british-american-tobacco-or---consensus-indicates-potential-43.0-upside/4121016708" >
				BRITISH AMERICAN TOBACCO OR &#8211; Consensus Indicates Potential 43.0% Upside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1016725 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-uk-ratings category-uk-broker-ratings tag-jd">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/jd-sports-fashion-ord-0.25p---consensus-indicates-potential--48.0-downside/4121016725" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/jd-sports-fashion-ord-0.25p---consensus-indicates-potential--48.0-downside/4121016725" >
				JD SPORTS FASHION ORD 0.25P &#8211; Consensus Indicates Potential -48.0% Downside			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-00f6a11 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="00f6a11" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker/hardman-co">Hardman & Co</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b42061d elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="b42061d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1021453 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-bbgi tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/bbgi-global-infrastructure-boring-is-beautiful-and-dividend-growth-continues/4121021453" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/bbgi-global-infrastructure-boring-is-beautiful-and-dividend-growth-continues/4121021453" >
				BBGI Global Infrastructure: Boring is beautiful – and dividend growth continues			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			8 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1021276 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-ubm broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ulisse-biomed-molecular-diagnostic-game-changer/4121021276" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ulisse-biomed-molecular-diagnostic-game-changer/4121021276" >
				Ulisse BioMed: Molecular diagnostic game changer			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018702 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-stx broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/shield-therapeutics-focused-on-us-market-penetration/4121018702" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/shield-therapeutics-focused-on-us-market-penetration/4121018702" >
				Shield Therapeutics: Focused on US market penetration			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018695 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-spo broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/sportech-cash-payout/4121018695" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/sportech-cash-payout/4121018695" >
				Sportech: Cash payout			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1018689 post type-post status-publish format-standard has-post-thumbnail hentry category-hardman tag-hardman tag-pin broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pantheon-international-fy21---20-nav-growth-right-place-at-right-time/4121018689" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pantheon-international-fy21---20-nav-growth-right-place-at-right-time/4121018689" >
				Pantheon International: FY’21 &#8211; 20% NAV growth; right place at right time			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 August 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="901626" class="elementor elementor-901626 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-82ee08a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="82ee08a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-215e220" data-id="215e220" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-100dbad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="100dbad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-385dd44" data-id="385dd44" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e37b366 elementor-widget elementor-widget-heading" data-id="e37b366" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Useful links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e553fa8 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="e553fa8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item">Authors</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item" tabindex="-1">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item" tabindex="-1">Authors</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-321c827" data-id="321c827" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c77a58 elementor-widget elementor-widget-heading" data-id="4c77a58" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Disclaimer</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4e03eb3 elementor-widget elementor-widget-text-editor" data-id="4e03eb3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>You understand and agree that no content published on the Site constitutes a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is suitable or advisable for any specific person. You further understand that none of the information providers or their affiliates will advise you personally concerning the nature, potential, advisability, value or suitability of any particular stock, share, security, portfolio of securities, transaction, investment strategy, or other matter. We openly disclose that we and our contributors may have interests in investments and/or providers of services referred to within the website and that we receive remuneration from certain of the companies referred to on this website.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-342c31e elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="342c31e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item">Terms of Service</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item" tabindex="-1">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item" tabindex="-1">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item" tabindex="-1">Terms of Service</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-1fe02d0 elementor-widget elementor-widget-text-editor" data-id="1fe02d0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								© 2021 &#8211; DirectorsTalk Interviews. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4413ce8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4413ce8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fa4462f" data-id="fa4462f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<!-- Matomo --><script  type="text/javascript">var _paq = window._paq = window._paq || [];
_paq.push(['trackAllContentImpressions']);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script><!-- End Matomo Code --><script type='text/javascript' id='ae-pro-js-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL2VtYnJhZXItcy5hLi0tLWNvbnNlbnN1cy1pbmRpY2F0ZXMtcG90ZW50aWFsLTE2LjctdXBzaWRlLzQxMjEwMjEzMzEv","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/js/ae-pro.min.js' id='ae-pro-js-js'></script>
<script type='text/javascript' id='aep-build-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL2VtYnJhZXItcy5hLi0tLWNvbnNlbnN1cy1pbmRpY2F0ZXMtcG90ZW50aWFsLTE2LjctdXBzaWRlLzQxMjEwMjEzMzEv","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/build/index.js' id='aep-build-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.directorstalkinterviews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js' id='smw-plugin-main-js'></script>
<script type='module' src='https://www.directorstalkinterviews.com/wp-content/plugins/wp-performance-score-booster//assets/js/page-preloader.js' id='wppsb-page-preload-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","nonce":"59d9e6a1f4","urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1021331,"title":"Embraer%20S.A.%20-%20Consensus%20Indicates%20Potential%2016.7%25%20Upside%20-%20DirectorsTalk%20Interviews","excerpt":"","featuredImage":"https:\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/2020\/05\/1-uk-broker-ratings-1-1024x768.jpg"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js' id='pro-elements-handlers-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			

</body>
</html>
