<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>AstraZeneca plc 17.0% potential upside indicated by Deutsche - DirectorsTalk Interviews</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AstraZeneca plc 17.0% potential upside indicated by Deutsche"/>
<link rel="canonical" href="https://www.directorstalkinterviews.com/astrazeneca-plc-17.0-potential-upside-indicated-by-deutsche/4121045691" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.directorstalkinterviews.com/","sameAs":[],"@id":"https://www.directorstalkinterviews.com/#organization","name":"DirectorsTalk Interviews","logo":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/DirectorsTalk-Interviews-LOGO.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Feed" href="https://www.directorstalkinterviews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DirectorsTalk Interviews &raquo; Comments Feed" href="https://www.directorstalkinterviews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.directorstalkinterviews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ae-pro-css-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/css/ae-pro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-amcharts-export-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-select2-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.directorstalkinterviews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.directorstalkinterviews.com/wp-content/themes/hello-elementor/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-999085-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-999085.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-889881-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-889881.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-901626-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-901626.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-890025-css'  href='https://www.directorstalkinterviews.com/wp-content/uploads/elementor/css/post-890025.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amcharts.js' id='smc-amchart-main-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/serial.js' id='smc-amchart-serial-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/amstock.js' id='smc-amchart-stock-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock/plugins/export/export.min.js' id='smc-amchart-export-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/amstock-dataloader/dataloader.min.js' id='smc-amchart-loader-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/vendor/select2/js/select2.full.min.js' id='smc-select2-js'></script>
<script type='text/javascript' id='smc-plugin-main-js-extra'>
/* <![CDATA[ */
var smcGlobals = {"debug":"","code":"smc","comparisonEnabled":"1","ajaxUrl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/stock-market-charts\/","ajaxGetData":"smcGetData","ajaxSymbolAutocomplete":"smcSymbolAutocomplete","assetNamesOverrides":[],"lang":"en","text":{"open":"Open","high":"High","low":"Low","close":"Close","amCharts":{"periods":{"1D":"1D","1W":"1W","2W":"2W","1M":"1M","3M":"3M","6M":"6M","YTD":"YTD","1Y":"1Y","2Y":"2Y","5Y":"5Y","ALL":"All"},"dataLoader":{"Error loading the file":"Error loading the file","Error parsing JSON file":"Error parsing JSON file","Unsupported data format":"Unsupported data format","Loading data...":"Loading data..."},"export":{"menu.label.save.image":"Download as ...","menu.label.draw":"Annotate...","menu.label.save.data":"Save as ...","menu.label.print":"Print","menu.label.draw.add":"Add ...","menu.label.draw.shapes":"Shape ...","menu.label.draw.colors":"Color ...","menu.label.draw.widths":"Size ...","menu.label.draw.opacities":"Opacity ...","menu.label.draw.text":"Text","menu.label.draw.modes":"Mode ...","menu.label.draw.modes.pencil":"Pencil","menu.label.draw.modes.line":"Line","menu.label.draw.modes.arrow":"Arrow","menu.label.undo":"Undo","menu.label.redo":"Redo","menu.label.cancel":"Cancel","menu.label.draw.change":"Change ...","label.saved.from":"Saved from: "}},"select2":{"placeholder":"Symbol or asset name","search_not_found":"No results found","search_error":"There was an error, please try again.","search_short":"Enter at least 2 characters","searching":"Searching..."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/stock-market-charts/assets/js/app.min.js' id='smc-plugin-main-js'></script>
<link rel="https://api.w.org/" href="https://www.directorstalkinterviews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.directorstalkinterviews.com/wp-json/wp/v2/posts/1045691" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.directorstalkinterviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.directorstalkinterviews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://tinyurl.com/yc7f4m9y' />
<link rel="alternate" type="application/json+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fastrazeneca-plc-17.0-potential-upside-indicated-by-deutsche%2F4121045691" />
<link rel="alternate" type="text/xml+oembed" href="https://www.directorstalkinterviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.directorstalkinterviews.com%2Fastrazeneca-plc-17.0-potential-upside-indicated-by-deutsche%2F4121045691&#038;format=xml" />
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '425622a2e4'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.directorstalkinterviews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.directorstalkinterviews.com/astrazeneca-plc-17.0-potential-upside-indicated-by-deutsche/4121045691"},"headline":"AstraZeneca plc 17.0% potential upside indicated by Deutsche","image":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg","width":1280,"height":960},"datePublished":"2022-01-20T14:44:13","dateModified":"2022-01-20T13:34:42","author":{"@type":"Person","name":"Anthony Fox"},"publisher":{"@type":"Organization","name":"DirectorsTalk Interviews","logo":{"@type":"ImageObject","url":"https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/www.directorstalkinterviews.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.directorstalkinterviews.com\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"PLC News","url":"https:\/\/www.directorstalkinterviews.com\/topic\/uk-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 100","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-100"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FTSE 250","url":"https:\/\/www.directorstalkinterviews.com\/news\/ftse-250"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Funds","url":"https:\/\/www.directorstalkinterviews.com\/news\/funds"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/www.directorstalkinterviews.com\/exclusives"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Q &amp; A","url":"https:\/\/www.directorstalkinterviews.com\/qa"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Request an Interview","url":"https:\/\/www.directorstalkinterviews.com\/request-an-interview"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Investor Presentations","url":"https:\/\/www.directorstalkinterviews.com\/reports\/investor-presentations"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reports","url":"https:\/\/www.directorstalkinterviews.com\/reports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/ratings"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"USA Broker Ratings","url":"https:\/\/www.directorstalkinterviews.com\/topic\/usa-broker-ratings-2"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Report","url":"https:\/\/www.directorstalkinterviews.com\/report-analysis"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sustainability","url":"https:\/\/www.directorstalkinterviews.com\/sustainability-green-stocks-news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Research Notes","url":"https:\/\/www.directorstalkinterviews.com\/topic\/broker-thoughts-on"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Zeus Capital Ltd.","url":"https:\/\/www.directorstalkinterviews.com\/broker\/zeus-capital-ltd."},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Hardman &#038; Co","url":"https:\/\/www.directorstalkinterviews.com\/broker\/hardman-co"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Alerts","url":"https:\/\/www.directorstalkinterviews.com\/alerts"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.directorstalkinterviews.com\/astrazeneca-plc-17.0-potential-upside-indicated-by-deutsche\/4121045691","name":"AstraZeneca plc 17.0% potential upside indicated by Deutsche"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52379225-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52379225-2');
</script>

			<style id="wpsp-style-frontend"></style>
					<style type="text/css" id="wp-custom-css">
			.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
	width: 50px;

}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}


#wpadminbar {
    direction: ltr;
    color: #ccc;
    font-size: 13px;
    font-weight: 400;
    font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;
    line-height: 2.46153846;
    height: 32px;
    position: fixed;
    top: 1;
    left: 0;
    width: 100%;
    min-width: 600px;
    z-index: 999999;
    background: #23282d;
			</style>
		</head>
<body class="post-template-default single single-post postid-1045691 single-format-standard wp-custom-logo wp-schema-pro-2.2.0 elementor-default elementor-kit-999085 elementor-page-890025">

		<div data-elementor-type="header" data-elementor-id="889881" class="elementor elementor-889881 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a828440 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a828440" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-dae9fb9" data-id="dae9fb9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ce0cf99 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ce0cf99" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a84e5f" data-id="0a84e5f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f7ee6dd" data-id="f7ee6dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-718a9a7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="718a9a7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4926062 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="4926062" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-3f0d023 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="3f0d023" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;animation_mobile&quot;:&quot;fadeInDown&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2fb4f20" data-id="2fb4f20" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6c870af elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6c870af" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.directorstalkinterviews.com">
							<img width="233" height="126" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO.png 233w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-150x81.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/cropped-DirectorsTalk-Interviews-LOGO-111x60.png 111w" sizes="(max-width: 233px) 100vw, 233px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<nav class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-24556ac" data-id="24556ac" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8b47328 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-hidden-tablet elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8b47328" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-8b47328" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item" tabindex="-1">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-db0eda9 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="db0eda9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.directorstalkinterviews.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-c7e52c7 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c7e52c7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-638dc07" href="https://twitter.com/directorstalk" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b0630b3" href="https://www.linkedin.com/company/42078022" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-296a193" href="https://www.facebook.com/DirectorsTalkExclusive/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
					</div>
				</div>
				</div>
					</div>
		</nav>
							</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1e7c327 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e7c327" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:75,&quot;sticky_effects_offset&quot;:75,&quot;animation_mobile&quot;:&quot;fadeIn&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1be03a2" data-id="1be03a2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-31cca40 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="31cca40" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none"><ul id="menu-1-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item">Alerts</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-31cca40" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-889991"><a href="https://www.directorstalkinterviews.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890013"><a href="https://www.directorstalkinterviews.com/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934692"><a href="https://www.directorstalkinterviews.com/topic/uk-news" class="elementor-sub-item" tabindex="-1">PLC News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890014"><a href="https://www.directorstalkinterviews.com/news/ftse-100" class="elementor-sub-item" tabindex="-1">FTSE 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890015"><a href="https://www.directorstalkinterviews.com/news/ftse-250" class="elementor-sub-item" tabindex="-1">FTSE 250</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890016"><a href="https://www.directorstalkinterviews.com/news/funds" class="elementor-sub-item" tabindex="-1">Funds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933074"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-item" tabindex="-1">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933158"><a href="https://www.directorstalkinterviews.com/exclusives" class="elementor-sub-item" tabindex="-1">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933075"><a href="https://www.directorstalkinterviews.com/qa" class="elementor-sub-item" tabindex="-1">Q &amp; A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890001"><a href="https://www.directorstalkinterviews.com/request-an-interview" class="elementor-sub-item" tabindex="-1">Request an Interview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890021"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations" class="elementor-item" tabindex="-1">Investor Presentations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-933153"><a href="https://www.directorstalkinterviews.com/reports" class="elementor-item" tabindex="-1">Reports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-966841"><a href="https://www.directorstalkinterviews.com/topic/ratings" class="elementor-sub-item" tabindex="-1">UK Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943367"><a href="https://www.directorstalkinterviews.com/topic/usa-broker-ratings-2" class="elementor-sub-item" tabindex="-1">USA Broker Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933155"><a href="https://www.directorstalkinterviews.com/report-analysis" class="elementor-sub-item" tabindex="-1">Stock Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957723"><a href="https://www.directorstalkinterviews.com/sustainability-green-stocks-news" class="elementor-item" tabindex="-1">Sustainability</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933156"><a href="https://www.directorstalkinterviews.com/topic/broker-thoughts-on" class="elementor-item" tabindex="-1">Research Notes</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933399"><a href="https://www.directorstalkinterviews.com/broker/zeus-capital-ltd." class="elementor-sub-item" tabindex="-1">Zeus Capital Ltd.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-broker menu-item-933563"><a href="https://www.directorstalkinterviews.com/broker/hardman-co" class="elementor-sub-item" tabindex="-1">Hardman &#038; Co</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889996"><a href="https://www.directorstalkinterviews.com/alerts" class="elementor-item" tabindex="-1">Alerts</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="890025" class="elementor elementor-890025 elementor-location-single post-1045691 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-ratings category-uk-ratings-3 tag-azn" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3289745 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3289745" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-73477d0" data-id="73477d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fa0cb5a animated-fast elementor-invisible elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="fa0cb5a" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;zoomIn&quot;}" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-medium">AstraZeneca plc 17.0% potential upside indicated by Deutsche</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b600a24 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="b600a24" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="800" height="600" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg" class="attachment-large size-large" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" />															</div>
				</div>
				<div class="elementor-element elementor-element-9638b3b elementor-widget elementor-widget-post-info" data-id="9638b3b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-39f42aa elementor-inline-item" itemprop="author">
						<a href="https://www.directorstalkinterviews.com/author/anthony-fox">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Anthony Fox					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f225eeb elementor-inline-item" itemprop="datePublished">
						<a href="https://www.directorstalkinterviews.com/date/2022/01/20">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										January 20, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-262a97d elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										2:44 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-330f51f elementor-widget elementor-widget-theme-post-content" data-id="330f51f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><B>AstraZeneca plc</B> with ticker (LON:AZN) now has a potential upside of 17.0% according to Deutsche.<BR/><BR/><stock-market-widget type="chart" template="basic" color="green" assets="AZN.L" range="6mo" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget><BR/><BR/>Deutsche set a target price of 10,500 GBX for the company, which when compared to the AstraZeneca plc share price of 8,714 GBX at opening today (20/01/2022) indicates a potential upside of 17.0%. Trading has ranged between 6,736 (52 week low) and 9,523 (52 week high) with an average of 1,886,556 shares exchanging hands daily. The market capitalisation at the time of writing is £137,776,408,260.<BR/><BR/>AstraZeneca PLC (AstraZeneca) is a patient-focused biopharmaceutical company. The Company focuses on discovery and development, manufacturing and commercialization of prescription medicines, primarily for the treatment of diseases. The Company is focused on three main therapy areas: Oncology; Cardiovascular, Renal &#038; Metabolism, and Respiratory &#038; Immunology. Its pipeline forms a robust portfolio of investigational therapies in varied stages of clinical development. The Company has access to technologies, both internally and through its various collaborations. Its technologies include acoustic tube technology, advanced molecular imaging, cryo-electron microscopy (cryo-EM), functional genomics, multi-omics and AstraZeneca iLab. The Company’s acoustic tube technology helps it to handle and process millions of compounds for biological screening. Its AstraZeneca iLab is its prototype of an automated medicinal chemistry laboratory.<BR/><BR/><stock-market-widget type="inline" template="generic" color="default" assets="AZN.L" markup="The share price for {name} ({symbol}) is currently trading at {currency_symbol}{price} ({change_pct})" api="yf"></stock-market-widget><BR/><BR/></p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.directorstalkinterviews.com/astrazeneca-completes-transfer-of-its-global-rights-to-eklira-and-duaklir-to-covis-pharma/4121040713" target="_blank" rel="dofollow" class="u6693c0706bdce82c65df46fd7ab8278f"><!-- INLINE RELATED POSTS 1/1 //--><style> .u6693c0706bdce82c65df46fd7ab8278f { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u6693c0706bdce82c65df46fd7ab8278f:active, .u6693c0706bdce82c65df46fd7ab8278f:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u6693c0706bdce82c65df46fd7ab8278f { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u6693c0706bdce82c65df46fd7ab8278f .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u6693c0706bdce82c65df46fd7ab8278f .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u6693c0706bdce82c65df46fd7ab8278f:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">You might also enjoy reading</span>&nbsp; <span class="postTitle">AstraZeneca completes transfer of its global rights to Eklira and Duaklir to Covis Pharma</span></div></a></div><!-- AI CONTENT END 1 -->
		</div>
				</div>
				<div class="elementor-element elementor-element-5102183 elementor-invisible elementor-widget elementor-widget-shortcode" data-id="5102183" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7f0dd3d elementor-invisible elementor-widget elementor-widget-shortcode" data-id="7f0dd3d" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a0d22ca elementor-widget elementor-widget-text-editor" data-id="a0d22ca" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>Good news travels fast (but only if you make that happen):</p>						</div>
				</div>
				<div class="elementor-element elementor-element-d1846fb elementor-share-buttons--align-center elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-invisible elementor-widget elementor-widget-share-buttons" data-id="d1846fb" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInUp&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Email									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_reddit">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-reddit"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on reddit</span>
							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Reddit									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-66c55af" data-id="66c55af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ddbba6b elementor-hidden-phone elementor-invisible elementor-widget elementor-widget-shortcode" data-id="ddbba6b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInLeft&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><b><div class="lcp_catlist" id="lcp_instance_0"></div></b></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b486577 elementor-widget elementor-widget-heading" data-id="b486577" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/exclusives">Latest interviews</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f470940 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="f470940" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1045666 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-boku">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/boku-becomes-pure-play-payments-company-as-growth-continues-interview/4121045666" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/boku-becomes-pure-play-payments-company-as-growth-continues-interview-668116050-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/boku-becomes-pure-play-payments-company-as-growth-continues-interview-668116050-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/boku-becomes-pure-play-payments-company-as-growth-continues-interview-668116050-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/boku-becomes-pure-play-payments-company-as-growth-continues-interview-668116050-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/boku-becomes-pure-play-payments-company-as-growth-continues-interview-668116050-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/boku-becomes-pure-play-payments-company-as-growth-continues-interview-668116050-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/boku-becomes-pure-play-payments-company-as-growth-continues-interview-668116050-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/boku-becomes-pure-play-payments-company-as-growth-continues-interview-668116050.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/boku-becomes-pure-play-payments-company-as-growth-continues-interview/4121045666" >
				Boku becomes pure-play payments company as growth continues (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045290 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-cnic">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/centralnic-group-ahead-of-analysts-forecasts-again-interview/4121045290" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/centralnic-group-ahead-of-analysts-forecasts-again-interview-667653192-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/centralnic-group-ahead-of-analysts-forecasts-again-interview-667653192-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/centralnic-group-ahead-of-analysts-forecasts-again-interview-667653192-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/centralnic-group-ahead-of-analysts-forecasts-again-interview-667653192-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/centralnic-group-ahead-of-analysts-forecasts-again-interview-667653192-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/centralnic-group-ahead-of-analysts-forecasts-again-interview-667653192-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/centralnic-group-ahead-of-analysts-forecasts-again-interview-667653192-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/centralnic-group-ahead-of-analysts-forecasts-again-interview-667653192.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/centralnic-group-ahead-of-analysts-forecasts-again-interview/4121045290" >
				CentralNic Group ahead of analysts’ forecasts again (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044634 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-he1">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies,-share-price-and-horizon-interview/4121044634" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies-share-price-and-horizon-interview-667138619-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies-share-price-and-horizon-interview-667138619-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies-share-price-and-horizon-interview-667138619-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies-share-price-and-horizon-interview-667138619-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies-share-price-and-horizon-interview-667138619-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies-share-price-and-horizon-interview-667138619-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies-share-price-and-horizon-interview-667138619-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies-share-price-and-horizon-interview-667138619.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/helium-one-ceo-david-minchin-discusses-additional-helium-anomalies,-share-price-and-horizon-interview/4121044634" >
				Helium One CEO David Minchin discusses additional helium anomalies, share price and horizon (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044628 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-polb">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview/4121044628" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview-667132956-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview-667132956-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview-667132956-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview-667132956-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview-667132956-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview-667132956-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview-667132956-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview-667132956.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/poolbeg-pharma-in-licencing-exciting-programmes-ready-for-big-pharma-interview/4121044628" >
				Poolbeg Pharma in-licencing exciting programmes ready for big pharma (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044586 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-cyan">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-discuss-record-results,-financial-projection-and-priorities-in-2022-interview/4121044586" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/cyanconnode-discuss-record-results-financial-projection-and-priorities-in-2022-interview-666723947-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/cyanconnode-discuss-record-results-financial-projection-and-priorities-in-2022-interview-666723947-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/cyanconnode-discuss-record-results-financial-projection-and-priorities-in-2022-interview-666723947-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/cyanconnode-discuss-record-results-financial-projection-and-priorities-in-2022-interview-666723947-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/cyanconnode-discuss-record-results-financial-projection-and-priorities-in-2022-interview-666723947-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/cyanconnode-discuss-record-results-financial-projection-and-priorities-in-2022-interview-666723947-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/cyanconnode-discuss-record-results-financial-projection-and-priorities-in-2022-interview-666723947-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/cyanconnode-discuss-record-results-financial-projection-and-priorities-in-2022-interview-666723947.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-discuss-record-results,-financial-projection-and-priorities-in-2022-interview/4121044586" >
				CyanConnode discuss record results, financial projection and priorities in 2022 (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1043514 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-kmr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/kenmare-resources-ceo-almost-us100-million-shareholder-returns-in-2021-interview/4121043514" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/kenmare-resources-ceo-almost-us-100-million-shareholder-returns-in-2021-interview-665596235-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/kenmare-resources-ceo-almost-us-100-million-shareholder-returns-in-2021-interview-665596235-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/kenmare-resources-ceo-almost-us-100-million-shareholder-returns-in-2021-interview-665596235-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/kenmare-resources-ceo-almost-us-100-million-shareholder-returns-in-2021-interview-665596235-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/kenmare-resources-ceo-almost-us-100-million-shareholder-returns-in-2021-interview-665596235-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/kenmare-resources-ceo-almost-us-100-million-shareholder-returns-in-2021-interview-665596235-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/kenmare-resources-ceo-almost-us-100-million-shareholder-returns-in-2021-interview-665596235-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/kenmare-resources-ceo-almost-us-100-million-shareholder-returns-in-2021-interview-665596235.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/kenmare-resources-ceo-almost-us100-million-shareholder-returns-in-2021-interview/4121043514" >
				Kenmare Resources CEO: “almost US$100 million shareholder returns in 2021” (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			14 January 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5990efd elementor-widget elementor-widget-heading" data-id="5990efd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/investor-presentations">Company Presentations</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6a1fb75 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6a1fb75" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1042707 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-gdby">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/goodbody-health-investor-presentation-diagnostic-services,-health-and-wellness-products/4121042707" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/goodbody-health-investor-presentation-diagnostic-services-health-and-wellness-products-664775281-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/goodbody-health-investor-presentation-diagnostic-services-health-and-wellness-products-664775281-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/goodbody-health-investor-presentation-diagnostic-services-health-and-wellness-products-664775281-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/goodbody-health-investor-presentation-diagnostic-services-health-and-wellness-products-664775281-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/goodbody-health-investor-presentation-diagnostic-services-health-and-wellness-products-664775281-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/goodbody-health-investor-presentation-diagnostic-services-health-and-wellness-products-664775281-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/goodbody-health-investor-presentation-diagnostic-services-health-and-wellness-products-664775281-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/goodbody-health-investor-presentation-diagnostic-services-health-and-wellness-products-664775281.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/goodbody-health-investor-presentation-diagnostic-services,-health-and-wellness-products/4121042707" >
				Goodbody Health investor presentation – Diagnostic services, health and wellness products			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1032669 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-investor-presentations tag-cyan">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cyanconnode-hugely-strengthened-financials,-contracted-partners-and-future-pipeline-interview/4121032669" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/cyanconnode-hugely-strengthened-financials-contracted-partners-and-future-pipeline-interview-644427404-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/cyanconnode-hugely-strengthened-financials-contracted-partners-and-future-pipeline-interview-644427404-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/cyanconnode-hugely-strengthened-financials-contracted-partners-and-future-pipeline-interview-644427404-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/cyanconnode-hugely-strengthened-financials-contracted-partners-and-future-pipeline-interview-644427404.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cyanconnode-hugely-strengthened-financials,-contracted-partners-and-future-pipeline-interview/4121032669" >
				CyanConnode hugely strengthened financials, contracted partners and future pipeline (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			11 November 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1030780 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-eden">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/eden-research-ceo-sean-smith-presents-strategy,-investment-case,-financials-and-outlook-lon-eden/4121030780" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/eden-research-ceo-sean-smith-presents-strategy-investment-case-financials-and-outlook-lon-eden-640291680-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/eden-research-ceo-sean-smith-presents-strategy-investment-case-financials-and-outlook-lon-eden-640291680-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/eden-research-ceo-sean-smith-presents-strategy-investment-case-financials-and-outlook-lon-eden-640291680-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/eden-research-ceo-sean-smith-presents-strategy-investment-case-financials-and-outlook-lon-eden-640291680-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/eden-research-ceo-sean-smith-presents-strategy-investment-case-financials-and-outlook-lon-eden-640291680-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/eden-research-ceo-sean-smith-presents-strategy-investment-case-financials-and-outlook-lon-eden-640291680.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/eden-research-ceo-sean-smith-presents-strategy,-investment-case,-financials-and-outlook-lon-eden/4121030780" >
				Eden Research CEO Sean Smith presents strategy, investment case, financials and outlook (LON: EDEN)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			29 October 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1028204 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations category-uk-news category-sustainable-plcs tag-dia">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dialight-delivers-significant-revenue,-profit-and-order-book-growth-in-h1-2021/4121028204" >
			<div class="elementor-post__thumbnail"><img width="300" height="131" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-300x131.png" class="attachment-medium size-medium" alt="Dialight" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-300x131.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-150x66.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-768x336.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dialight-delivers-significant-revenue,-profit-and-order-book-growth-in-h1-2021/4121028204" >
				Dialight delivers significant revenue, profit and order book growth in H1 2021			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			15 October 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1024497 post type-post status-publish format-standard has-post-thumbnail hentry category-investor-presentations tag-pen">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pennant-international-group-investor-presentation/4121024497" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pennant-international-group-investor-presentation-613410090-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pennant-international-group-investor-presentation-613410090-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pennant-international-group-investor-presentation-613410090-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pennant-international-group-investor-presentation-613410090-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pennant-international-group-investor-presentation-613410090-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pennant-international-group-investor-presentation-613410090-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pennant-international-group-investor-presentation-613410090-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/pennant-international-group-investor-presentation-613410090.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pennant-international-group-investor-presentation/4121024497" >
				Pennant International Group Investor Presentation			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			24 September 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1022443 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-investor-presentations tag-cer">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cerillion-plc-investor-presentation-leader-in-crm,-billing-and-telecom-software-solutions/4121022443" >
			<div class="elementor-post__thumbnail"><img width="300" height="208" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Slide1-300x208.png" class="attachment-medium size-medium" alt="Cerillion" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Slide1-300x208.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Slide1-1024x709.png 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Slide1-150x104.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Slide1-768x532.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/09/Slide1.png 1040w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cerillion-plc-investor-presentation-leader-in-crm,-billing-and-telecom-software-solutions/4121022443" >
				Cerillion plc investor presentation – leader in CRM, billing and telecom software solutions			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			14 September 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e11df6b elementor-widget elementor-widget-heading" data-id="e11df6b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker-thoughts-on">Brokers Talk</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3fd7292 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3fd7292" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1045289 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-csfs tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cornerstone-fs-fy21-update---ahead-of-market-expectations/4121045289" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cornerstone-fs-fy21-update---ahead-of-market-expectations/4121045289" >
				Cornerstone FS: FY21 update &#8211; ahead of market expectations			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045286 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-gild tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/guild-esports-large-sponsorship-contract-provides-significant-momentum-says-zeus-capital/4121045286" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/bitstamp-300x180.jpg" class="attachment-medium size-medium" alt="Gild Esports Bitstamp partnership" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/bitstamp-300x180.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/bitstamp-150x90.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/bitstamp-768x461.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/bitstamp.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/guild-esports-large-sponsorship-contract-provides-significant-momentum-says-zeus-capital/4121045286" >
				Guild Esports &#8220;large sponsorship contract provides significant momentum&#8221; says Zeus Capital			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045282 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-acrl tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/accrol-group-holds-a-strategically-important-position-in-the-industry-says-zeus-capital/4121045282" >
			<div class="elementor-post__thumbnail"><img width="300" height="213" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Accrol-toilet-paper-300x213.jpg" class="attachment-medium size-medium" alt="Accrol Group Holdings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Accrol-toilet-paper-300x213.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Accrol-toilet-paper-1024x725.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Accrol-toilet-paper-768x544.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Accrol-toilet-paper-1536x1088.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Accrol-toilet-paper-1200x850.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/09/Accrol-toilet-paper.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/accrol-group-holds-a-strategically-important-position-in-the-industry-says-zeus-capital/4121045282" >
				Accrol Group &#8220;holds a strategically important position in the industry&#8221; says Zeus Capital			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044623 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-cnic tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/centralnic-outperforming-zeus-capitals-forecasts/4121044623" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/internet-centralnic-300x200.jpg" class="attachment-medium size-medium" alt="CentralNic" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/internet-centralnic-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/internet-centralnic-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/internet-centralnic-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/internet-centralnic-1200x800.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/08/internet-centralnic.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/centralnic-outperforming-zeus-capitals-forecasts/4121044623" >
				CentralNic outperforming Zeus Capital&#8217;s forecasts			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044218 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-zeus tag-vtu tag-zeus broker_code-zeus">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/vertu-motors-great-deal-of-growth-potential-and-hidden-value-says-zeus-capital/4121044218" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors-300x200.jpg" class="attachment-medium size-medium" alt="Vertu Motors" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/07/Vertu-Motors.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/vertu-motors-great-deal-of-growth-potential-and-hidden-value-says-zeus-capital/4121044218" >
				Vertu Motors &#8220;great deal of growth potential and hidden value&#8221; says Zeus Capital			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			17 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044215 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-davy tag-davy tag-kmr broker_code-davy">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/kenmare-resources-in-strongest-ever-position-with-extremely-strong-pricing-says-davy-analyst/4121044215" >
			<div class="elementor-post__thumbnail"><img width="300" height="174" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Kenmare-Titanium-300x174.jpg" class="attachment-medium size-medium" alt="Kenmare Resources" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Kenmare-Titanium-300x174.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Kenmare-Titanium-150x87.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Kenmare-Titanium.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/kenmare-resources-in-strongest-ever-position-with-extremely-strong-pricing-says-davy-analyst/4121044215" >
				Kenmare Resources in ‘strongest ever position’ with extremely strong pricing says Davy analyst			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			17 January 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9036e88 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="9036e88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-775c33f elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="775c33f" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="ticker-quotes" template="basic2" color="blue" assets="III.L,ADM.L,AAL.L,ANTO.L,AHT.L,ABF.L,AZN.L,AUTO.L,AVST.L,AVV.L,AV.L,BA.L,BARC.L,BDEV.L,BKG.L,BHP.L,BP.L,BATS.L,BLND.L,BT-A.L,BNZL.L,BRBY.L,CCH.L,CPG.L,CRH.L,CRDA.L,DCC.L,DGE.L,EVR.L,EXPN.L,FERG.L,FLTR.L,FRES.L,GSK.L,GLEN.L,GVC.L,HLMA.L,HL.L,HIK.L,HSV.L,HSBA.L,IMB.L,INF.L,IHG.L,ICP.L,IAG.L,ITRK.L,ITV.L,JD.L,JMAT.L,JET.L,KGF.L,LAND.L,LGEN.L,LLOY.L,LSE.L,MNG.L,MRO.L,MNDI.L,MRW.L,NG.L,NWG.L,NXT.L,OCDO.L,PSON.L,PNN.L,PSN.L,PHNX.L,POLY.L,PRU.L,RB.L,REL.L,RTO.L,RIO.L,RMV.L,RR.L,RDSA.L,RSA.L,SGE.L,SBRY.L,SDR.L,SMT.L,SGRO.L,SVT.L,SN.L,SMDS.L,SMIN.L,SKG.L,SPX.L,SSE.L,STAN.L,SLA.L,STJ.L,TW.L,TSCO.L,ULVR.L,UU.L,VOD.L,WTB.L,WPP.L" speed="50" direction="left" pause="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5e4e4fe elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5e4e4fe" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTSE" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5813825 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="5813825" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTSE" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cd42bca elementor-widget elementor-widget-heading" data-id="cd42bca" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-100">FTSE 100 News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c2e6aa0 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c2e6aa0" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1045306 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-brby">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/burberry-group-full-price-sales-continued-to-grow-at-a-double-digit-percentage/4121045306" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Burberry-e1584604501852-300x225.jpg" class="attachment-medium size-medium" alt="Burberry Group" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Burberry-e1584604501852-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Burberry-e1584604501852-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Burberry-e1584604501852-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/Burberry-e1584604501852.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/burberry-group-full-price-sales-continued-to-grow-at-a-double-digit-percentage/4121045306" >
				Burberry Group full-price sales continued to grow at a double-digit percentage			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045300 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-pson">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pearson-deliver-a-strong-full-year-performance,-with-sales-growth-and-profit-exceeding-original-guidance/4121045300" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Growth-300x169.jpg" class="attachment-medium size-medium" alt="Profit" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Growth-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Growth-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Growth-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Growth-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/07/Growth.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pearson-deliver-a-strong-full-year-performance,-with-sales-growth-and-profit-exceeding-original-guidance/4121045300" >
				Pearson deliver a strong full year performance, with sales growth and profit exceeding original guidance			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045297 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-gsk">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/glaxosmithkline-appoints-tony-wood-as-cso-designate/4121045297" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom-2-300x225.jpg" class="attachment-medium size-medium" alt="Board appointment" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom-2-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom-2-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom-2-150x113.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom-2-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/11/Boardroom-2.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/glaxosmithkline-appoints-tony-wood-as-cso-designate/4121045297" >
				GlaxoSmithKline appoints Tony Wood as CSO Designate			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1043504 post type-post status-publish format-standard has-post-thumbnail hentry category-ftse-100 tag-pru">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/prudential-appoints-george-sartorel-as-a-non-executive-director/4121043504" >
			<div class="elementor-post__thumbnail"><img width="300" height="196" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-300x196.jpg" class="attachment-medium size-medium" alt="Boardroom" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-300x196.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-1024x668.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-768x501.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom-1200x783.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/boardroom.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/prudential-appoints-george-sartorel-as-a-non-executive-director/4121043504" >
				Prudential appoints George Sartorel as a Non-executive Director			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			14 January 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-89f19de elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="89f19de" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/ftse-250">FTSE 250</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ef118e4 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="ef118e4" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTMC" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-67dd8a2 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="67dd8a2" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTMC" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ec4d865 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="ec4d865" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">AIM All Share Index</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-99182d3 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="99182d3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="inline-label" template="basic" color="default" assets="^FTAI" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4469f80 elementor-hidden-phone elementor-widget elementor-widget-shortcode" data-id="4469f80" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><stock-market-widget type="chart" template="basic" color="green" assets="^FTAI" range="1y" interval="1d" axes="true" cursor="true" api="yf"></stock-market-widget></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4aec8b9 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="4aec8b9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/alerts">News Alerts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9a3c3e elementor-align-center elementor-hidden-phone elementor-widget elementor-widget-button" data-id="c9a3c3e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.directorstalkinterviews.com/alerts" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-envelope-open"></i>			</span>
						<span class="elementor-button-text">Subscribe Free</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0d9bc95" data-id="0d9bc95" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-629551a elementor-widget elementor-widget-heading" data-id="629551a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/sustainable-plcs">Green News</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c9e0baf elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c9e0baf" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1045652 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-tgr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/tirupati-graphite-transformational-flake-graphite-processing-technology/4121045652" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-300x200.jpg" class="attachment-medium size-medium" alt="tirupati graphite" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1024x683.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1536x1024.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-2048x1365.jpg 2048w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/tirupatigraphite-1320x880.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/tirupati-graphite-transformational-flake-graphite-processing-technology/4121045652" >
				Tirupati Graphite transformational flake graphite processing technology			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045622 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-ika">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/ilika-goliath-technical-programme-made-giant-steps-forwards-during-the-year/4121045622" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/Ilika-300x200.jpg" class="attachment-medium size-medium" alt="Ilika" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/Ilika-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/Ilika-150x100.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/12/Ilika.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/ilika-goliath-technical-programme-made-giant-steps-forwards-during-the-year/4121045622" >
				Ilika Goliath technical programme made giant steps forwards during the year			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045225 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-dia">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dialight-appoint-clive-jennings-as-chief-financial-officer/4121045225" >
			<div class="elementor-post__thumbnail"><img width="300" height="131" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-300x131.png" class="attachment-medium size-medium" alt="Dialight" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-300x131.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-150x66.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-768x336.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dialight-appoint-clive-jennings-as-chief-financial-officer/4121045225" >
				Dialight appoint Clive Jennings as Chief Financial Officer			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044189 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news category-sustainable-plcs tag-agm">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/applied-graphene-materials-coatings-solutions-used-for-flood-defence-corrosion-applications/4121044189" >
			<div class="elementor-post__thumbnail"><img width="295" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/applied-graphene-4-295x300.jpg" class="attachment-medium size-medium" alt="Applied Graphene Materials" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/applied-graphene-4-295x300.jpg 295w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/applied-graphene-4.jpg 571w" sizes="(max-width: 295px) 100vw, 295px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/applied-graphene-materials-coatings-solutions-used-for-flood-defence-corrosion-applications/4121044189" >
				Applied Graphene Materials coatings solutions used for flood defence corrosion applications			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			17 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1042700 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-sustainable-plcs tag-dkl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview/4121042700" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview-664613113-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview-664613113-300x169.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview-664613113-1024x576.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview-664613113-150x84.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview-664613113-768x432.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview-664613113-1536x864.jpg 1536w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview-664613113-1320x743.jpg 1320w, https://www.directorstalkinterviews.com/wp-content/uploads/2022/01/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview-664613113.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dekel-agri-vision-multiple-monthly-and-annual-result-records-interview/4121042700" >
				Dekel Agri-vision multiple monthly and annual result records (Interview)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			11 January 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-92fce95 elementor-widget elementor-widget-text-editor" data-id="92fce95" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/sustainability">View all Sustainable sectors, Plcs and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a>  </p>						</div>
				</div>
				<div class="elementor-element elementor-element-7858e4f elementor-widget elementor-widget-heading" data-id="7858e4f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/qa">Q&A's</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5014109 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="5014109" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1044966 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-kmr">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/kenmare-resources-to-increase-production-above-the-levels-achieved-in-2021-lonkmr/4121044966" >
			<div class="elementor-post__thumbnail"><img width="300" height="174" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Kenmare-Titanium-300x174.jpg" class="attachment-medium size-medium" alt="Kenmare Resources" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Kenmare-Titanium-300x174.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Kenmare-Titanium-150x87.jpg 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/05/Kenmare-Titanium.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/kenmare-resources-to-increase-production-above-the-levels-achieved-in-2021-lonkmr/4121044966" >
				Kenmare Resources to increase production above the levels achieved in 2021 (LON:KMR)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044962 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-icgt">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/icg-enterprise-trust-average-constant-currency-portfolio-return-of-21-since-fy17-lonicgt/4121044962" >
			<div class="elementor-post__thumbnail"><img width="300" height="159" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg" class="attachment-medium size-medium" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/icg-enterprise-trust-average-constant-currency-portfolio-return-of-21-since-fy17-lonicgt/4121044962" >
				ICG Enterprise Trust average constant-currency portfolio return of 21% since FY17 (LON:ICGT)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			18 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1044584 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-dkl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dekel-agri-vision-cashew-ramp-up-plan-strong-economics-explained-londkl/4121044584" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Dekel-Agri-Vision-pic-300x199.jpg" class="attachment-medium size-medium" alt="Dekel Agri-Vision" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Dekel-Agri-Vision-pic-300x199.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/Dekel-Agri-Vision-pic.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dekel-agri-vision-cashew-ramp-up-plan-strong-economics-explained-londkl/4121044584" >
				Dekel Agri-Vision cashew ramp-up plan &#038; strong economics explained (LON:DKL)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			17 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1043116 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-dia">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dialight-plc-very-committed-and-very-excited-about-the-current-year-londia/4121043116" >
			<div class="elementor-post__thumbnail"><img width="300" height="131" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-300x131.png" class="attachment-medium size-medium" alt="Dialight" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-300x131.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-150x66.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1-768x336.png 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/10/Dialight-1.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dialight-plc-very-committed-and-very-excited-about-the-current-year-londia/4121043116" >
				Dialight plc very committed and very excited about the current year (LON:DIA)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1043113 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-divi tag-jlp tag-k3c tag-kmr tag-mini tag-pmi tag-sed">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/premier-miton-trust-seeking-to-generate-a-good-and-growing-income-for-clients-over-the-longer-term-lonpmi/4121043113" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/stock-exchange-1426332_1280-300x200.jpg" class="attachment-medium size-medium" alt="investing" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/stock-exchange-1426332_1280-300x200.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/stock-exchange-1426332_1280-1024x682.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/stock-exchange-1426332_1280-768x512.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/stock-exchange-1426332_1280-1200x800.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/stock-exchange-1426332_1280.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/premier-miton-trust-seeking-to-generate-a-good-and-growing-income-for-clients-over-the-longer-term-lonpmi/4121043113" >
				Premier Miton Trust seeking to generate a good and growing income for clients over the longer term (LON:PMI)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			12 January 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3a5d43b elementor-widget elementor-widget-heading" data-id="3a5d43b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/news/funds">Funds</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9232ce4 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9232ce4" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:12,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1041004 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jsgi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/japan-growth-income-fund-jsgi-declares-regular-third-quarter-dividend/4121041004" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan JSGI" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/japan-growth-income-fund-jsgi-declares-regular-third-quarter-dividend/4121041004" >
				Japan growth &#038; income fund JSGI declares regular third quarter dividend			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			6 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1040710 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brla">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-latin-american-investment-trust-declares-fourth-quarterly-interim-dividend-of-6.21-cents/4121040710" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-latin-american-investment-trust-declares-fourth-quarterly-interim-dividend-of-6.21-cents/4121040710" >
				BlackRock Latin American Investment Trust declares fourth quarterly interim dividend of 6.21 cents			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			5 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1040012 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-brwm">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/blackrock-world-mining-trust-nav-returned-+0.5-in-november,-outperforming-its-reference-index/4121040012" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png" class="attachment-medium size-medium" alt="BlackRock" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-300x300.png 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400-150x150.png 150w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/03/BlackRock_400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/blackrock-world-mining-trust-nav-returned-+0.5-in-november,-outperforming-its-reference-index/4121040012" >
				Blackrock World Mining Trust NAV returned +0.5% in November, outperforming its reference index			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 December 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1040010 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-jsgi">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/japan-market-opportunity,-trends-and-returns-attract-long-term-investors-lon-jsgi/4121040010" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan JSGI" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/04/JPMorgan-JSGI.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/japan-market-opportunity,-trends-and-returns-attract-long-term-investors-lon-jsgi/4121040010" >
				Japan market opportunity, trends and returns attract long-term investors (LON: JSGI)			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			23 December 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1039254 post type-post status-publish format-standard has-post-thumbnail hentry category-funds tag-mate">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/dividend-investing-jpmorgan-mate-investment-trust-yields-regular-income/4121039254" >
			<div class="elementor-post__thumbnail"><img width="300" height="263" src="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-300x263.jpg" class="attachment-medium size-medium" alt="JPMorgan MATE" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-300x263.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE-768x672.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2021/03/JPMorgan-MATE.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/dividend-investing-jpmorgan-mate-investment-trust-yields-regular-income/4121039254" >
				Dividend Investing: JPMorgan MATE investment trust yields regular income			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			16 December 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9086a72 elementor-widget elementor-widget-text-editor" data-id="9086a72" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p><a href="https://www.directorstalkinterviews.com/news/funds">View all Funds, Market Insights and news </a><a class="page-numbers next" href="https://www.directorstalkinterviews.com/page/2">»</a></p>						</div>
				</div>
				<div class="elementor-element elementor-element-64e96da elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="64e96da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/reports/uk-ratings/ratings">UK Broker Ratings</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ebb054c elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="ebb054c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1045711 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-ratings category-uk-ratings-3 tag-dvo">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/devro-plc-11.6-potential-upside-indicated-by-peel-hunt-limited/4121045711" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/devro-plc-11.6-potential-upside-indicated-by-peel-hunt-limited/4121045711" >
				Devro plc 11.6% potential upside indicated by Peel Hunt Limited			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045743 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-ratings category-uk-ratings-3 tag-itm">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/itm-power-plc--2.9-potential-downside-indicated-by-berenberg-bank/4121045743" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/itm-power-plc--2.9-potential-downside-indicated-by-berenberg-bank/4121045743" >
				ITM Power plc -2.9% potential downside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045735 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-ratings category-uk-ratings-3 tag-bowl">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/hollywood-bowl-group-plc-8.0-potential-upside-indicated-by-berenberg-bank/4121045735" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/hollywood-bowl-group-plc-8.0-potential-upside-indicated-by-berenberg-bank/4121045735" >
				Hollywood Bowl Group PLC 8.0% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045768 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-ratings category-uk-ratings-3 tag-ror">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/rotork-p.l.c.-18.8-potential-upside-indicated-by-berenberg-bank/4121045768" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/rotork-p.l.c.-18.8-potential-upside-indicated-by-berenberg-bank/4121045768" >
				Rotork p.l.c. 18.8% potential upside indicated by Berenberg Bank			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1045699 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-ratings category-uk-ratings-3 tag-bvic">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/britvic-plc-3.0-potential-upside-indicated-by-deutsche/4121045699" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg" class="attachment-medium size-medium" alt="Broker Ratings" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-300x225.jpg 300w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1024x768.jpg 1024w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-768x576.jpg 768w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1-1200x900.jpg 1200w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/05/1-uk-broker-ratings-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/britvic-plc-3.0-potential-upside-indicated-by-deutsche/4121045699" >
				Britvic Plc 3.0% potential upside indicated by Deutsche			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			20 January 2022		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-00f6a11 elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="00f6a11" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.directorstalkinterviews.com/broker/hardman-co">Hardman & Co</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b42061d elementor-grid-1 elementor-posts--thumbnail-left elementor-hidden-phone elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="b42061d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:14,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-1045289 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-csfs tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cornerstone-fs-fy21-update---ahead-of-market-expectations/4121045289" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cornerstone-fs-fy21-update---ahead-of-market-expectations/4121045289" >
				Cornerstone FS: FY21 update &#8211; ahead of market expectations			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			19 January 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1037472 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-banknorth tag-hardman broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/bank-north-major-steps-forward/4121037472" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/bank-north-major-steps-forward/4121037472" >
				Bank North: Major steps forward			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			9 December 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1037345 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-ciz tag-hard broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/cizzle-biotechnology-news-flow-driven-by-deals/4121037345" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/cizzle-biotechnology-news-flow-driven-by-deals/4121037345" >
				Cizzle Biotechnology: News flow driven by deals			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			8 December 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1037337 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-hardman tag-pin broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/pantheon-international-primary-platform-+-active-management-value-add/4121037337" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/pantheon-international-primary-platform-+-active-management-value-add/4121037337" >
				Pantheon International: Primary platform + active management = value add			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			7 December 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-1037038 post type-post status-publish format-standard has-post-thumbnail hentry category-broker-thoughts-on category-hardman tag-hardman tag-pca broker_code-hardman">
				<a class="elementor-post__thumbnail__link" href="https://www.directorstalkinterviews.com/palace-capital-interim-results---ammunition-for-major-dividend-rises/4121037038" >
			<div class="elementor-post__thumbnail"><img width="730" height="388" src="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg" class="attachment-full size-full" alt="Hardman &amp; Co" loading="lazy" srcset="https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2.jpg 730w, https://www.directorstalkinterviews.com/wp-content/uploads/2020/02/HardmanCo-Logo-Wide-2-300x159.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://www.directorstalkinterviews.com/palace-capital-interim-results---ammunition-for-major-dividend-rises/4121037038" >
				Palace Capital: Interim results &#8211; ammunition for major dividend rises			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			6 December 2021		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="901626" class="elementor elementor-901626 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-82ee08a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="82ee08a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-215e220" data-id="215e220" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-100dbad elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="100dbad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-385dd44" data-id="385dd44" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e37b366 elementor-widget elementor-widget-heading" data-id="e37b366" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Useful links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e553fa8 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="e553fa8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item">Authors</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-e553fa8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934170"><a href="https://www.directorstalkinterviews.com/about-us" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934152"><a href="https://www.directorstalkinterviews.com/contact-us" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934153"><a href="https://www.directorstalkinterviews.com/about-us/contact-information" class="elementor-item" tabindex="-1">Contact Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934154"><a href="https://www.directorstalkinterviews.com/about-us/authors" class="elementor-item" tabindex="-1">Authors</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-321c827" data-id="321c827" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c77a58 elementor-widget elementor-widget-heading" data-id="4c77a58" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-small">Disclaimer</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4e03eb3 elementor-widget elementor-widget-text-editor" data-id="4e03eb3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>You understand and agree that no content published on the Site constitutes a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is suitable or advisable for any specific person. You further understand that none of the information providers or their affiliates will advise you personally concerning the nature, potential, advisability, value or suitability of any particular stock, share, security, portfolio of securities, transaction, investment strategy, or other matter. We openly disclose that we and our contributors may have interests in investments and/or providers of services referred to within the website and that we receive remuneration from certain of the companies referred to on this website.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-342c31e elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="342c31e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item">Terms of Service</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-342c31e" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934157"><a href="https://www.directorstalkinterviews.com/disclaimer" class="elementor-item" tabindex="-1">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934171"><a href="https://www.directorstalkinterviews.com/about-us/cookies" class="elementor-item" tabindex="-1">Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934155"><a href="https://www.directorstalkinterviews.com/about-us/privacy-policy" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934156"><a href="https://www.directorstalkinterviews.com/about-us/terms-of-service" class="elementor-item" tabindex="-1">Terms of Service</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-1fe02d0 elementor-widget elementor-widget-text-editor" data-id="1fe02d0" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								© 2022 &#8211; DirectorsTalk Interviews. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4413ce8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4413ce8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fa4462f" data-id="fa4462f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<!-- Matomo --><script type="text/javascript">
var _paq = window._paq = window._paq || [];
_paq.push(['trackAllContentImpressions']);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Code --><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><link rel='stylesheet' id='modal-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pcw-plugin-style-css'  href='https://www.directorstalkinterviews.com/wp-content/plugins/premium-cryptocurrency-widgets/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' id='ae-pro-js-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL2FzdHJhemVuZWNhLXBsYy0xNy4wLXBvdGVudGlhbC11cHNpZGUtaW5kaWNhdGVkLWJ5LWRldXRzY2hlLzQxMjEwNDU2OTEv","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/js/ae-pro.min.js' id='ae-pro-js-js'></script>
<script type='text/javascript' id='aep-build-js-extra'>
/* <![CDATA[ */
var aepro = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuZGlyZWN0b3JzdGFsa2ludGVydmlld3MuY29tL2FzdHJhemVuZWNhLXBsYy0xNy4wLXBvdGVudGlhbC11cHNpZGUtaW5kaWNhdGVkLWJ5LWRldXRzY2hlLzQxMjEwNDU2OTEv","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"plugin_url":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/anywhere-elementor-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/anywhere-elementor-pro/build/index.js' id='aep-build-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.directorstalkinterviews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='pcw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/premium-cryptocurrency-widgets/assets/js/dist/app.js' id='pcw-plugin-main-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js' id='smw-plugin-main-js'></script>
<script type='module' src='https://www.directorstalkinterviews.com/wp-content/plugins/wp-performance-score-booster//assets/js/page-preloader.js' id='wppsb-page-preload-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js' id='modal-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.directorstalkinterviews.com\/wp-admin\/admin-ajax.php","nonce":"fd90228b00","urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/www.directorstalkinterviews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1045691,"title":"AstraZeneca%20plc%2017.0%25%20potential%20upside%20indicated%20by%20Deutsche%20-%20DirectorsTalk%20Interviews","excerpt":"","featuredImage":"https:\/\/www.directorstalkinterviews.com\/wp-content\/uploads\/2020\/05\/1-uk-broker-ratings-1-1024x768.jpg"}};
</script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.directorstalkinterviews.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js' id='pro-elements-handlers-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			

</body>
</html>
